Results 1 to 2 of 2
  1.    #1  
    Hi All,
    First off, great work to everyone making apps and homebrews and everything else for the Pre coming from this website. Job well done!!

    Iíve searched up and down for this particular issue and Iíve been working on it and trying to trouble shoot it myself for the past 3 weeks or so and cant seem to come up with a solution or even come up with a reason as to why this is happening.

    So everything was working fine on my Pre after the 1.3.1, and was working fine prior, and Iíve had homebrews on my pre since they first came out with no problems. Iíve been able to changed and delete themes, patches, apps, etc.. via palm catalog and preware. During every update, I make sure to delete all themes and patches before running the update. Well after the update, I started having problems. It was first the same issue everyone else was having regarding the the phone not handling the apps correctly and continuing to ask me to reset the phone. The migration tool worked and it was working fine after. Then Preware stopped working and read on the threads that an un-install and re-installing with the current version of quickinstall would work and surely enough, it worked fine. After that, I went to the Palm app catalog and started to download a new app. It got stuck on the download screen for almost 20 minutes with no activity and the phone seemed to be frozen so I had to pull the battery. As soon as i turned it back on, the phone was really slow and i could barely get into the phone itself because it lagged so much that I couldnt even get passed the security pin. And after i was able to get in, it would start to give me the "critical memory" notification. I tried re-starting the Pre several times and it would be the same thing, lag, critical memory, and i wouldnt be able to do anything. So I used the current webos doctor but as soon as webos doctor was done, afte signing into my profile and other e-mails on the pre, it would lag again and give me the critical memory notification again. At this point, I was trying to doctor it again but the pc wouldnt read the phone. I found that i had to force it into usb mode to get the pc to read the phone (pull battery, put battery back in, hold the volume up button, then plug in the charger). Not only that, the current webos doctor wasnt working because it was re-installing the new update and would put my phone into the critical memory state.

    I found that i had to use an older version of webos doctor so i would have the older webos software and not the update because it seemed this had something to do with the issues. So it worked and I am able to update back to from the update app on the Pre and the phone works fine again but when i go to try and download anything from the app catalog or even try to re-install preware and the package manager, and as soon as i do, the phone goes into critical memory again and i have to doctor it all over again starting with the older version of webos. I've even tried the webos repair utility and that finds several errors but when i try to download an app, it freezes up my phone and again, i have to doctor it to a previous webos and update it from the phone because when i doctor it using the newest update, it freezes it up again. HELP! I've gone through almost a month of trouble shooting and having to run webos doctor and downloading the update and I am out of ideas ! I've searched up and down but couldnt find anyone else with the same problem or a solution! Thanks in advance for any help!
  2. #2  
    I havent had the freezing up, but my phone wont download applications and has the restart error message

Posting Permissions