Results 1 to 9 of 9
  1. Kingsams's Avatar
    16 Posts
    Global Posts
    17 Global Posts
    Anyone knows why the Engadget app is only showing

    "Failed to laod the requested page! Try after sometime."

    Is there a fix?

    Thanks in advance!
  2. #2  
    Engadget is working. No problem here.
  3. #3  
    The serch feature works great here.

    There already is a couple of threads regarding this issue. It's an issue with the iPhone spoof agent.
  4. #4  
    Same problem here with same error message. Uninstalled & reintalled, problem still persists. Any ideas ?
    The Saint
  5. #5  
    try uninstalling the iphone spoof patch. That worked for me.
  6. #6  
    Yes, it's the iPhone spoof.
  7. #7  
    why does the iphone spoof interferen with the engadget app and not any others
  8. #8  
    just wanted to let everyone know im running the iphone spoof and just tried my engadget app and it worked fine. i was having the same issue for about 2days all seems well now
  9. #9  
    cool thanks for the update, I'll try and install it again.

Posting Permissions