Results 1 to 16 of 16
  1.    #1  
    Help please. I was testing a new theme (pEEf-O-Matic) and I had a problem with the phone app, so I decided to un-install the theme using preware and it seemed to un-install fine.

    But when I go into launcher now, all I get is a blank screen. The other quick launch apps seem to work fine (phone, contacts, email, and calendar). I tried turning the phone off and removing the battery, but when it reboots, I get the same problem. Can anyone offer a suggestion? Thanks.
  2. #2  
    try installing again the same and uninstall it again .. that should work!
  3.    #3  
    OK, re-installed using WebosQI and then chose the option to revert back to default. Same issue. Launcher is just a blank screen. Just a light grey color with the home page bleeding through a bit. Any other ideas please?
  4. #4  
    Did u reinstall it and reboot ? and then uninstall it?
  5.    #5  
    Yes, reinstalled it and reboot, then uninstalled it and reboot. Launcher was blank with the theme installed and then blank again with the theme uninstalled and back to default. Just different background colors. Anything else I can try?
  6. #6  
    try with preware installing the same and uninstalling and let me know what happen
  7.    #7  
    How can I use Preware if I can't get to my apps in launcher? Universal search is not working either. I seem to be slowly dying. The USB connection does not seem to be working now.
    Last edited by mobdad; 01/22/2010 at 06:35 PM.
  8. #8  
    well , what im seeing you mess the phone , try running webos repair utility to restore the default files!
  9.    #9  
    Now my usb connection does not seem to work. Am i screwed? I really appreciate all your help SISGO.
  10.    #11  
    Not sure. There is no icon at the bottom of the phone and when I try installing a new theme from webosQI, I get an error message that says "ERROR, no device found".
  11. #12  
    ok disconnect from the pc take the battery off , wait few seconds put back on and turn on, and then turn on the phone .
    if doesnt work you need to run the doctor , to the doctor recognize the phone turn off the phone keep pushing the up volume button and connect to the usb to the pc u will see a big usb sight in a black screen and jus run the doctor following the instructions .
    i hope this work for you , but for now i got go.
    good luck , if you cant fix it today , just send me a pm tomorrow , ill glad to help you!
  12.    #13  
    I ran webos doctor this morning by turning off the phone and holding the volume up button. It seemed to do the same thing as last night when he had me type ##786# from the phone keyboard, but it was more complete. All the patches seem to be gone, but the launcher is back working! I am back baby !! It will be a pain re-loading all my apps and patches, but it will be a fun pain. I really love my phone. Thank you so much for your help.
  13. #14  
    Glad you are back. But it is posts such as yours that keep me from trying a theme.
  14. #15  
    Damn it! I have the same problem cause I installed the same damn theme! I'm so ****ed cause I just doctored it not too long ago cause my apps weren't downloading correctly from the official App Catalog. I'll make sure to watch out what themes I put from here on out.
  15. D3ADBEAT's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    damn peef-o-matic. I just uninstalled it and I have the same thing. About to follow the steps you did. Hope it works!

Posting Permissions