Results 1 to 8 of 8
  1.    #1  
    Anybody have the same problem. All the APPS if have through the app catalog want me to update but when I do they all say "INSTALL FAILED" I just updated the new palm update. The homebrew apps are fine and can be added no problem. But the APP catalog does not. Thanks everyone for your help.

    [Moderator Note]
    If you are having this problem, detailed instructions have been added here:
    webOS 1.3.5 Issues
    Last edited by milominderbinder; 12/31/2009 at 09:33 PM.
  2. #2  
    I am having the same issue. Any ideas?
  3. Edge767's Avatar
    98 Posts
    Global Posts
    353 Global Posts
    Same for me. I think it may have something to do with the fact that I forgot to uninstall hacks I put on a long time ago (I totally forgot about them!).

    Do either of you have hacks on your Pres pre-dating the patch?
  4.    #4  
    I don't know about any hacks. I just have homebrew apps and pre ware.
  5. KDiz's Avatar
    10 Posts
    Global Posts
    65 Global Posts
    from user JoshMend

    To solve App catalog failed install problem after 1.3.5 update, go to Preware, select List of Everything, then search for Emergency Migration Tool. Run that, and then wait 30 mins for the tool to migrate your Homebrewed apps to the correct location in the background. After that, the App Catalog should work just fine. That's exactly what I did and it works perfectly now.
  6. #6  
    i updated to 1.3.5 without removing the patches. i am trying to install patches and it gives me error message saying "Error Installing: See IPKG Log" What should i do? how can i install the patches that i had or new one ?
  7. #7  
    I've had the same problem after installing 1.3.5. but funny thing was that right after the upgrade everything worked fine,downloaded apps from the catalog and from preware evrything worked,here comes the kicker ,went to sleep next morning wake up try downloading apps and nothing would download,try preware and it wouldn't load. so i went and deleted all my apps,preware I mean everithing ,cleaned my Pre up. than from scratch reinstalled everithing and now all is working just fine )
  8. #8  
    [Moderator Note]
    If you are having this problem, detailed instructions have been added here:
    webOS 1.3.5 Issues

Tags for this Thread

Posting Permissions