Results 1 to 6 of 6
  1.    #1  
    after doing 1.3.5 update, wifi worked fine. I installed MyTether, didnt work for me, so i uninstalled and now my WIFI doesnt turn on. In the device menu, the wifi just sits with the animated processing ring next to it and never connects (been that way for the last 3 hrs)... I use a WIFI connection while at home and @ work, so its becoming a bit of an inconveinience. Sorry if this has been discussed before, i searched and didnt find abythinng.

    Thanks for your help.
    Attached Images Attached Images
  2. #2  
    Ditto, I tried partial and full erase and that did not fix the issue. Did a battery pull and it still does not work. Stuck at work now so can't do anything until I get home.
  3.    #3  
  4. #4  
    I ended up doing webos doctor with v1.2.1 and entering a bogus pal profile.. Then upgrading to 1.3.5 and entering my real palm profile info.

    I used v1.2.1 because I read that it was the last version that really did a full factory reset. Now everything works, there maybe an easier way but could not wait to figure it out.
  5.    #5  
    thank you n3cr0cr0w. Is there anyone with suggestions other than Doctor???
  6. #6  
    I had the same problem only after using My Tether after OS upgrade to 1.3.5
    OS doctor was the only way I could get my Wi-Fi and sound back.

Posting Permissions