Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 575
  1. #161  
    Mytether does not work!!!! on a Pixi with Bluetooth and a mac.

    I get the following message when I try and connect.... Worked beautifully before I updated to 1.3.5 now all I get is this:

    Auth Error - your sercice account does not allow internet connection sharing. Contact Sprint for help.

    Can I fix this? im going to try and re install 1.3.2
  2. #162  
    Camera app is not opening for me. I don't think it's just related to 1.3.5 though because it's happened to me a few times before. I even doctored my phone previously hoping that would fix my camera issue. A reset sometimes fixes it, but I think its related to some of the patches I'm using.
  3. #163  
    I don't know if this has been mentioned yet, but when you type a website into the universal search and go to it, two browsers open up with that website. I'm pretty sure this has nothing to do with homebrew as I have no patches installed.

    Also, the free version of MyTether is broken.

    edit: Scratch that on MyTether. USBNet does work on the free version, but I had to reinstall it for it to work.

    And about the universal search thing, I found that it was because I was so used to the phone not registering when I hit enter that I spammed the enter key when I was done typing the website. I don't know if this would happen in other versions, but something should probably be done about that. Extremely minor, though.
    Last edited by TheGerbilKing; 12/30/2009 at 10:18 AM.
  4. #164  
    Quote Originally Posted by timgies View Post
    Problems with launch Sprint Navigation from Contact.

    I updated Default Applications to launch Sprint Navigation for addresses. It certainly launches from an open Contact, but locks up on the splash screen. It never displays a map (nor anything else), and the menu doesn't function. Completely unresponsive. If I launch the app stand-alone, it works fine, so Sprint Navigation doesn't seem to be broken. It just doesn't work launching from a contact address.

    I've switched the default app back and forth between Google Maps and Sprint Navigation, and did a couple restarts. Google Maps always works, Sprint Navigation never works.
    I have the same problem. Orange key+contact address, choose Sprint Nav, and it hangs on the splash screen.

    Has anyone gotten this feature to work?

  5. #165  
    How can i do this if i can't get webos quick install to work???????? Help me!!!!!!!!
  6. #166  
    So after the update I don't see my email notifications when the screen is off. I get my SMS and battery low but no emails. Anyone else seeing this?
  7. #167  
    Where does A2DP problems go. This problem started with 1.3.1 and got worse with 1.3.5.
    Who's responsible for this problem. Jabra BT530 stopped working. Now it won't work with any app (TV, YouTube, Video). Who know anything about this.
  8. serqet's Avatar
    48 Posts
    Global Posts
    52 Global Posts
    Quote Originally Posted by Blaize View Post
    Also just discovered that the upper right menu for whatever app was last opened in the launcher stays until I open another app, but I never get the launcher menu. Sigh. Anyone know a fix for this?
    I don't know if you're patching, but I installed the hide launcher bar patch before 1.3.5 and noticed this same behavior. I uninstalled it and the app labels (including Launcher) worked correctly.

    Good Luck.
    Palm Pilot -> Treo 650 -> Treo 755p -> Pre -> iPhone 4s (Sprint)
  9. #169  
    Quote Originally Posted by jordan23945bulls View Post
    is ur pre waking up when you get a txt or email? Or does it just make a sound? I been having that problem :/
    none it doesnt wake up at all only for calls :[
  10. #170  
    I just hooked my pre up to my PC after the second full erase, and now I have no attachments folder. WTH.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  11. #171  
    Quote Originally Posted by ingenium13 View Post
    Wakes up with texts, but not emails. This happens on my Pre, and on a new (purchased 2 days ago), unpatched Pixi with no apps installed. So it's definitely something wrong with 1.3.5.
    mine doesn't wake up for either
  12. buyrihn's Avatar
    449 Posts
    Global Posts
    453 Global Posts
    I have almost no pictures no for my contacts. How the hell does that happen? I really, really, really hate this phone.
  13. #173  
    Quote Originally Posted by luc1f3r View Post
    (didnt read all the posts in this thread)

    i got a new phone from sprint before upgrading to 1.3.5 (dead pixel on the last one) so i had a 100% virgin Pre. i cant get led notification to install now. anyone else having this issue?

    also the patch to convert the email icons to words didnt work.
    nor did my-avatar on the left.
    myflashlight also didnt work (installed 2 ipks, no rooting.)
    brightness unlinked doesnt run in background

    and i think thats all ive got so far.
    i dont have the led patch and my pre still blinks when i have a txt or email
  14. #174  
    Quote Originally Posted by djorijun View Post
    So after the update I don't see my email notifications when the screen is off. I get my SMS and battery low but no emails. Anyone else seeing this?
    i dont get either
  15. Mikewardo's Avatar
    52 Posts
    Global Posts
    53 Global Posts
    I can't get landscape email to install, I get error 5, anyone else having this issue I don't see any posts about it
  16. namurray1's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    Interesting. It won't update any apps that it says are eligible for updates. I continue to get a message stating that the updates failed.
  17. #177  
    Quote Originally Posted by buyrihn View Post
    I have almost no pictures no for my contacts. How the hell does that happen? I really, really, really hate this phone.
    then get a new one
  18. etnpnys's Avatar
    115 Posts
    Global Posts
    407 Global Posts
    #178 I just downloaded a few new apps and they're appearing in my launcher with grayed out icons with blue circles on them... Any idea at all wht this is?
  19. #179  
    Does anyone else have a problem with Sprint Navigation getting stuck on the main screen when selecting an address from a contact??

    To get the choice between Google Maps and Sprint Nav for contacts, you can (1) change the default App from the Launcher Preferences to select a specific App, or (2) regardless of the Default App, you can press Orange + Click on Address from with a contact for a choice of Copy / Google Maps / Sprint Navigation
  20. Sedorox's Avatar
    17 Posts
    Global Posts
    18 Global Posts

    So... as reported yesterday, my wife and I didn't really have any issues with the update. Then we went to bed. Mine was about 64%, and I'm not sure what hers was, but it had to be higher. I woke up, mine was completely dead, and hers was at 9% left. Previously I could get at least 2 days with light use, and now it seems I can't even get 24 hours! Maybe it's wifi, maybe it's not.

    Also, I do have Preware, and a few Homebrew apps, but the worst I've installed is to hide/unhide apps. The wife's is still vanilla, so it can't be any 3rd party stuff.

    Edit: Confirmed with the Wife that her wifi was off as she's normally not in wifi range. This could be why her's still had some kind of charge.
    Last edited by Sedorox; 12/30/2009 at 08:15 AM. Reason: Added confirmation from the wife
Page 9 of 29 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions