Page 3 of 29 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 575
  1. #41  
    i have a serious issue with 1.3.5.. my phone is a lot slower, and is a ghost now! the touch screen just goes crazy and mimmics the animation it does when you touch it, (the litle circles) and it starts opening and moving up and down the pages...... also, to top it off, the bottom right quadrant of the touch screen does not work! HEEEEELLP
  2. #42  
    clock was behind as well, having a few problems with the network time keeps getting behind and under the date and time icon it shows waiting for network time ...

    I can not install any of the app from app store, it shows a system restart is need on every app but it does not let it install after the restart.

    on launcher page it show the app with a "!" and says they failed to install.

    Just thought I would show what was going on with my phone.
  3. #43  
    Rebooting seems slower.
    Laissez Faire
  4. #44  
    Ok, this is weird. I updated last night. I uninstalled the theme, did EPR, and left HB apps on, including services. I have done it this way every time. At this point I had 7 pages left from the patch. Things were ok, until about the 5th patch. Then I started getting ipk errors. So at this point I decided to Dr it. This morning I d/l'ed the latest version of Dr, and let it do it's thing. Came up as v 1.3.1. I went into the USB drive and found all my texts, pics, etc., were still there. I then launched the launcher and I had 6 pages now. I did the update to 1.3.5 and when thru I had only my first page, no device info or anything. A reboot cured that and now I have 6 pages. What would you guys do, keep going or re-Dr???
    Last edited by Meltedwire; 12/29/2009 at 08:42 AM.
  5. danrod8's Avatar
    34 Posts
    Global Posts
    35 Global Posts
    Guys - check out Rod Whitby's update here:

    Looks like a new version of the Package Manager Service and a new Emergency Migration Helper may do the trick. I'm trying it now.
  6. #46  
    I downloaded 1.3.5 last night and installed the update this AM at work. Before downloading, I removed my theme and ran EPR. I did notice that EPR did not remove all of the tweaks, so I went back through and unchecked the ones that were still checked. I have had zero problems after install. The phone did reboot twice, but other than that, all is functioning fine. It does seem to be somewhat more responsive overall and the calendar feature is WAY faster going from day to day. I lost no contacts.
  7. #47  
    4x4 icons v. 3 seems to lock my screen. I have had to remove the battery for 5 minutes to get it to work again.
    Laissez Faire
  8. Tomeygun's Avatar
    67 Posts
    Global Posts
    87 Global Posts
    heres somthing funny:

    I got the 1350mah battery 3 days ago and was SUPER impressed with it with webos 1.3.1. I was not sure how, but it lasted 2 days

    So now with 1.3.5, and only 1 hour into the day, I am down to 89%... Just seems too fast, On the other hand I am sitting here updating with preware so maybe that killing the battery.

    Any noticing any different battery usage?
  9. #49  
    Feels like battery life is worse with 1.3.5. 4 Hours of use this morning, 2 short calls, and 50min of mp3 use and its down to 63%.
  10. #50  
    Quote Originally Posted by Tomeygun View Post
    heres somthing funny:

    I got the 1350mah battery 3 days ago and was SUPER impressed with it with webos 1.3.1. I was not sure how, but it lasted 2 days

    So now with 1.3.5, and only 1 hour into the day, I am down to 89%... Just seems too fast, On the other hand I am sitting here updating with preware so maybe that killing the battery.

    Any noticing any different battery usage?
    i have last night i went to sleep without charging my battery just to test it i left it at level 35% when i woke up I had 5 10 emails and six text messages and my battery level was at 20% which i think is great bc usually when i do this I wake up and it's dead!!!
  11. shmoo27's Avatar
    29 Posts
    Global Posts
    32 Global Posts
    The messaging notification repeat patch is failing to install. No huge rush, but if it could get fixed at some point, I'd appreciate it...

    Thanks for everything!!
  12. #52  
    After the update, my phone turns off when sliding it shut.


    This did NOT happen when I was on 1.3.1

    I'll try downgrading back to 1.3.1 to see if it fixes it.
  13. #53  
    My EAS is dead, attempted to re-add several times and it will no longer connect. It has worked beatifully until last night after update.

    I get the "unable to validate incoming mail server settings"

    I tried everything.
  14. #54  
    Quote Originally Posted by netwrkr9 View Post
    I had trouble with my home screen freezing after the 1.3.5 update was up and running and I also noticed the flash of letters at the bottom of the screen similar to when it first booted after the update. This flash of letters happened on 3 restarts after pulling the battery, but now my pre is running fine and I don't have the letters flashing at the bottom of the screen anymore. I don't know if the freezing was from the update or the SR 500 patch that I reinstalled (removed the patch), but I had that patch running for a month on 1.3.1 with no problems.
    Great thank you, anyone else with this problem? I just pulled the battery and it still does it, I thinks its the Updating please do not remove battery screen that we saw while installing the up date.

    How can the screw this up this bad?? Don't they test this crap before the release?
    Last edited by rem_kujawa; 12/29/2009 at 10:45 AM.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  15. JimFNJ's Avatar
    13 Posts
    Global Posts
    14 Global Posts
    My PC (XP SP3) doesn't recognize the Pre for USB Drive mode or even just charging. It says "Unknown device" - I've uninstalled this unknown device as a previous post alluded to, restarted PC, restarted Pre, tried different cables, tried different USB ports, and nothing. I only had the the unhide dev mode icon patch installed.
    Attached Images Attached Images
    DOA: Death Of Auto-Zoom
  16. #56  
    When the screen is off, I'm getting visual notifications for texts, but not emails. I have no tweaks and restarting the phone didn't help. I can't find any settings to setup visual notifications for emails.

    Anyone else experiencing this or have a suggestion for a fix?
  17. #57  
    Quote Originally Posted by milominderbinder View Post
    Remove All Patches and Themes At Once
    Using WebOS Quick Install:
    1. Remove themes. Click Tools → Themer → Revert to Default
    2. Remove all patches. Click Tools → Tweaks → Run EPR → Luna Restart
    Note: Item two above, on my computer "Run EPR" showed up as "Run ..." and I didn't know what it was until I clicked it and it asked about running the EPR.

  18. #58  
    I am also experiencing same problem with screen not coming on for emails received. I have notifications set to on with locked screen, and no patches installed.
  19. hbc0175's Avatar
    1 Posts
    Global Posts
    7 Global Posts
    I noticed something that I am not sure if it's normal, but when I start my camera (camera button), then click on the pictures I've taken (the small picture left of the green cam buton, I cannot get back to photo roll thumbnails from there. I used to be able to tap the picture once to bring up the icons, and then tap 'photo roll' bar at the top to get back to viewing them in thumbnails. That does not seem to work any more. Can anyone else confirm if they can or cannot do this?
  20. #60  
    Since installing 1.3.5 i'm now having issues w/installing & updating apps.
    anyone else having problems?
Page 3 of 29 FirstFirst 1234567813 ... LastLast

Tags for this Thread

Posting Permissions