Page 29 of 29 FirstFirst ... 19242526272829
Results 561 to 575 of 575
  1. #561  
    Quote Originally Posted by dcigary View Post
    I had my phone on my charger at home until I left the house, and when I got to work, my phone gave me the "Battery Level Low - Shutting Down Soon" message. I plugged it into the charger at work, and immediately the level went up to 95%. This has happened to me before as well as a co-worker. We both have the "Show Battery Icon and Percent" patch loaded, so I was thinking it was maybe that, but have others had this issue without that patch loaded?
    I do NOT have that patch, and I certainly had the exact same problem after upgrading to

    I had Sprint ship me a new phone that is now running 1.2.1.

    If it auto-updates and I have the same problems, they'll be shipping me another one. And another one. And another one.
  2. #562  
    To all users experiencing issues, DOCTOR your phone. I do that right before or after every update. Never had any of the issues you are talking about.
  3. #563  
    Quote Originally Posted by spukal View Post
    After battling SEVERAL issues after the 1.3.5 and updates, Palm Support suggested uninstalling and reinstalling the webOs with webOs Doctor. Given all the issues I was encountering, they figured that the over the air update failed (though it looked like it had completed).

    Using webOs Doctor and reinstalling via the USB connection worked (1.3.5). Following that I reinstalled the update over the air and everything is working!!!

    If you are having issues following the 1.3.5 update I highly recommend the reinstall (be sure to follow the webOs Doctor directions carefully).
    I tried all the reset options and the only thing that worked was reloading WebOS Doctor for ver. 1.3.5 and then updating to again.

    Thanks for the help
  4. #564  
    any updates on how to fix a Pam that will not play MP4's ? hate generic error
  5. lordbah's Avatar
    341 Posts
    Global Posts
    439 Global Posts
    Yesterday afternoon I missed a call and the Pre dutifully showed the missed call in the notification area. I tapped it and looked at it in the call log, and the notification went away. This morning I had occasion to restart, and after the restart the notification area showed 1 voicemail. It was from that missed call yesterday. I don't know why it failed to tell me about it at any time yesterday.
  6. #566  
    that issue might be on sprint. that used to happen to me with my old phone too.
  7. #567  
    Ok, so i made my very own theme the other day called "Gator Buuf"... so go check it out... now back to the story... i made my theme and then i installed it.. well, it turns out that i installed it on top of another theme that was already installed... so i had to doctor my phone.

    so after the doctoring took place, i got the phone back to "normal"
    i reinstalled everything i wanted and added the theme again and went into preware.... and that is when i noticed something bad.

    preware registered that i still had all of my 35 applications and 30 patches installed. Now the applications were fine because i was able to use them, but none of the patches work.


    I have doctored the phone a few times now and everytime i load up preware, the patches are still there.. can anyone help me, or does anyone know what is going on???
  8. #568  
    You need to do a partial erase before the doctor.

    -- Rod
  9. #569  
    anyone having trouble with the pixi not sensing up and down when using the web, or being stuck on upside down?
  10. #570  
    Ever since I updated to 1.3.5, I get the "Updating the system" boot screen each time I restart my Pre and/or Luna. It only flashes for a split second. Not causing any issues really, I just find it SUPER annoying. Has anyone else noticed this?
  11. #571  
    When ever i try to update my software it says "checking for updates" i have let it run over night once and i still found nothing. I really wanna be able to download the 3d apps. HHHEELLLPPPP MMEEEE
  12. #572  
    Quote Originally Posted by etnpnys View Post
    Huh? Your Pre thinks that Dec 30 is New Year's Eve?
    yep.... be prepared, too, for an early Valentines Day. It's happening Feb 13.
  13. #573  
    Quote Originally Posted by BeRelevant View Post
    I do NOT have that patch, and I certainly had the exact same problem after upgrading to

    I had Sprint ship me a new phone that is now running 1.2.1.

    If it auto-updates and I have the same problems, they'll be shipping me another one. And another one. And another one.
    I'm on Pre #5
  14. Lemstil's Avatar
    118 Posts
    Global Posts
    119 Global Posts
    Moved from another (can't make the link there work, sorry) thread:
    Quote Originally Posted by alex3683 View Post
    Can someone from germany confirm, that the O2 sms bug is resolved now? Couldn't find an official statement anywhere on the net.
    What is this bug, the same I came up with yesterday? I couldn't find the original post about it.

    My case: I wrote - tried to - a long SMS message including "" and "" characters and, to my surprise, message field refused to accept any more characters after the first 160 or so characters were entered.
    Then I tried to make another text message without any "special" characters and that went through easily past that 160-limit. I stopped at number 4 in lower right corner of the screen (meaning, there were already more than 3 x 160 characters entered).

    This is both funny and annoying! "Be concise, if you write anything else than English!" Huh?

    I have QWERTZ O2 unlocked Pre, webOS, language set to UK English and SIM from Finnish Sonera.
    Last edited by Lemstil; 02/05/2010 at 08:34 AM. Reason: Link removed, didn't work whatever I tried
  15. #575  
    Got a new Pre today, was on 1.2.1. Dowloading right now and taking for ever but I guess that's normal. An hour an a half so far just for the download, may my 3 g connection is not that great .
Page 29 of 29 FirstFirst ... 19242526272829

Tags for this Thread

Posting Permissions