Page 27 of 29 FirstFirst ... 172223242526272829 LastLast
Results 521 to 540 of 575
  1. #521  
    Ever since I updated to my videos won't play. I get a message 'There was a problem playing the video.' The thing is that all of them played before I updated. They are in mp4 format. Is there a video player update?
  2. #522  
    hello. my pre updated on its own without the patches/themes being uninstalled. the major error is that i have no sound. when i adjust the volume keys on the side, i am shown the mute icon, even when the volume is up in the settings for system sounds and ringtones. if i preview a ringtone, it will play in that section, but i do not have sound. i have since removed everything, did a factory reset, reinstalled preware and still nothing.
    any suggestions? thank you!!
  3. #523  
    After update I seem to be having problems here and there with the Quick Install.
    Tried adding patches,it keeps on telling me hunk failed and that error occured at run tmp/ Similar things happen with applications. What can I do?
  4. #524  
    Solved my issue. Apparently the screen sensitivy is higher now than before. So my screen protector was making the phone believe it was next to my ear.
  5. #525  
    Quote Originally Posted by DanS42 View Post
    @garrettdini - I've been having the same problem. I'm going to contact Sprint or Palm tomorrow. I have turned off GPS services, and set my mail to manual pull. Still *something* is running it down and I'm at a loss as to what else I can turn off and what could have changed since 1.3.5. The only way I can stop the drain is to put the phone in airplane mode, and thus pretty much rendering it useless.

    If anyone else has ideas, please share what you know.

    Any updates on this?
  6. #526  
    After battling SEVERAL issues after the 1.3.5 and updates, Palm Support suggested uninstalling and reinstalling the webOs with webOs Doctor. Given all the issues I was encountering, they figured that the over the air update failed (though it looked like it had completed).

    Using webOs Doctor and reinstalling via the USB connection worked (1.3.5). Following that I reinstalled the update over the air and everything is working!!!

    If you are having issues following the 1.3.5 update I highly recommend the reinstall (be sure to follow the webOs Doctor directions carefully).
  7. #527  
    I can no longer delete an application by using ORANGE button and selecting the app. I get a grey bar on the bottom of the screen that will not go away unless I restart. Anyone else have this problem? It disables all the apps in the launcher - need to do ORANGE+SYM+R to fix.
  8. #528  
    dang MP4, just can't get them to run.
  9. #529  
    Still waiting. I opened a ticket with Sprint and Palm but have not had any updates. The Sprint tech only knew that a new update was being worked on but she would not/could not tell me what specific items were being addressed. As a means to kill time, i did delete the Exchange account - let everything get removed and added the account again change.
  10. #530  
    Yes I have had the same message on my phone. It won't let me download any new applications and actually removed three existing applications. Any ideas on how to fix this?
  11. #531  
    Hello. I have posted before and i am such a noob and not technically inclined at all. after these updates and reinstalling the update, deleting and reinstalling preware/gnu/ect... i still do not have sound on my phone... i feel this is a major issue. please help or direct me to the best method of fixing this. I'd really appreciate it! : )
  12. #532  
    Quote Originally Posted by TobyLarue View Post
    I too am having issues with the time reverting from AM to PM and vise versa. The time is always off not allowing for any alerts and alarms to work correctly among a list of other issue this is causing. This has been happening since the last update that was suppose to correct calendar issues from the previous update. Also, it seems that when my Palm Pre goes into what I call standby mode (meaning not doing anything with it) the time stops working. I went in and turned of the Network settings and set it myself but that didn't correct the issue. Anyone know if this is another issue that we need to wait for another patch to correct this patch or have any ideas on how to fix this. This is really causing work issues for me.
    After again having to correct the time on my Pre this time I did a restart and it is now holding and keeping the correct time. So that issue seems to be fixed however, any emails that are coming in today is storing under the yesterday column. Anyone having this issue?
  13. #533  
    Quote Originally Posted by realhiphop View Post
    Any updates on this?
    After trying to reach someone who could help on both Palm and Sprint website chat, I ventured to my local Sprint Store. The were not aware of the battery drain post 1.3.5 issue. They initially made all the same suggestions, and when I showed them on my phone I had already turned off almost everything, they offered to check my phone and battery out. I left it with them and came back a few hours later. They couldn't find anything wrong, so they replaced my battery presuming that was the cause -- a coincidence that it started draining after the update.

    I took the phone home, charged it up over night, and gave it another 24 hours. Same problem. So, it is NOT the battery. Then I realized something. Since the update, my Yahoo! Contacts had been "forgetting" my Yahoo password. It wasn't everyday, but a few times since the update I had to re-enter my password. This seemed odd, but the battery issue was a bigger concern.

    Then I stopped to think: if my phone cannot connect to Yahoo to get updated contacts, might it keep pinging to try to re-establish? Since my Outlook EAS is my primary contact/calendar/email source, I decided to remove my Yahoo contacts (and ONLY the contacts.) That was the REAL odd thing. I get my Yahoo! email still just fine, and the Yahoo! calendar actually works correctly as of 1.3.5. Just the Contacts have been flaky.

    Ever since deleting the Yahoo! contacts I have had a stable battery again. The lowest my battery got today was 46%.

    So, for my phone, and my settings, THIS seems to be the culprit. I may add the Yahoo! contacts again to see if they just needed to be purged. But for right now, they aren't a necessity for me.

    I hope this does help others with this issue, and I hope Palm works out a fast solution.

    Good luck!
  14. #534  
    Okay... So I spend 6.99 on "Let's Golf," a quality app/game to blow some time. After one day I can't start it. Every time I load it up it freezes, shuts down, then says "Application Error, ...has quit unexpectedly." Is this really what I paid for? I don't mind the cost if the thing works but it's 3 times the cost Ipod users pay and the thing doesn't even load.
  15. lpb
    lpb is offline
    lpb's Avatar
    1 Posts
    Everything else works perfectly fine (including Preware before I removed it while troubleshooting) but my app catalog is no longer installing or updating apps since I upgraded to 1.3.5; upgrade to didn't resolve the issue either.

    Problem Description:

    App Catalog launches normally, detects any new updates and app adds. When I try to install a new app or update an existing app, it downloads the files but then gives me 'application failed to install' message and asks me to reset the device with message:

    "Restart Required
    System adjustments must be made before installation can continue"

    While the phone is resetting, it appears to try and install an update w/o any error messages shown. However, when trying to run App Catalog again, I get the same errors. Apps that failed to install update show up in the launcher with a yellow sign w/ exclamation mark, but do not show up in the app list under device info. Been in this loop for a couple of days now. Any help would be quite appreciated.



    Update: Running Emergency Migration from Preware solved the issue
    Last edited by lpb; 01/13/2010 at 09:02 AM. Reason: Problem fixed
  16. Spunks3's Avatar
    127 Posts
    Global Posts
    165 Global Posts
    Its saying there are apps to update (from the update app) but none of the apps i have can be updated. tried a restart and still same issue...
  17. #537  
    my major problem is the alarm. It randomly changes the time of the alarms. For instance my regular alarm is 5:05am but yesterday it changed itself to 6pm?!?! It use to change the alarms everyday but now its down to every three days. I wonder if its a palm profile sync issue.

    My only other issue is push notification with AOL mail. Seems like it broke in the 1.3.5 update.
  18. #538  
    Quote Originally Posted by rwhitby View Post
    Use the Emergency Migration Helper utility in Preware.

    -- Rod
    I have tried this a few times and I still cannot download or update apps, this problem started after I updated the operating system but before I installed preware, any other ideas?
  19. #539  
    Unfortunately one thing Palm did with this update was to limit the calendar - erasing all appointments older than 3 months on the phone

    Treo/Centro had all appointments (and could search them) and it was still super fast.
  20. #540  
    Quote Originally Posted by dfilo View Post
    Unfortunately one thing Palm did with this update was to limit the calendar - erasing all appointments older than 3 months on the phone

    Treo/Centro had all appointments (and could search them) and it was still super fast.
    Not true for me. I continue to show appointments back to 2000 -- back through when I used my Centro, my Palm TX, my Tungsten E2, Zire 71 and maybe even my IIIxe.

Tags for this Thread

Posting Permissions