Page 23 of 29 FirstFirst ... 131819202122232425262728 ... LastLast
Results 441 to 460 of 575
  1. pscherry78's Avatar
    3 Posts
    Global Posts
    7 Global Posts
    After the 1.3.5 update, my Pre stopped giving me e-mail notifications. I had it set to get email "As Items Arrive", but the only way it would get my e-mail is if I told it to refresh. I have since tried setting it for a time (30 or 15min) and still I don't get any new email notifications.
    I think Palm may know about this issue with IMAP (Palm Support Community: Wireless Email: IMAP Notifications broken after 1.3.5 for read messages), but I'm not sure what to do in the meantime.
    Since I have first gotten my Pre, I have had constant issues with the "yellow triangle". Almost once a week I have had to Unlock my Gmail account (Gmail Help:My client isn't accepting my username and password), but that has gotten worse with 1.3.5
  2. #442  
    I posted about this a few days ago, but haven't seen a response, and several pages of this thread seem to have disappeared in that time (the # of the pages in the thread went from 26 one day to 21 the next), so I'm not sure if my earlier post is still here.

    I've tried about 10 different combinations of uninstalling patches/themes, running EMH, and uninstalling/reinstalling PMS and PreWare (i.e. trying out all the components in different orders, and trying different numbers of the components). But I still cannot get apps or app updates from the App Catalog. The system no longer gives me error messages each time I reboot about trying to update the dozen or so apps it can't update, but they all have exclamation marks on the icons, don't work, and give errors if I try to update them. Likewise, if I try to download a new app from the app catalog, I get the errors.

    I've read every post in this thread, and have tried every suggestion, but what seems to be working for everyone else isn't working for me. Everything else on the device seems to be working fine now, but I can't use the app catalog.

    HELP! Any suggestions?

    If this issue is really about apps not getting moved from the old file system /directory structure setup as some have suggested, and EMH and other tools are not moving them over, is there a way I can force it by hand? (i.e. can I connect to my PC via USB and manually move files from one directory to another? If so, which?)

  3. #443  
    My EAS stopped working (like others) with 1.3.5 and didn't change anything. Upon reading threads here and on Palm's forum I updated our exchange 2003 server to SP2 and EAS immediately worked as before.

    Not sure if this helps everyone, but it worked for me.
  4. #444  
    Quote Originally Posted by DonZorro View Post
    I am having the same issues with my m:mafia, I can't really see anything it is a white screen...also facebook pic sync issue too...unreal...among other things certain services on the phone react very slow with hesitation, and number that I call or incoming don't display at all or hours later...1.3.5 really screwed things up man...
  5. #445  
    i forgot to uninstall a patch before i run the update will this mess my phone up
    it was the add date patch now the date is not at the top anymore
  6. wessock's Avatar
    124 Posts
    Global Posts
    240 Global Posts
    Quote Originally Posted by susanl464 View Post
    Just wanted to post that both my Palm Pre, as well as my husband's Palm Pre, crashed post WebOS 1.3.5 update. The both of us did the upgrade on 12/29/2009 - his phone died 1/1/2010, and mine died last night. Thankfully we both had our "old" phones (HTC Mogul for my husband, HTC Touch Pro for me), and his was replaced on Monday. I'm heading up to our local Sprint Store in a couple of hours to order my replacement, as well as activate my old phone. I did not read through this thread - are there any others who have also experienced a crash post upgrade?
    Yours sounds like the same bug I had. I thought mine had just completely bit the dust too because it turned itself off, and wouldn't turn back on even after pulling the battery a bunch of times. I tried for about 5 mins until I got to my subway stop and put it back in my pocket to go get dinner. While waiting for a table it finally started to boot up, but got stuck on the logo screen. One more battery pull and it was up and running, and it hasn't done it since that I've seen. Maybe yours weren't actually dead dead, just in a coma like mine and others have been experiencing.
  7. #447  
    Theres been quite a lot of issues with this update. I dont know if a lot of this has been mentioned on here but this is what ive been experiencing with my pre

    -Battery Life went down horribly. from 24-48 standby to 3 hours standby

    -Phone is always very warm like its doing something when i simply have it in my pocket and no cards are open.

    -Sometimes i wont have any data even though i have signal in my room and other places where i get it all the time. But miracle comes back when it wants to or after a restart.

    -Cant delete any of my text messages conversations i delete it and it comes right back.

    -When i text it gives a long pause before it even sends the message as of before it would send the message right away.

    -Phone Calls wont come in identified all the time or when i make a call to a contact it take a while to recognize the contact a lot of the time 1 a minute well into the call

    -Horrible lag on a lot of things u try to do on the phone even make a call and especially with text and IM

    -Doesnt update properly. I tried a manually update and it stays on preparing for a very long time. Longest i counted was 5 minutes before i restarted and tried again and still nothing.

    -Sometimes it hangs on the palm logo. I can tell when it hangs because the backlight on the palm logo doesnt flash all u see is a palm logo and no aura behind it. There was a point i had to constantly try to restart it and switch between my other batteries and still nothing

    -Email wont update properly i have to refresh it multiple times before it gives me the proper email count and recognizes that ive deleted some emails. The number of emails never show up properly even after i resfresh and it takes forever to load up on my email server

    My phone worked just fine before this crappy update i had long battery life and everything was responding a hell of a lot faster then it is now.
  8. rpankoe's Avatar
    287 Posts
    Global Posts
    338 Global Posts
    Ok, after searching the forums, I can't find anything on this. After updating to 1.3.5 and, every time I write an email reply, it adds extra lines (spaces) before my signature that I must delete. When i just type an email, all spacing is fine. Maybe someone can make a patch for this problem, or am I the only one having a problem with this?
  9. #449  
    i am having same problem as "rpankoe" with the extra line breaks added before signature. today started having issues with gmail today; phone will not update email at all. i confirmed all of my IMAP incoming/outgoing settings including port #s but the sync doesnt seem to execute, i have about 10 emails today that have not arrived on my device and i cannot figure out what is the problem
  10. #450  
    do you have to remove all that stuff?
  11. #451  
    what the hell is wrong with my battery, and i just bought a battery
  12. #452  
    I didn't notice the extra lines until I read this - but I also have the issue with a reply.

    Additionally, after - calendar updates entered directly on my exchange calendar sync with the phone no problem - but if i enter a calendar entry on the phone directly, it does NOT sync to the computer. I manually attempted to sync now under the calendar preferences, but no go. Anyone else with this???
  13. #453  
    Finally found a solution to the smtp error when sending email. It works for Earthlink, at least. It was posted in a thread here, and also on the Pre support board. I searched both of those boards and didn't find those threads - just way too much stuff to wade through. Links to both threads came up in a Google search. Go figure. Anyway, here is the fix.

    The key to it is manual entry. You need to delete the account and start over. Don't use auto setup. And if you make a mistake and have to re-input the settings, you have to delete the account and start again.
  14. #454  
    I see many postings of various issues since the 1.3.5 update, but does anyone else seem to be battling ALL OF THEM like me (even after the update)?

    - phone / network connection dropping
    - contacts come and go
    - no access to contacts from the dial pad
    - calendar not syncing
    - everything takes a lloonngg time to load
    - battery draining FAST, even when phone is idle...

    I like the Pre and it worked pretty well (expected some issues with the first model), but after the 1.3.5 update not much is working right.
  15. jaythebull's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    Have had some email problems. My gmail account kept asking me to enter my password (password had not changed). I kept entering it - emails kept coming - and it kept asking. Had to delete the account and re-enter it. Had another email account that just quit getting mail - had to delete and re-enter it as well. Battery life is horrible. Over night in about 6-7 hours I go from 100% to 10% battery. Phone seemed a lot snappier at first after 1.3.5 but is dreadful to use now.
  16. #456  
    tha onlu problems i have with my pre, is, some of the patches isnt working and my battery has drained and i just bought a new battery, this is ridiculas
  17. #457  
    Quote Originally Posted by rpankoe View Post
    Ok, after searching the forums, I can't find anything on this. After updating to 1.3.5 and, every time I write an email reply, it adds extra lines (spaces) before my signature that I must delete. When i just type an email, all spacing is fine. Maybe someone can make a patch for this problem, or am I the only one having a problem with this?
    You're not the only one. It annoys the ^$#@ outta me.
  18. #458  
    I just updated, and nothing as change, once agian. how could file an complaint??
  19. #459  
    I am getting the "No device detected message." I just finished updating to and tried cnnecting my phone and redownoading Preware from the quick install and it wont detect my device.

    I have tried restarting Palm Novacom and I have restarted everything (phone, computer, and software) repeatedly.

    Please help.
  20. #460  
    Quote Originally Posted by doubtmenow9987 View Post
    How can i do this if i can't get webos quick install to work???????? Help me!!!!!!!!
    I was having trouble getting webos quick install to work after the update. I ended up uninstalling it. Redownloading it, and reinstalling. I had to go into the options and tell it to reinstall novacom before mine worked again.

Tags for this Thread

Posting Permissions