Page 20 of 29 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 575
  1. #381  
    Conversation "Deleting" is still bugged.

    It deletes them permanently still.
  2. drk65's Avatar
    28 Posts
    Global Posts
    162 Global Posts
    UPDATE: Problem solved --- Pre Restart returned the "Agenda" icon to the Launcher page!
  3. #383  
    Thanks for the suggestion to manually change the date to Dec 31, 2009. After doing this, and a few reboots, I have all my calendar appointments back. Whew! my Mac's address book to synch with Google's Contact Manager and so my Pre! Adding new contact photos from the Pre to the home computer...very cool.

    Just have the factory settings, and only had it a month, but this phone is an amazing evolution over my last Palms...started with the Handspring Treo!

  4. #384  
    Quote Originally Posted by davecttt View Post
    Sprint offers a warranty program. Due to the fragile feel of this phone I felt it was important and am glad I did. This updated broke my phone and got a new one.
    I should have done that, but I am fortunate that I'll be back in the States within the 30 days of purchase at Best Buy where I can return it and get a new pre. Instead of the Sprint plan I'll be getting the Best Buy service plan, for $10 a month, complete protection.

    Sounds like a pretty good deal to me in case something like this happens again.
  5. #385  
    why some apps will not update; like "where 1.0.0" "Spades 0.9.8" Fidelity 95.7" "Translator 0.9.1" and some other too.
  6. #386  
    my update on a pre with no patches or homebrew changes of any kind has been frozen on the "installing updates" screen for 20 minutes and isn't spinning anymore. Anyone have any recommendations?
  7. fwinst's Avatar
    715 Posts
    Global Posts
    897 Global Posts
    Quote Originally Posted by GregV View Post
    Hah, found a workaround! No guarantees it will work for anyone else though, but it works for me. My Exchange calendar is showing up again and it syncs in both directions.

    Close calendar. Go into Date & Time and turn off both of the network settings. Now set the date back to Dec 31, 2009. If you're phone is like mine the first time you do this it will grind to a halt as soon as you change Jan to Dec. So while it thinks it's Dec 1, 2010 I got a million calendar reminders, a message about the SSL certificate in Exchange being expired, and sometimes just a white box where the message should be. Ignore all of it, just keep trying to change it back to Dec 31, 2009 no matter how slow and ridiculously unresponsive it becomes.

    Managed to get through that? Good. Throw away Date & Time, start up Calendar and you should see your Exchange appointments in there with the rest of them. Throw away Calendar, go back into Date & Time, and set it back to today's date. It shouldn't grind like before. Throw away Date & Time and open Calendar again. It should still work.

    Whenever you reset it you'll have to do this all over again, but it only seemed really painful the first time. Going through this a second time was pretty quick. No guarantees it will work for you, but it worked for me so give it a shot.
    I'm very glad you found this workaround. However, isn't it completely ridiculous that you had to in the 1st place!?!?!?!?!?!?
  8. #388  
    For those of you that have done this, can you do me a huge favor? Reset your phone and check your calendar. I have a feeling your calendars will show up fine.
  9. #389  
    Quote Originally Posted by Bazirker View Post
    my update on a pre with no patches or homebrew changes of any kind has been frozen on the "installing updates" screen for 20 minutes and isn't spinning anymore. Anyone have any recommendations?
    happened here - waited over an hour since I read here to just let it run. ended up doctoring. BTW, mine is homebrewed. So I guess it can still happen to virgin Pres.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  10. #390  
    it seems that NFL doesn't work properly since the 1.3.5 update.
    anyone else is in?
  11. #391  
    Okay i have read a few pages of this like 4 or 5 but i cannot read them all.
    Anyone else have this issue, it's driving me insane:
    When i am using my phone in landscape and i get a message or email, i flip my phone and it only shows half of the notification...and is very hard to touch, and will not let me ignore it. Swiping it pulls it up, only way to ignore is to hit center button which turns it into the small icon and it turns back to normal.
    Background: 1.3.5 install was botched would not boot up after install eventhough all patches were removed, Doctored my phone but for some reason the doctor did not delete my USB drive, maybe the doctor messed up?
    Thanks any help would be greatly appreciated.
  12. #392  
    Nope. Listened to the Vikes stomp the Giants today (woohoo! first week bye!) with no problems. What problems are you finding with it?
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  13. #393  
    Quote Originally Posted by fwinst View Post
    I'm very glad you found this workaround. However, isn't it completely ridiculous that you had to in the 1st place!?!?!?!?!?!?
    Oh of course. But it makes my life suck dramatically less until the next firmware update, which hopefully will come quick. It's gone from PITA to minor irritant.

    I'm not yet convinced all my reminders are working perfectly though. We'll see how that goes when the work week starts up again. That has the potential to increase the suck factor.
  14. lakaw's Avatar
    84 Posts
    Global Posts
    244 Global Posts
    Quote Originally Posted by Reverse Taper View Post
    Strange to quote myself but I did an additional test. At 10:30 PST I turned the WiFi back on and connected to my home network; I was at 61% battery. At 11:10 PST I checked the battery and it was down to 43%, an 18% loss in 40 minutes. During this time all my phone did was sit dark next to me on the arm of the couch with the same programs that were in the background during 9:30 to 10:30 time frame when I only lost 5% (and that was checking Preware during that time).

    Anyone have any ideas what might be causing this? Any suggestions on tests or corrections? I will attempt to connect to a different network tomorrow to see if it's just my network or all networks.

    Any help is appreciated.

    Edit: Oh, I guess this was implied, but I did not have this problem before; I've had the WiFi turned on since I got this phone and no changes have been made to my home network.
    I'm having the exact same issues. With wifi on my battery is draining @ 20+% an hour, absolutely killing my battery. With wifi off it's still draining at a rather high 8% per hour. Wifi does not seem to disconnect while my Pre goes into standby. I sure hope wifi staying connected was an error on Palm's behalf, and they will rectify this soon... I can't imagine why anyone with an EVDO signal would possibly want this functionality.
  15. #395  
    NFL is not doing the updates, and is missing the update button. Everything is delayed with an hour or so.
  16. #396  
    Due to apps getting moved with this update, a couple of mine seem to have lost their settings. Does anyone know - did these settings most likely get deleted or did the update simply leave them in the old location?
  17. #397  
    Someone help plz.

    After removing all of my patches and themes, when i updated to 1.3.5 i cant access my contacts. When i open my contacts it shows all of them there but when i select one it opens the contact but doesnt show any information and then goes back to the list. I ran the doctor and when i re synced my phone on 1.3.1 everything worked fine. After reinstalling 1.3.5 it is doing the same thing over again. I have tried this process three times now.

    Any Ideas?
  18. lordbah's Avatar
    341 Posts
    Global Posts
    439 Global Posts
    Quote Originally Posted by lordbah View Post
    Happened this morning when I took it off the Touchstone, where it had been working last night (i.e. not after a restart). Wifi icon was there, and in the menu it listed the name of my home network. I could only tell that it wasn't working by trying to ping from my computer. That's what seems like the worst part, that it sometimes "goes bad" and you can't tell that it has done so. (I could open Terminal and run ipconfig eth0 and see no address, or maybe run an app like MyIP and see a non-local address). Turning wifi off and back on fixed the problem.
    Coming off the TS this morning I could tell it was bad because both the Wifi icon and the Evdo icon were displayed. Also I pulled down the menu and it said "Wifi on" but did not say the network name. Wifi off/on fixed it.
  19. #399  
    Has anyone else noticed that you can no longer select non-editable text on web pages? The Shift-tap still makes a glowing tap ripple, but paragraphs, words, etc. don't get highlighted for selection.

    I have no homebrew or patches installed. Am I missing something? Has Palm giveth and then taketh away?

    Update: Nevermind. Now it seems to be working. I opened a new browser card (from the menu) and that seemed to restore the function.
  20. wessock's Avatar
    124 Posts
    Global Posts
    240 Global Posts
    Quote Originally Posted by hangman0000 View Post
    my pre just was 90% battery and turned off and wouldn't turn back on. I did a battery pull and now it gets stuck on the palm screen.
    Just had this happen to my Pre last night. Battery was in the 90's, went to check the time on my way to dinner and the phone was dead. Couldn't reset it, pulled the battery a few times and nothing. While waiting for a table I pulled the battery one more time and it finally lit up and started booting. Our table opened up so I put it in my pocket and forgot about it. About an hour or so later when we had eaten, I pulled the phone out and it was still stuck on the palm logo. Reset the battery again and it finally booted up fine, no ill effects, except the battery was at 23%. Whatever happened it drained the battery a good 70% in an hour and a half and the phone was the hottest I've ever felt it, even from the release day times. I've never made any patches or anything, no apps were running. Aside from that 3.5 has been working well, except that sometimes there are phantom finger taps when I'm not even touching the phone's screen.

Tags for this Thread

Posting Permissions