Results 1 to 6 of 6
  1. gemrookie's Avatar
    9 Posts
    Global Posts
    13 Global Posts
    I installed Preware a few days ago, and it has been working fine. Last night and this morning, i've tried to load Preware and have gotten the error message:

    OnFeeds Error

    TypeError: Cannot call method 'split' of undefined

    I did a restart on the phone but didn't help. Any advice would be greatly appreciated.
  2. #2  
    Hummm, I have not seen that error before. I would remove the preware app, reboot, then put it back on again and see it that helps. I'm thinking maybe it got corrupted somehow.
  3. fraz's Avatar
    247 Posts
    Global Posts
    564 Global Posts
    I am getting that error as well now. After the update, I removed and reinstalled via WebOS QI and everything worked great, until this morning I am now getting this message.
  4. jason605's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    also get the onfeeds error when trying to use preware.
  5. #5  
    Had situation similar to above ^ ^ Full Erased, Re-Installed, working o.k. but... after re-install previously installed patches (not apps) are invisibly installed. In other words, If you open PreWare it shows no Patches installed, If you try to install (error) because the patch is installed, no way to uninstall the patches completely ;( but it works. Need some kind of app that goes closer to the root level to fix the problem. Is there one?
  6. sirmicro's Avatar
    30 Posts
    Global Posts
    31 Global Posts
    For me I used WOSQI and reinstalled the patches I had problems with, LUNA restart, then from WOSQI ran EPR to remove all patches and it cleaned it up.

Posting Permissions