Results 1 to 4 of 4
  1.    #1  
    Preware is installed however i don't have access to "Available Patches". So i tried using WebOSquickinstall to install patches and when I select "Tweaks" I get an error message that reads:

    Error downloading package thread

    I've successfully installed a new theme and homebrew apps. I even confirmed through preware that package manager is installed on my pre...

    Please help
  2. #2  
    Have you tried removing and reinstalling Preware and the package manager via wosqi?
  3.    #3  
    thanks but now I can't seem to access the repository viewer to reinstall preware and package manager.

    I did however manage to install some patches but Im not sure how to get the virtual keyboard to work. should it just launch when messaging without the slider open?
  4. #4  
    I'm not sure but try double tapping the gesture area to launch the Virtual keyboard.

    If you can't access the repository, try (in WebosQuickInstall):
    File > Options > Attempt novacom (re)installation
    (not sure, just guessing)

Posting Permissions