Results 1 to 4 of 4
  1.    #1  
    Has anyone had this issue? I receive e-mails from some people where i can see who it is from and the subject line, but all the body text is blank. The body text was received by the e-mail server (Kerio Server). I can see it in both the web view and through Outlook. Most e-mails come through fine but if the e-mail originates from a Netzero account or possibly hotmail it is blank. It does not seem to be an issue for gmail or exchange servers. Any insight would be appreciated.

    Also, i cannot seem to forward any attachments, even if i download them to view and then forward. The mail arrives without them. Anyone know a setting or fix for this?

  2. tcurtin's Avatar
    150 Posts
    Global Posts
    151 Global Posts
    Have you by any chance been deleting the email "bucket" folders on your Pre? If so, that's your problem - if you have no idea what I'm talking about, then something else is going on.

    The only time I've heard of this is when the Pre loses its linkage between the PalmDatabase.db3 file that stores information on much of the data on your phone, and the text files that the Pre stores email in. If the issue is consistently from only certain accounts... that's odd.

    Can you use the "web view" or Outlook to forward one of these messages to yourself? If that still doesn't show in the Pre, that's good - it means you can keep re-forwarding the message, eliminating part of it each time, until you know what in the message is breaking the Pre's email app.

    Just an idea on a trouble-shooting direction to take. Good luck!
  3.    #3  
    Thanks for the insight. The problem is only from certain accounts and consistently from those accounts. I will try the forwarding back to myself tactic but to be honest it does not answer the issue of it happening initially and i am usually not in front of my computer to be able to respond.

    any clue on the attachments issue. does this sound like a Sprint thing or a pre thing. I'm getting the attachment (i can download and see it on the Pre) but i cannot forward it. The message goes through, but the attachment is stripped off.

  4. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    I have the same issue. It happens only to people who digitally sign their emails for me. I've tried every which way to install the root, intermediate certificate and still not working. Since most employees where I work sign their emails this way it doesn't server very well for as a business device until I get this fixed.

Posting Permissions