Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 65
  1. #21  
    Quote Originally Posted by grndslm View Post
    Yup... you're missing that the program is doing its job properly.
    Hahahaha, thanks. One minor item is that when I try to install the tweak "Add / Delete Launcher Pages", it does not work and gives an error as follows:

    ERROR: Unable to process patch to

    difflib.PatchFailedException: Incorrect Chunk: the chunk content doesn't match the target.

    Any suggestions?

    Thanks in advanced...

  2.    #22  
    Quote Originally Posted by FAtristain View Post
    Any suggestions?
    Take it up with the maintainer of the package
  3. #23  
    Quote Originally Posted by grndslm View Post
    Take it up with the maintainer of the package
    Jason, would that be you?
  4.    #24  
    Heh... I am a Jason, but I'm not of the Robitaille family.

    Plus, I could never live North of US I-10!! I ain't no stinkin' Yank.
    Last edited by grndslm; 12/01/2009 at 11:22 PM. Reason: Robitaille! Not Robaitille. Get it right!
  5.    #26  
    Wow.. that was quick. New link for v2.96 is now in the guide.

    Changelog is here.
  6. sryans2004's Avatar
    7 Posts
    Global Posts
    21 Global Posts
    Well I'm a n00b, and Im lost as a mofo lol. So I turned on developers mode, saved both WebOSDoctor and WebOSQuickinstall to my computer. Tried to run QuickInstall and its not letting me. I go to open with Java and a command prompt pops up for a quick second, goes away and nothing happens. I'm extremly lost. I am running on Windows 7 32bit. Java Says Congratulations!
    You have the recommended Java installed (Version 6 Update 17).
    Any help would be greatly appreciated! Thanks.
    Last edited by sryans2004; 01/09/2010 at 06:47 PM.
  7.    #29  
    I'd be willing to bet that you're having issues with installing novacom.

    I actually wasn't successful using the "auto-installer" built into WOSQI... but the auto-installer built into the Doctor worked great on my Win7 64bit machine. Perhaps try running the (or just 1.3.5?) Doctor and see if it works properly. If you're willing to start from scratch, then just do it. You really shouldn't lose much of anything with the 1.3.5.x Doctors.... so G'luck!
  8. #30  
    will these steps work with widows vista?
  9. #31  
    Ok I followed ALL the steps as was instructed and STILL I run into the same problem, I open the quckinstall and it tells me that there is no device found, WHAT THE HELL AM I DOING WRONG?
  10.    #32  
    More than likely you have a problem with installing the Novacom drivers (there's a possibility that you enabled Dev Mode and then restarted the device so that it's not enabled anymore, but chances are the Novacom issue)....

    So, what I've found as the best solution is to download the NEWEST Doctor (which would be or, depending on carrier) and let it go thru installing Novacom for you. JUST DON'T HIT THE LAST "NEXT", WHICH SAYS TO "Connect your phone directly to your computer with your USB cable...."

    When you see that last step, restart your desktopOS (especially if it's Windows). Now triple check that it's in Dev Mode... if not, enable it and restart the phone.

    From this point, WOSQI should work. If not, you more than likely have a hardware issue.
  11. #33  
    ok thanks for your help, now since Im ********, pleasetell me what steps I need to do first because Ive been desperate for this app and it sucks that I cant figure this out. Please, thanks.
  12. #34  
    ok I just did what you asked me to do and still the same result, what else could be wrong?
  13.    #35  
    I have no idea. If you really followed every step in the guide, you should understand where your problem lies. I'm betting that it's the Novacom issue, and in step 5d it tells you how you can see if it's actually running or not.

    If you have a 64-bit OS, things are a tad harder... so I'm not sure if that includes you or not. But I have had luck with Win 7 & 64-bit Novacom drivers by using the newest Doctor suggestion above. Whenever the last "Next" was ungreyed and able to be clicked (IF YOU VALUE YOUR DATA, DO NOT CLICK THAT LAST NEXT, when it says "connect your phone with your USB cable"), that meant that Novacom was working properly... and I could've gone into WOSQI and installed programs if I wanted.

    If you get to step 6 and try to install apps like Preware and Package Manager Service... and it's still giving you errors, there's a troubleshooting guide I link to in that step.

    I'd guess something like a USB port failure like the one guy had above... or a non-Palm USB cable -- hardware issues.

    If you exhaust all your resources, then just borrow somebody else's computer and follow these steps from start to finish. Only takes a few minutes to get Preware & PMS installed and then you can forget about tethering to your computer ever again.
  14.    #36  
    Have made quite a few changes to the guide. Hope you like...
  15. JTM1120's Avatar
    2 Posts
    Global Posts
    11 Global Posts
    So I've installed novacom, restarted my computer, connected my Pre+ and it is now in USB mode, but when I go to install the coaster pdk it says:


    Only have 0 available blocks on filesystem/media/cryptofs/apps/,pkg needs 1 bad statf

    Any idea what I'm doing wrong?

    Edit: So I think I figured out my prob....

    But here's another one, everytime I go to install preware or the other software, it'll say installing, and then stop after a few seconds. I've done it several times and every time I disconnect my phone from my computer it doesn't show the applications anywhere in my phone.

    Edit #2: I figured it out. I needed to run it in charging mode only.
    Last edited by JTM1120; 01/26/2010 at 08:21 PM.
  16. CAV AV8R's Avatar
    55 Posts
    Global Posts
    58 Global Posts
    does the plus on verizon go in to developer mode? tried the two codes, neither works.
    is it just not possible to use homebrew apps on the verizon edition?
  17.    #39  
    Quote Originally Posted by CAV AV8R View Post
    does the plus on verizon go in to developer mode? tried the two codes, neither works.
    is it just not possible to use homebrew apps on the verizon edition?
    I'm not sure. You should start a new thread asking a Verizon Deve-God to find it out if those two codes don't work.
  18.    #40  
    Quote Originally Posted by CAV AV8R View Post
    does the plus on verizon go in to developer mode? tried the two codes, neither works.
    is it just not possible to use homebrew apps on the verizon edition?
    CAV AV8R...

    Since you _did_ just get the phone, you could perhaps trying out the Meta-Doctor Guide if you're REALLY wanting to get it working ASAP and nobody really knows the Verizon Dev Mode code... It's not as intimidating as it looks.

    Did it give you an error, BTW? ... when trying those Dev Mode codes?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions