Page 8 of 39 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 770
  1. Tikerz's Avatar
    447 Posts
    Global Posts
    524 Global Posts
    Quote Originally Posted by Tikerz View Post
    Anyone try the Default Applications feature in the launcher yet? When I go to it everything is grayed out. I can't do anything on the page. Was going to try to set Gdial as the default dialer.
    Can someone try and see if they see the same thing?

    EDIT: Hmmm... I remember reading about this feature before 1.3.1 was released but didn't see it on the official release notes.
  2. #142  
    Quote Originally Posted by Tikerz View Post
    Can someone try and see if they see the same thing?
    Yeah, me too

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  3. #143  
    Quote Originally Posted by waynew73 View Post
    After 1.3.1, quick contacts doesn't seem to show any of the pictures. I'm going to delete the app and try redownloading.
    Mine won't even load the contacts list. (In Quick Contacts v0.9.15) Never used preware.
  4. #144  
    Quote Originally Posted by D0UntoOtherz View Post
    Same here. Anyone have any suggestions??
    i use QPST to programm my pre in other network, to do that i have to enter in the putty the command "mpt 0d" but the next time that i plug the usb, after a reboot, nothing happens. i plug the pre and open the QPSt and this detected the phone so i think it doesnt get out of the "mpt" mode.

    is there a command to do that in the terminal ??

    sorry for the english jeje i speak spanish

    hehe i have found the command :
    "mpt disable" xD now my pc recongnize the pre again
    Last edited by javo0112; 11/14/2009 at 06:03 PM.
  5. #145  
    Exchange server administrators can set a policy to force the phone to lock whenever the screen shuts off. It is possible that the administrator of your server has done that.
  6. #146  
    Quote Originally Posted by Ryo View Post
    Hmm Facebook Meeting tomorrow 14-17 (2pm to 5pm) appears in the calendar as 23:00(11pm) to 2:00 (2am on the next day)
    What timezone are you in? For me it is usually 3 hrs ahead, I am in EST/EDT. And yes, this has been an issue since day one, Palm really needs to fix this.
  7. #147  
    Ok so I installed 1.3...everything looks good except now it wont let me download apps! Anyone see this problem? I know I have room...deleted 4 apps that totally made enough room in the limited app memory space...even tried restarting. HELP!
  8. #148  
    Trekker, Thank you so much for taking the time to answer my dumb questions. I figured I was probably doing something wrong. You just made this update awesome for me... Really, can't thank you enough!
  9. waddle's Avatar
    167 Posts
    Global Posts
    178 Global Posts
    Quote Originally Posted by cas_esq View Post
    I remember you from this morning; I thought you removed your patches. Anyway, since you didn't have any themes, and I presume you installed your patches using Preware, run EPR now. It should remove any patches. If you don't, I expect you will find it difficult to install any of the patches now available for 1.3.1. (Those are the patches you're seeing in Preware.)
    Thanks for your help. I was going to remove my patches but I left it for the next day and then when I woke up in the morn the update was done.
  10. LVRealtor's Avatar
    53 Posts
    Global Posts
    75 Global Posts
    KBLOM, 1and1 exchange server for me. Maybe that is why no option for lock timeout.
  11. #151  
    I downloaded and installed 1.3.1, but when I run the update app, it ask me to install it again. I don't want to install it twice because it will just take up memory. Any suggestions besides running webos dr and running the update again?
  12. SpeedBrkr's Avatar
    87 Posts
    Global Posts
    89 Global Posts
    I was using Sprint Navigation around Chicago today with the new 1.3.1 update and for some reason the spoken directions kept getting abruptly cut off.

    For example, instead of hearing "Go point 9 miles and turn right...", I would hear "Go point 9 *cuts off sentence*...". The majority of the directions had this problem.

    I did shutdown my phone to reboot the GPS at one point but the problem still remained.

    I've never had this problem before 1.3.1.

    Anyone else experiencing this issue with Sprint Navigation?
  13. djtullox's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    Not sure if this has always been the case as I don't--and never have--put music on my Pre, but after an afternoons worth of frustration, I discovered that your current volume setting in the Music Player determines how loud your ringtones play when you are previewing them in Sounds & Ringtones OR the new Messaging -> Preferences & Accounts.

    Apologies if this is common knowledge. Perhaps the Music Player Volume came defaulted at 100% in webOS 1.2.1 and that switched to 50% in 1.3.1???
  14. LVRealtor's Avatar
    53 Posts
    Global Posts
    75 Global Posts
    SpeedBrkr, I did notice the cutting-off with Navigation today. It wasn't particularly bothersome but it did start after the update.
  15. #155  
    downloaded the new update,now i cant load preware,lost lots of stuff and cant get back,on screen keyboard and a ****load of other thing,what do i do
  16. #156  
    Quote Originally Posted by chud311 View Post
    the shutter sound is just a test sound.
    a test sound? So everyone has the shuteer sound? Btw, my camera no longer has a shutter sound...
  17. #157  
    My camera also doesn't have a shutter sound, but I used the patch from preware to turn it off anyways so that's not missed. Umm the only thing I see so far, I don't know if it was mention, the homebrew app Quick System Tasks doesn't run in the tray mode anymore even though I have run in tray mode "on."
  18. #158  
    Please Excuse this first time poster and any lack of etiquette.

    I've spent about 4 hours now trying to get my PalmPre to be recognized by my computer.

    I've already attempted to patch with the usbnet-pre.inf patch iu read in another forum.

    To no avail my computer still can not find a driver to load the Novacom.

    I had no issues untill installing the new OS update and now my computer just can't find it.


    System info:

    OS Name Microsoft® Windows Vista™ Home Premium
    Version 6.0.6002 Service Pack 2 Build 6002
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name HPTEST-PC
    System Manufacturer Hewlett-Packard
    System Model HP Pavilion dv6000 (RP156UA#ABA)
    System Type X86-based PC
    Processor AMD Turion(tm) 64 X2 Mobile Technology TL-52, 1600 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Hewlett-Packard F.3E, 12/27/2007
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.0.6002.18005"
    User Name hptest-PC\hptest
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 2.00 GB
    Total Physical Memory 1.93 GB
    Available Physical Memory 873 MB
    Total Virtual Memory 4.11 GB
    Available Virtual Memory 2.36 GB
    Page File Space 2.23 GB
    Page File C:\pagefile.sys

    Im sorry; you must have mistaken me for someone else. My name is Anastasia Beaverhousen.

  19. duuce25's Avatar
    10 Posts
    Global Posts
    12 Global Posts
    Any word on where the Virtual keyboard is since the update. Cant find it on preware or web os qi
  20. #160  
    Quote Originally Posted by Meltedwire View Post
    Trekker, Thank you so much for taking the time to answer my dumb questions. I figured I was probably doing something wrong. You just made this update awesome for me... Really, can't thank you enough!
    The only dumb question is the one that isn't asked!

    Glad to help out!
Page 8 of 39 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions