Page 34 of 39 FirstFirst ... 242930313233343536373839 LastLast
Results 661 to 680 of 770
  1. #661  
    Like others have posted, since doing 1.3.1, I now have:

    1) random freezing with no rhyme or reason
    2) animation that often gets stuck
    3) had random resets
    4) The device often seems really slow
    5) I have problems connecting to the data network often.
    6) when I run multiple applications (the phone often grinds to a halt) and I'm talking basic music player, email, and sms.

    It should be noted that I have never installed any rogue patches, homebrew, rooting, hacks of any kind (not suggesting that these cause/create problems), just wanted to make sure any Palm folks reading this post won't say "it's probably because you're hacking the phone". I used to do that with my Windows Mobile phones always and was really hoping to not have to do that with the Pre. They definitely need a 1.3.2 out asap. they can't afford to be getting into these new markets with an upgrade that seems to be causing so many issues as 1.3.1 is causing. It will cause people to return phones, etc. The random reset thing is something I remember from my old PalmOS days and was certainly not expecting here. I like the phone and want Palm, as the underdog, to surpass people's expectations.

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  2. #662  
    i Installed teh new software update - 1.3.1 i think.. and have to say having some werid problems with the "back" gesture that i never had before... when i gesture it sometimes jsut tries to move the page ( like when you are sliding to a new picture in your photo viewer) and i sometimes have to gesture 3 times to get it to page back... never had this problem before.. Also the "filecoaster" wont load any apps anymore.. anyone else having these problems?
  3. #663  
    Quote Originally Posted by bluehkie View Post
    After updating...have anyone noticed that when you want to restart the phone by holding the power button on the top a new menu shows up for you to choose(Airplane Mode )(Power)(Cancel) And when you choose (Power) another menu shows up (Restart)(Shut Down-Swap Battery)(Cancel) the only option that works for me is (Cancel.)
    What can I do ???
    I have a similar problem but in my case the Restart and Cancel work but the Shut Down-Swap Battery does not and I like to turn off my device nightly. So equally frustrated here.
  4. deadstk's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Besides generally being a lot more poky and random reboots some of my ring tones suddenly will not play right--it's like they are being clipped. Never an issue before. Anyone else experiencing anything similar?
  5. #665  
    i cant seem to login to any IM account (yahoo, aol or gtalk)
  6. SuperFly03's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    After updating to 1.3.1 I have found that my screen doesn't dim when I put the phone to my ear to answer a call. I end up conference calling some random people. I nearly conferenced my girl friend and my dad. I have also conferenced my girl friend with herself. Yes... apparently that is possible. I have about 5 tweaks installed and they are all very basic like email in landscape.
  7. Queueyou's Avatar
    80 Posts
    Global Posts
    126 Global Posts
    Only time i've freezed with 1.3.1 was with really big websites. Freeze followed by a reboot about 30seconds or so later.
  8. #668  
    anyone know of any timeframe for an update to this buggy update?
  9. #669  
    does anyone know if the slide to close patch works on 1.3.1? or download video patch or v.keyboard?
  10. #670  
    so after reading all this stuff I only want to know I thing

    after the update to 1.3.1 will I lose andthing that I have done so far with the homebrew apps and things I have installed using the preload app
    Last edited by leftkidney; 11/24/2009 at 08:04 AM.
  11. #671  
    I would really like to find out if people are still having these problems after trying to doctor the device. The email issues, the dicey response time, etc.....have these occurred after going to the doctor in anyone?
  12. #672  
    Quote Originally Posted by douglasgmullen View Post
    I'm not sure if someone has already posted about this..... but ever since i updated i am having 3 problems with the dialer.
    1) When i dial a number from speed dial about half the time instead of coming up to the screen with the contact picture saying connecting.... it comes up to a screen showing two calls with that person, one on hold and one connecting.
    2) Sometimes when i take the phone from my ear the screen starts to come on, then just goes black for a while, even if i hit a key it doesnt come back on immediately.
    3) This has actually been happening since the last update before 1.3, but about 1/4 of the time, when a call starts, instead of the count beginning at 00:00, it starts at 23:59:59.
    Has anyone else had any of these happen to them? I have some homebrew apps, but no patches or tweaks or themes. I only have simple homebrew apps like games, nothing that i think would change system files.

    Ditto on #1. I've found that after the update, I only need to press and hold a speed dial number for about half as long as before. I think that after the update, if you hold it too long it acts as if you have pressed the speed dial button twice (which is why it tries to connect to the same person twice). Pretty annoying change. I also get an error about "not enough lines" probably because it can't make 2 new simultaneous connections to the same number.
  13. #673  
    Quote Originally Posted by SISGO View Post
    yeap that's really sucks to forget this lil things in the patches so as you I'm waiting for the shutter on/off patch release for 1.3.1
    Same here. I still have the camera shutter sound when I take a pic, but can't find the grey camera sound toggle button that was a patch before. Hope it shows up soon.
  14. #674  
    Quote Originally Posted by jrv2kgts View Post
    Ever since the update to 1.3.1, occasionally my data connection on the Pre drops out. After which the Pre reports an error code ("error code 126") along the notifications portion of the screen. I've had this happen to me a number of times both while I was using the phone and when it was sitting by itself.
    Ditto. I can't tell how frequently this happens since I haven't been using my phone that much in the past couple of days, but I have noticed it. This never happened for me before the latest update.

    Also, my update happened overnight without asking permission and I hadn't removed any patches. I ran EPR and everything has been fine EXCEPT the three things in my above posts. I've read this entire thread and don't have any of the other problems others are having. Still, I think this update screwed a lot of people and they should fix it pronto.
  15. Skull's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Quote Originally Posted by cmethuggin View Post
    does anyone know if the slide to close patch works on 1.3.1? or download video patch or v.keyboard?
    Slide to Hang up and v. keyboard work fine but the v. keyboard is a bit slow to open and really takes time in landscape mode to redraw, but functionally it is fine.
  16. #676  
    3 Freezes with auto reboot now and counting...
  17. piaband's Avatar
    275 Posts
    Global Posts
    568 Global Posts
    I was also having similar issues after the 1.3.1 update. So I ran the WebOS Repair Utility that Jason just put out.

    I was surprised how many files I was missing or were incorrect. It fixed about 10-15 files. My phone does run noticeably better.
  18. #678  
    Quote Originally Posted by leftkidney View Post
    so after reading all this stuff I only want to know I thing

    after the update to 1.3.1 will I lose andthing that I have done so far with the homebrew apps and things I have installed using the preload app
    Apps no, they should still be there after the upgrade, mine were.. However any patches you installed using preware or quick install should be removed as they will only cause problems after the upgrade.

    Honestly I`ve been reading and reading and reading most posts about 1.3.1 due to a problem I`m having and if at all possible, DON'T upgrade. Problems are intermittant as many have stated that the upgrade went well but when problems happen they seem to hit hard:

    -Battery lasting half a day (solved on sprint)
    -Wifi not working properly - not sleeping
    -various patches not compatable
    -phone crashes/rebooting.

    The solution to most of these problems have usually been to doctor/hard reset the device back to defaults - not really a solution when you have to start over from scratch.

    So if your phone is working well right now, I wouldn't suggest upgrading!
  19. #679  
    I have most of the same problems as everyone else including:

    1.) Random freezes

    2.) When I call someone, it often shows that I have them on hold as well as my current call with them.

    3.) My keyboard quit working the other day. It was stuck on the space key, then it stopped working completely. I restarted the phone and it didn't help. Eventually I took the battery out for 3-4 minutes and it started working again.

    4.) I have to repeatedly click on links in the browser to get them to work.

    5.) Battery life is horrible.

    Come on Palm, I'm losing faith in you! My brother in law's HTC Hero with a much slower processor runs circles around my Pre in graphics and Apps.
  20. Andreas's Avatar
    896 Posts
    Global Posts
    942 Global Posts
    Backspace still dont seem to work when Orange is pressed.

    Ex. You are entering a IP-adress and make a typo, you then have to turn Orange off before Backspace will work. Since Backspace dont have any other funtion than Backspace it would be nice if it worked like it should regardless of Orange being pressed or not.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G

Posting Permissions