Page 21 of 39 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 770
  1. JKTex's Avatar
    376 Posts
    Global Posts
    487 Global Posts
    Quote Originally Posted by Ryo View Post
    Because there is no facebook app!
    Maybe things changed since Saturday but there is now. It's not great, but it's not bad.
  2. supercat1's Avatar
    12 Posts
    Global Posts
    21 Global Posts
    not sure if this has been reported, but the screen lock and notification setup is different now. prior to 1.3.1 if the phone was charging and playing pandora (or anything else) any new notifications would display the lock + notification. now however, the notification does not display but instead the phone flashes the passcode screen. also, the phone used to go to the lock screen even when charging and the power button was pushed, then after swiping the lock you were taken to the pass code.

    is this an issue with a particular patch or is it actually how the phone functions now? if so, that is a step backwards in my book.
  3. #403  
    Here's another one for you:

    For POP3 eMail, deleting an eMail from the server no longer removes it from the phone.
  4. #404  
    I'm finding that when I activate my wifi, EVDO is not active. This prevents me from surfing the web from my phone at home without eating up my battery. I'm sure that everyone can relate to this.
  5. #405  
    Quote Originally Posted by jtorres View Post
    Well I have different set of problems after updating to 1.3.1

    My pre keeps shuting down, not restarting, shutting down, sometimes after I hang up a call, or if I'm closing the phone, and it's getting annoying....sems like everytime a new update comes out it's just another way to screw up your phone instead of improving it, I don't get be quite honest I haven't noticed any improvement on my phone with any of the updates compared to when I 1st opened it out of the box with the old OS, I don't see the point in all these updates to either the OS or to Preware.....I'm starting to think if it aint broke dont update it.

    I did run EPR and removed theme prior to updating, then ran update, then installed all my patches all over again.

    Now the question is, is anyone else having their phone shutdown after installing 1.3.1?

    UPDATE: Ok, so after writing this I closed my hpone again (slider) and it shutdown on me again, so I turned it back on, opened the slider and closed it, and didnt shut down, at th 3rd time I opened and closed it, it shut down again.....I'm having 2nd thoughts about Palm Pre, soon to become a Pre hater, never had a phone with so many problems...damn it, went from HTC Touch Pro (crap) to Pre crappier.

    Any thoughts anyone, webosinternals guys?

    This is one of the oldest problems seen on the Pre. Your battery is losing contact when the slider closes. Do a search. Sprint will replace your battery.
  6. skurek's Avatar
    8 Posts
    Global Posts
    18 Global Posts
    network time zone has automoatically changed from new york to cayman islands which is screwing up my calender. when i add an event on the phone it now won't sync with my outlook exhange account.
  7. #407  
    Mostly things are going ok with the update for me. Was paranoid about an update in the middle of the night before i could un-patch everything so used airplane mode. Most patches seem to be working fine after reinstall. Don't see a whole lot of difference in performance.

    However I am noticing strange phone behavior after the update. Sometimes ourgoing calls disconnect after about 2 seconds no matter what. Does not matter if I'm on Sprint, roaming or using airave, it just starts to dial, perhaps rings once, and then cuts off right away. Resetting solves the problem but it has returned a couple of times. This was before I reinstalled any patches.

    Also it is disconnecting from a phone call VERY slowly after you hang up. On several occasions I have ended a call, then dialed a new number only to see the 3-way screen pop up with it showing me still connected to the first call. This never happened before
  8. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    Quote Originally Posted by insane42 View Post
    Here's another one for you:

    For POP3 eMail, deleting an eMail from the server no longer removes it from the phone.
    this one works fine for me....
  9. #409  
    Quote Originally Posted by Surfrock66 View Post
    After upgrade, anyone running into app limit issues? I don't have a lot of apps, and i had fair dinkum app limit installed (removed for upgrade) and now I can't install anything from the official catalog due to space limit. Reinstalling fair dinkum didn't help.

    I searched but didn't find any other posts about it. Thoughts?
    there are 2 other posts buried in the thread about this, and I'm having trouble with it too. I have discovered that I can install from preware but not from the catalog. Preware let me install a 2M game, but the app store won't let me install a 1800k program, and I tried the 1800k program first.
  10. #410  
    Since the upgrade has anyone figured out how to get filecoaster working right?
  11. #411  
    I've noticed since the update, when I plug an aux cord into my outlett for my headphones, like I've been doing for I don't know HOW long, the volume of the keypad when I dial a number, and the volume of the caller on the other end is VERY low. I used to have my volume on 15-18 on my radio and I would have to turn it down to 8-10 when I plugged in my phone because it was so loud. Now, I can have my volume in my car on 18 and can BARELY hear anything. And then no one can hear me talking anymore through my phone when I have it plugged in the auxilliary jack in the radio. I used to do this ALL the time so I could talk kinda hands free. Has anyone else had this problem?!
  12. #412  
    if i ran the webosrepair, will all my stuff get deleted?
  13. #413  
    Quote Originally Posted by lemurnandy View Post
    OK, the IPK error I get every time I try to install themes appears to be because it thinks there is a theme installed already and wants me to remove it first. There is no theme, it is at factory default (yuck). I ran the webos repair utility and it fixed a ton of things, but not this. I went into the Quick Install themer, and that seems to think Neon Blue is installed. I restarted Luna, I tried to revert to default theme (it ran for over an hour and then got stuck so I had to kill it. Hoiw do I fix this?

    Also, preware appears to have an update for preware in the program, but when I select it, it tells me there are other programs that use the files and will cease working. I have the option of viewing those programs or cancelling. Either button does not let me install the update. Any ideas?
    You mean you ran Web OS doctor and you're still having this problem? The OS doctor should restore ou back to factory settings and previous OS so that you can update back up to 1.3.1
  14. #414  
    I'm not sure if someone has already posted about this..... but ever since i updated i am having 3 problems with the dialer.
    1) When i dial a number from speed dial about half the time instead of coming up to the screen with the contact picture saying connecting.... it comes up to a screen showing two calls with that person, one on hold and one connecting.
    2) Sometimes when i take the phone from my ear the screen starts to come on, then just goes black for a while, even if i hit a key it doesnt come back on immediately.
    3) This has actually been happening since the last update before 1.3, but about 1/4 of the time, when a call starts, instead of the count beginning at 00:00, it starts at 23:59:59.
    Has anyone else had any of these happen to them? I have some homebrew apps, but no patches or tweaks or themes. I only have simple homebrew apps like games, nothing that i think would change system files.
  15. #415  
    Quote Originally Posted by dbarnes2270 View Post
    I'm finding that when I activate my wifi, EVDO is not active. This prevents me from surfing the web from my phone at home without eating up my battery. I'm sure that everyone can relate to this.
    yeah after 2 days of battery dieing within a few hours I realized Wi Fi is the culprit - turned it off and phone lasted all day - turned it on an hour ago again and its eating battery fast ( went from 60 to 45 in less than an hour )
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  16. #416  
    the update deleted apps and all my bookmarks
  17. #417  
    Quote Originally Posted by kekogee View Post
    battery life on my pre sucks even more than it did before 1.3.1
    Same here. Seems like adding Yahoo to the mix adds a beat down on my battery life. By noon today I was below 40% with only one 30 minute call and no other use.
  18. #418  
    When I tap the text message symbol on my pre, it opens up, has the messaging menu at the top, but the rest of the screen says the following error message rather than the text message stuff: Template Load Failed: prerfsFirstLaunch/prefsFirstLaunch-scene.html. I had the More Blue Theme loaded, so I uninstalled it. Still got the same error, so I installed the Thanksgiving theme, still got the error, so I uninstalled it, still get the error.

    Anyone have any ideas??????
    Last edited by lemurnandy; 11/16/2009 at 10:14 PM. Reason: my typing and spell check skills are terrible
  19. CoolioDD's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    To once again open e-mails by tapping them, you'll need to reinstall webOS 1.3.1. The same thing happened to me.

    Use webOS Doctor to go back to webOS 1.2.1. Once back to 1.2.1, start your phone as usual (i.e. enter profile information, etc.). Like me, you may need to delete your mail account and reinstall it manually.

    If you can open e-mail by tapping using 1.2.1, then you can move forward with the re-installation of 1.3.1. It's a time-consuming protocol.

    BUT, IT WORKED!! This was suggested by 2nd level Palm support. First time she had heard of the problem, but it won't be the last.
  20. #420  
    Quote Originally Posted by firstimer View Post
    Is there a way to "un" update the phone? Filecoaster no longer works for me and I'm kinda apprehensive about using Preware ( never done). Some of the homebrew apps don't work right after update.
    Run webos doctor from a previous OS version and then don't choose to install the updates from palm, choose to do it later.

Posting Permissions