Page 18 of 39 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 770
  1. #341  
    Quote Originally Posted by LateNiteWithJme View Post
    Same here. I keep a Touchstone on my desk at my PC and usually keep it unlocked so I can interact with the phone quickly if I have a notification. Now it seems to sleep as if it were not on the Touchstone (in my case, after 3 minutes). It kinda sucks, since I have a pin on my unlock. Not a huge deal breaker I suppose, just a little inconvenient.

    PS: Long time lurker, first time poster, been surfing since July here. =)
    I've got this too--kinda ticks me off because this was one of the great things about the Touchstone. I guess I can use NoDoze, but then I have to turn it off when I'm not using the Touchstone. Is this a bug for just a few, or is this a "feature" that everyone is seeing with 1.3.1??
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  2. ChianMing5's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    Quote Originally Posted by Zaki View Post
    Ditto!... I'm having the same issue. Can't seem to download attachments anymore.
    I'm experiencing the same issue. Noticed it this morning and I haven't done any patches to my phone.
  3. #343  
    so back to my problems, no way to save those lost deserted contacts in psace?

    also, I used facebook all the time, the full internet version as I always did on my phone (as if you were on a PC), not after update, I can only view mobile version which sucks balls.... any one else get that? if not, let's chat cause I gatta see what I'm doign wrong, I really like my mafia wars while at work! lol

    I recall a post stating that when you load your profile or go into Google profile, the password should be in there? Well, mine is not, i have to continuosuly put it in (when i go to the profile), I still am missing over 100 contatcs, I'm ready to play hockey w my phone, has that puck shape!!!
    Last edited by KingRican; 11/16/2009 at 08:45 AM. Reason: added last paragraph
  4. #344  
    Quote Originally Posted by Gamequeen View Post
    I noticed that the Swap Reply All with Move to Folder patch cause me not to be able to open any emails. After I removed it then I was able to open them again. Try removing that patch if you have it installed then restart your Pre and try again.
    Ran emergency patch after noticing that I couldn't open emails. Went back into preware to make sure that patch was uninstalled. It says it was but I still can't open email. So I went back to preware after resetting luna and just clicked the install button for that patch and it gave me an ipkg error. I think it the log said the patch had already been modified or something like that. Any clue on what to do without having to doctor the phone?
  5. #345  
    Took a screen shot of my theme to upload on the forums.. But it keep creating a photos-temp-0jpg image so the size is way to big 480 x 720. I'm doing the same thing I always did....
  6. jghacker's Avatar
    53 Posts
    Global Posts
    55 Global Posts
    Quote Originally Posted by firstimer View Post
    Is there a way to "un" update the phone? Filecoaster no longer works for me and I'm kinda apprehensive about using Preware ( never done). Some of the homebrew apps don't work right after update.
    Preware has been able to keep up where filecoaster just provided a niche service but has not been able to keep up with the growing list of sources and growing list of apps in homebrew. No need for apprehension. Stopped using filecoaster when list of apps became too big. Preware is by far superiod and it tells you easily when there is an update to an app you have as filecoaster required you to scroll through and look for the banner. Disclaimer: I am not part of any development team - just a simple user here.
  7. #347  
    Quote Originally Posted by KingRican View Post
    wow...they really bugged this update, gmail wont work, I rebooted and reinstalled all accounts several times, to assure it was the right password, I did it on PC and it went thru just fine. email and contacts gone!! ATT and IPhone, you might just get a new customer, cause I'm really bummed!
    Yeah, I keep getting a notification to re-enter my gmail password. It keeps saying wrong password even though it works fine when I checked on the PC. I've had to manually refresh emails, but I am still getting new ones. I don't think I'm missing any google contacts either.
  8. #348  
    Quote Originally Posted by lemurnandy View Post
    Just as an update, I decided to run WebOsRepair Utility when Quick Install kept locking up when trying to restore theme defaults. It has found almost 30 luna errors that it is repairing. I think I may have found the issue. It is still running, and it is very late, so I will hopefully have it all fixed when I get up in the morning.
    OK, I ran the Repair utility overnight, and the hone seems much faster this morning. I tried to install a theme again, and got the IPK error. According to the Error info, it thinks there is already a theme installed and has suggested I remove the current theme. Sadly, I have no theme installed, it is showing up as all the factory default themes. I went into WebOSQuickInstall to look at the themer and it is showing that I have the Neon Blue theme installed, which is untrue. I tried resetting the Luna, I tried restarting the phone, I already ran the Repair Utility.

    How do I get it to recognize there are no themes installed?

    Also, the preware says it need to be updatged, but when I selected it, it said it would interfere with other things. the only two options were cancel or view the other things. Neither button lets me install the update. Any ideas?
  9. #349  
    It's getting pretty funny though, as I add more contact s(having google as my default and primary profile) and I reboot phone (reset as well daily just for hopeful sake to find my missing contacts), the ones I've entered as new are missing each time I reset... so all the contacts I am entering as new, are also not being synced (I tried hitting sync before resetting....), ohh man, beware and check that save your contacts to excel, this is ridiculous!

    I reset today (just now, as I typed my complaints this am), now PALM is default profile, I can't even change it...LOL Let's reboot and see what happens!
    Last edited by KingRican; 11/16/2009 at 09:03 AM. Reason: added last paragraph
  10. #350  
    OK, the IPK error I get every time I try to install themes appears to be because it thinks there is a theme installed already and wants me to remove it first. There is no theme, it is at factory default (yuck). I ran the webos repair utility and it fixed a ton of things, but not this. I went into the Quick Install themer, and that seems to think Neon Blue is installed. I restarted Luna, I tried to revert to default theme (it ran for over an hour and then got stuck so I had to kill it. Hoiw do I fix this?

    Also, preware appears to have an update for preware in the program, but when I select it, it tells me there are other programs that use the files and will cease working. I have the option of viewing those programs or cancelling. Either button does not let me install the update. Any ideas?
  11. #351  
    Quote Originally Posted by nailedtonothing View Post
    themes won't load up in preware, also no sms tone per contact patch anymore.
    same problem here, did u get it fixed?
  12. brown_bear's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    didnt read the whole thread, but this is my issue, i took out my theme and patches that i had on my pre before updating, ok so ive noticed that after the update, preware seems reeeal slow, i somehow still have the LED notification working, and i can't install any patches that i had before, any suggestions?? could re-installing prerware help?
  13. rdalrymple's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    How can i install file coaster again to get homebrew apps after i did the update it stopped working.. Also im getting an error 1 refused connection on the web os quick install.,
  14. #354  
    If you go into everything in Preware I think the themes will work.

    For some reason at times my text ringer is reverting back to the one I set before. I did the text ringer patch after downloading 1.3 OS because I didn't know that it had it. I removed the patch but still having the issue.
  15. brown_bear's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    NVM...i just reinstalled preware, and it works fine now...just didnt update the package service manger
  16. #356  
    Me too, I get to the All Themes page and then can't go any farther? So far haven't found any other problems yet, but its all new.

    Probably just the issues of doing this the first day.

    Quote Originally Posted by dvannman View Post
    Since installing webOS 1.3.1 themers won't load. The background loads but nothing else. Are there changes that need to be made to the themers so that they are compatible?

    Also, sms per contact won't install.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  17. #357  
    Thanks, that worked for me. I can do without the Themes only sort until its fixed. Small, very small problem.

    Quote Originally Posted by tbaker55 View Post
    If you go into everything in Preware I think the themes will work.

    For some reason at times my text ringer is reverting back to the one I set before. I did the text ringer patch after downloading 1.3 OS because I didn't know that it had it. I removed the patch but still having the issue.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  18. #358  
    Exchange Calendar - When I make a calendar entry on my Pre it does NOT show up on my Exchange Calendar on the Desktop. (Others have this problem too). This is a MAJOR concern for me.
  19. #359  
    Bone stock Pre.

    I've only found one issue (which has been mentioned by others), Sprint Navigation. Route acquisition times are horrid. Takes well over a minute now when it used to take less than 20 seconds. Voice directions are truncated (as has been mentioned by others) which makes using Navigation in my car out of the question until the issue is addressed. Reset the phone 3 times. No change.

    **waiting (semi) patiently for next update**
    Last edited by GenericMusings; 11/16/2009 at 10:45 AM. Reason: Clarification
  20. #360  
    Anyone notice any problems with Sprint Nav? I was using it yesterday and the voice was cutting in and out and would start talking, pause, then repeat itself finishing out the message/

    Is this just me?

Posting Permissions