Page 11 of 39 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 770
  1. #201  
    Quote Originally Posted by bugeye41510 View Post
    i need help...i did a partial reset and now my contacts are missing, anyone have any idea how this happen?!?!
    Palms servers are getting hit very hard.. Their engineers are supposedly working on this issue! I lost EVERY contact except for 5 on my pre and over thee course of the day I picked up 3 more stragglers.. Still waiting on MANY MANY more..
  2. #202  
    Originally Posted by rcollins001 View Post
    I have just updated my Pre and am trying to use the shut down/ restart buttons,
    both will not work, must take battery out to reboot. Did the same on my wifes hers works fine. Any ideas

    I'm having this same problem. Anybody else?
  3. #203  
    My Pre cannot find an just keeps searching. It never gave me notification of an update, didnt know there was one till I was on this site. So I removed my theme and patches, then restarted, and clicked updates, but it's not finding anything. Any suggestions?
  4. #204  
    it appears that the "add roam only to prefs" patch does not add roam only in the phone preferences
  5. #205  
    Quote Originally Posted by silversuperman View Post
    I'm having an issue and Can't figure out whats going on? in Preware when i click on themes and then on "all Themes" it hangs... it gets stuck and I have to restart it to get back in but I can't get in to see the themes. If I update it does tell me there is more in there but it will never open when I click on it? Any Ideas? i did uninstall and Reinstall Preware but still does the same thing?
    From what I have read it is a known issue. For now just check the list of everything, all the themes are in there.
  6. eoford's Avatar
    3 Posts
    Global Posts
    7 Global Posts
    OK I had some issues with the update but I am kinda anal about some things so I actually backed up my data and then did a full reset, including a visit to the doctor. When I got everything going I had to redo the settings for my email by hand.

    Noow when my phone checks my email it actually clears it from the server. So if I get a notification of an email it won't show on the server now because the messege is actually on the phone. I've had to forward myself important emails to be able to get them on my home computer. Any suggestions?
  7. #207  
    Something is very strange with tapping now.

    I went to check out my email settings and all of my accounts had the 'favorites' set (the golden star), I went tap to turn it off and I just has so much trouble, nothing like this in prior updates.

    I had to tap and wait about 5 seconds before attempting to do another tap.

    And the same to close or collapse the account.

    I usually just have the ALL Inbox selected in preferences.


    Oh, what is it with 'Sounds' when adjusting the Notification volume I'm getting the sound of the camera clicking?

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  8. #208  
    anyone else not able to set a "speed dial" for a contact anymore?

    of course, i wouldn't even have this issue if palm had restored all my damn contacts like it was SUPPOSED to after a reset.
  9. samid's Avatar
    194 Posts
    Global Posts
    211 Global Posts
    birthdays entered on the pre still do not sync to google contacts
  10. #210  
    Quote Originally Posted by minimicrite View Post
    After 1.3.1, no apps are polling the network like they should, either OTA or WiFi. No email notifications, no twitter (spaz or tweed) notifications. I get a yellow triangle in email when I try to set it to "As Items Arrive", and it simply ignores whatever time interval I set.

    I removed all my patches prior to update. At this point, I'm contemplating a wipe and restore.
    Me too, me too. Anyone have a fix for this?
  11. #211  
    After upgrading I can no longer get any email notifications. Any one else having this issue?
  12. #212  
    Quote Originally Posted by antiphon View Post
    I think I found a new bug. For all applications with multiple notification settings like, "Show Notification, Play Sound, Vibrate" such as Email and Tweed, turning "Play Sound" to Off results in no notifications, even with the other settings enabled. It works the first time, but after that I stopped receiving notifications. Turning "Play Sound" back to On results in the notification resuming again.
    I tried turning all of them on and I am still having this issue. Have you found a fix?
  13. #213  
    When I plug in the USB, I get no options for Charge/Sync/USB Drive. (The phone does charge, though) and pressing Option+Sym+U does nothing.
  14. #214  
    ok, so I'm going to assume that Palm is way backed up and that's why my Pre can't find the update. After reading @ all these problems, I think I'll just put all my patches and theme back on and wait till 1.3.2 comes out.

    *still would like to know if anyone else can't get the 1.3.1 update...thanks and good luck everyone...
    Last edited by holley2583; 11/15/2009 at 03:52 AM.
  15. #215  
    holley, had that problem with 2 of our pres...

    rebbot your Pre, and turn OFF wifi, download it via will find it
  16. #216  
    Quote Originally Posted by trim81 View Post
    holley, had that problem with 2 of our pres...

    rebbot your Pre, and turn OFF wifi, download it via will find it
    thanks for the tip....what just happened? As I'm typing this from my Pre, an advertisement just took over the entire screen...I had to close it to see what I was typing. That has never happened, has that happened to you? Anyway, I'll try that later after some sleep.
  17. #217  
    Quote Originally Posted by flcabrio68 View Post
    Ok, I can still get tweaks through WebOS Quick Install, but not through Preware.
    There are 104 patches for webOS 1.3.1 in Preware that are working fine.

    Reboot your Pre, and update your feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  18. Vizi's Avatar
    148 Posts
    Global Posts
    321 Global Posts
    Having issues with my in dash bluetooth system post 1.3.1. The sound quality was great, now the person on the other end is hearing an echo. And when I hang up there is a very loud, high pitch beep.
  19. #219  
    Quote Originally Posted by Blaize View Post
    Me too, me too. Anyone have a fix for this?
    Ok, so I am desperately waiting for a fix for this issue. I removed gmail, rebooted the phone, reinstalled gmail. Still having the problem where I do not get notifications of new emails and there is a yellow triangle w/an exclamation point to the right of the new emails count on the "Inbox".

    Really...if anyone has a solution for this problem I could really use it. I have had NO problems with Pre until this one after downloading 1.3.1. I really need to know when I have mail coming in and should not have to manually check when the Pre is always connected.

  20. #220  
    Quote Originally Posted by rwhitby View Post
    There are 104 patches for webOS 1.3.1 in Preware that are working fine.

    Reboot your Pre, and update your feeds.

    -- Rod
    I rebooted, and updated Preware and I only get 83 patches. Is there a way to get me to 104? Thanks in advance.
    Attached Images Attached Images
    Jimmie Geddes

Posting Permissions