Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 451
Like Tree4Likes
  1. #161  
    thanks, that worked well
  2. #162  
    Quote Originally Posted by Bishounen View Post
    In my case, the video player, MP3 player, and Pandora don't have sound, but everything else does, both on headphones and on speaker. So I can hear the "swipe" sound when dismissing a card, both on speaker and headphones, and the ringer works fine on both as well. but NO multimedia apps will output sound to the speakers, JUST the headphones!

    I've tried a soft reset (orange, sym, r) and a power down and back up, and I've even pulled the battery. None of those worked.

    I tried the headphone jack in and out, no go, and I blew into the headphone jack. no go.

    I'm out of ideas and frustrated. It was working earlier today too.

    Any suggestions?


    I tried popping the battery out WHILE THE PRE WAS ON and it fixed the issue. So it's absolutely a software problem. Doing a full shutdown SAVES any software settings (such as being in headphone mode) immediately to non-volatile memory, thus the problem is back when you restart. but popping the battery rather than doing a full shutdown would dump the volatile memory IMMEDIATELY, thus wiping any settings.

    So, at least in my case, the problem was software not hardware.
    I have had the headset problem on my original Pre and on a replacement phone which was replaced due to a couple of hardware issues. This problem was driving me nuts! Sometimes plugging and unplugging the headphone worked and sometimes it didn't.

    I think you're absolutely right about it being a software issue. I'll go one step further and say I believe it was created by a recent WebOS update release at some point. I say this because I purchased the phone the day it was introduced but I didn't start having this problem until about 6 to 8 weeks ago. For what it's worth, I also noticed other headset (or cord) plugs besides the Pre seem to create this problem on a more consistent basis...i.e. - I use an I-Pod cord to jack my Pre into the auxiliary input for my Acura MDX sound system. The jack fits the Pre but not perfectly. Same thing when I jack it in to my PC sound at home. I had problems after both incidents. I hope your battery solution works because I don't always carry around a pluggable headset.
  3. #163  
    Quote Originally Posted by voltageROCK View Post
    I wish I never moved back from California. That sure is a nice pic!!
    ROFL! Thanks.
  4. #164  
    I tried every trick on this forum and it's still stuck in headset mode. I'm on a business trip and there's no Sprint store near me so i can't just take it in. So I doctored mine and still no good. It's obviously a hardware issue for me. This is f'n ridiculous.
  5. #165  
    Well, I thought I'd give the q-tip and alcohol method a try one more time, so I turned the phone off and this time stuffed the q-tip in without stripping any cotton off. I bent the end of it so I could get more leverage and turned it several times. That finally did the trick. I've been using the phone for two days stuck in headset mode. Almost ready to give up on this phone, but when it's working I love the damn thing. Please Palm, please fix these issues!
  6. #166  
    I actually went without problems since updating to 1.3.5 - thinking that they may have fixed the problem.

    Sadly, it happened again to me today and the only fix was again to use a Q-Tip + alcohol... agh!

    Please Palm, make the sensor less sensitive! I don't want to be forced to buy a bluetooth headset!
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    Follow my webOS projects on my blog and follow me on twitter
  7. #167  
    any patch yet that forces an audio mode, I know my sound card has problems detecting my headphones, so i can just chose to always push audio out to it.
  8. pksublime's Avatar
    33 Posts
    Global Posts
    45 Global Posts
    my fix is to use different plugs until one dislodges it, in fact i ONLY get this problem USING the PRE headphones...
  9. #169  
    i need some help~ i cant hear anything when i make a call, but others can hear me.
    if i put it on speaker, we are both able to communicate to each other. and when i plug in a headset we can communicate also.
    i tried the webos doctor first, then tried to plug in and out the headset plug.
    and tried to call voicemail and mute and unmute and plug and unplug a headset. and also tried to play some music with the headset and then turn it off. and then just tried to clean the hole with a stripped qtip and some rubbing alcohol. but i still can not hear anything except on speaker and with headset.
    what can i do? i took it to a sprint store and all he said was he will try a reset, but i already tried that.

    oh i have palm webos and did not have this problem until it updated
  10. #170  
    Has anyone had this problem..
    Just regular usage of the phone throughout the day, maybe turning on and off the sound (the switch on top), and my sound just randomly turns off. I flick the switch back and forth. I try with the sound on, it doesn't do anything. I turn the sound off and it vibrates acknowledging it went into silent mode. But when I get a text or anything it doesn't even vibrate.. The sound doesn't work until I reset my phone. The only thing I can think of that is causing that problem is flipping the switch on and off. I do it a good amount during the day seeing as I have class and what not. So i need to turn it on and off..

    Anyone else in the same boat? It's pretty annoying..
  11. #171  
    I've had this problem for quite some time and I find it rather crippling. On a majority of the calls I receive I can't hear them and they can't hear me. Not to mention almost every sound that's supposed to be coming out of my phone isn't.

    The best fix I've tried is to wrap your lips around the headphone port and give that sucker the presidential treatment. Just play some audio and suck until that fat lady sings.

    Just remember to call it the next morning.
  12. #172  
    I brought my phone in to Sprint after the 1.3.1 update cuz it continuously would switch to headphone mode...they said they "cleaned the headphone jack out"...whatever that meant. It was OK again for a few days but still popped into headphone mode on occasion. Then the next update came, 1.3.5, and it appeared to be all better until just recently. I called Sprint to tell them about another problem(replacement battery was responsible for my Pre shutting off everytime i shut it...remember that?)but while i was speaking to them my Pre went into headphone mode so I spoke about that as well. There's nothing they can do cuz the "system" wont allow them to send a replacement and to go back to SPrint and have them fix it again. So now it's popping in and out of headphone mode constantly and they want me to drive 23 miles and four hours everyday to Sprint to have them "clean" it out! Fantastic!
  13. #173  
    i just had the headset issue on my refurb pre. i got this pre because my first had the same problem a few months back, nothing i did could fix it. i tried just about everything that has made its way onto this thread, nothing worked... went to the sprint store, got me a new(refurb) pre in three days. it was not too big a hassle, just don't call sprint customer service unless you have an hour or two to kill.

    Like i said earlier, i just had this problem while using music - Remix. i pulled the powered speakers out of my pre, before stopping the music. Then i went to make a call, and boom stuck in headset mode. i tried a few fixes on this thread (never made it past the first page), and decided i should try just playing music on remix while plugging in and unplugging a headset.

    Worked on the first try... I was really surprised and a little disappointed... i kinda wanted a shiny new pre, i dropped mine before i put a shield on it and scratched it up. oh well next time i'll just take it back to the sprint store before i try to fix it.
  14. #174  
    I returned my Pre because of this issue and just an hour after I receive a refurbished one back the same problem happened again. I inserted a pair of headphones a few times and the problem went away.

    Im convinced its a software issue that Palm needs to sort out...the sooner the better

  15. #175  
    are there any other fixes? none of that stuff works for me. i'm thinking that i'm gonna have to just take my phone back to the sprint.
  16. #176  
    Dust/dirt gets into the headphone jack and the trip mechanism sticks, lightly spray some WD40 on the tip of the headphone plug and plug it in and out a few times.
  17. Freshyz's Avatar
    905 Posts
    Global Posts
    926 Global Posts
    Happened to me yesterday.
    My fix: Open the last app you were using when you had headphones plugged in and open it. Then plug in the headphones and pull out (may need to do a couple times). Worked for me.

    Opening the last app I was using before the speaker issue occurred seemed to be the key for me. I was trying Pandora, Broadcast Radio and RadioTime just trying to fix it and nothing worked. Then I remembered I was listening to my MP3s with 'Music (Remix)" and now all is well.

    A good thing to remember is to NOT pull out the headphones while the phone is asleep. Wake it up, maximize the app your listening to, stop/close the app, then remove the headphones. Just a good safety measure.. .
  18. #178  
    People, don't come onto this thread asking for help without first READING the thread (not directed at everyone). This is not a software issue, and has nothing to do with updates. It is a HARDWARE issue. If it keeps happening after hard resets and especially if you doctor it, it cannot be a software issue. People have stated that this is a known issue even with previous model Palm's. Maybe there are a few isolated cases out there where it could be bad software, but to the majority its not.
  19. #179  
    I hear what you're saying. My problem persisted through all the solutions listed here, except for the WD40. Since I dont have any of that on-hand, I guess I'll be in the sprint store monday.
  20. digity's Avatar
    65 Posts
    Global Posts
    93 Global Posts
    Because this is the 3rd time I've had this problem (about to be my 4th Pre) and it appears to occur because I use my headphone jack daily (audio cassette adapter for my car) I figured I bypass it altogether. Is there a bluetooth female 3.5mm/mini-jack adapter that supports A2DP/Stereo and handsfree profile?
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions