Page 17 of 23 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 451
Like Tree4Likes
  1. #321  
    Quote Originally Posted by C-Note View Post
    Wonder if anyone else knows? I wasn't that interested in using the Pre for audio... but RadioTime and Dr. Podder might change that. But I don't want to start using the headphone jack if it will set off a bunch of problems.
    we shouldn't be afraid to use basic hardware functionality...
  2. #322  
    Quote Originally Posted by jhodnettejr View Post
    we shouldn't be afraid to use basic hardware functionality...
    Agreed. But I'm more willing to patient with a software problem than a hardware one.
  3. #323  
    Quote Originally Posted by C-Note View Post
    Agreed. But I'm more willing to patient with a software problem than a hardware one.
    hardware is warranty tho....
  4. #324  
    I have a better solution... walk into a sprint store, tell them your Pre has this issue and have them replace it. I did that the other day and they ordered me a replacement. Considering I have plenty of other hardware issues with my phone I didn't want to take a chance at actually fixing it on my own.
  5. #325  
    Quote Originally Posted by C-Note View Post
    And this happens at times even if you ONLY use a Bluetooth headset?
    It has been happening me pretty much randomly all the time now. I used to sue the wired headset all the time but as this started happening more I have stopped in the last week, but now the probelm happens when I don't even use the headset. I noticed it while playing music over bluetooth to my car and the sound died, I didn't realize it at first but I'm sure it was because of this because when I was talking over a bluetooth headset later the audio would cut out and when I looked I was in headset mode. Bluetooth was still fortunately an option so I could switch right back but then after some time it would switch to headset mode again.

    I can always get it unstuck by playing music and unplugging/plugging until the sound comes out the speaker but I'm tired of that, and now that it can just change randomly even when I haven't used my wired headset in a week it's very annoying because I don't always have the wired headset on me.. I'll try the quetip method as mentioned here as I don't want to add to the refurb pile either, but I have to be able to talk on my phone without putting it in speaker phone.

    I've defended hardware issues with the pre because I haven't had any other issues, but this one does suck.
  6. #326  
    I used to have the headphone jack issues, but I have come up with a unique solution that has actually worked out really well...both by bypassing me ever having to use the headphone jack, and adding additional functionality for use in my car as well as when I am using headphones.

    I purchased the Kyocera TXCKT10162 Bluetooth pendant, and it has worked out beautifully. It came with decent headphones, but since you are not tied to any particular ones, I can use my favorite pair of Sony's to listen to music, and still use them as a stereo bluetooth headset when I am mobile. And when I am in the car, I am now fully wireless! I hop in the car, and plug the Kyocera pendant into the aux in plug of my stereo and clip it to the dash and drop my Pre on the mounted Touchstone. My music, GPS, and calls are all routed through the car speakers, and the controls on the Kyocera allow me to pause/play, skip tracks(even in Pandora), and answer calls without having to touch the phone. The icing on the cake...never having to use the headphone jack, thus no risk of getting stuck in headset mode.

    As with anything, it is not perfect. I still have a wire protruding from my stereo, and sometimes the Bluetooth connection seems to get 'confused', where it will do calls through the car speakers, but still plays music through the internal speaker. Usually I just unpair and re-pair them and it fixes the issue, and it is rare that this happens. So a possible solution for those of you who are going through Pres like underwear....
  7. grrmisfit's Avatar
    27 Posts
    Global Posts
    28 Global Posts
    my ear speaker quit working.. the ghastly app says everything is where it should be in forms of modes. ive tried all tricks but as of now the only thing i can do is use a BT to talk on my phone guess i gotta go to sprint tommorrow
  8. #328  
    I too had the same "stuck in headset mode" and tried all the different solutions, (alcohol on Q tip, etc...) and I could finally get it unstuck only to use the head set jack again and wind up with the same problem. I finally thought to use a needle valve for basketballs/footballs hooked up to my air compressor and gave the jack a few good blasts of air and ever since has worked flawlessly. Hope it may help.
  9. texrands's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    Great! Thanks! Had this happen a few months ago and had to replace the phone. This worked for me, so saved me the hassle of having to replace again!
  10. #330  
    I just happened on to this thread so I had no idea of the solutions. This happened to me a month ago and got my phone replaced. Then it just started happening with my replaced phone. Funny thing is, I never used the headphone jack. This issue started to happen slowly...what I mean is that it started with a short delay in answering calls and hearing the person on the line. The delays would get longer each time until I couldn't hear anything at all.

    But I just kept calling my home line and it eventually started working again after many tries. But now I know what steps to try next time.
  11. #331  
    my two cents to share...

    the first time this happened, the palm help folks had me use the "audio" media interactive test found in the preferences from the device info app. this seemed to do the trick for the next couple times it happened.

    this weekend that trick didnt work. i've been using the "blackberry mono bud headset" i bought from precentral whenever my bluetooth was dead - and that headset was always the culprit. i tried lots of things on this thread with no success - and then i thought to try plugging and unplugging the stereo headphones that came with the pre - and now its back to normal....
  12. #332  
    This happened to my first Pre, on #3 now, I read somewhere there is a problem with the little switch inside the headphone Jack itself, I simply stuck the headphone jack back in and out of the hole a couple times and it released it no problem, but I've also been afraid to plug headphones into it since.....
  13. #333  
    i tried all of the suggestions here to no avail. I had to take it into the sprint store to fix it.
  14. llama233's Avatar
    81 Posts
    Global Posts
    88 Global Posts
    This happened to me yesterday for the first time - I've only had my pre about two weeks! I was listening to a podcast over the headphones (so maybe about 90 minutes) when it was finished I pulled headphones out and thought nothing of it. It was only when I got a phone call a few hours later that I realised the phone thought the headphones were still plugged in!

    Luckily it was a hardware issue for me - some (very careful!) poking about in the headphone jack with a thin object managed to get the phone speakers working again, but now I'm too scared to plug the headphones back in again This all happened while using the Palm supplied headphones.

    Because I live in an unofficial country I can't simply rock into a shop for a return so will have to be very careful with this phone!

    For what its worth my Macbook also has this problem sometimes. I think I'll invest in a can of compressed air...
  15. gepuguoji's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    i met the same problem ,have you fixed it yet?
  16. #336  
    Let's say you're listening to music via headset/adapter cable. When you look at your Pre's standby screen you'll see the pause button ( || ). Now when you unplug the audio cable, the button should change to play ( |> ). If it doesn't, you can be sure it's stuck in headset mode. Just plug in the cable, push play (if in pause mode) and pull the plug again. Repeat until the || changes to |>. .
  17. #337  
    Quote Originally Posted by jcbone View Post
    Same thing happened to me! I was restarting it, plugging and unplugging headphones in multiple times but still didn't fix the problem. Finally I got a qtip and trimmed it down a bit and dipped it in some rubbing alcohol and cleaned it out. Let it dry for a minute or two and than started my music player and it finally WORKED! lol man I was gettin frustrated too. So if the other methods don't work, which I tried all of those a few times then I would try the alcohol one. Thanks for all the help guys!
    Your solution worked for me too (none of the others did). Thanks!
  18. #338  
    Quote Originally Posted by Diesel Donkey View Post

    The hardware problem (which is certainly not specific to this phone as some on this thread will lead you to believe) is that the small electrical switch inside the headset jack that senses when a plug is present is jammed. If you shine a flashlight into your headset jack you can see a little copper bump on the side that's toward the power button. That piece of copper is supposed to pop back out once you remove a plug, but it has gotten stuck do to any of a variety of causes. The easiest fix I found was to take a toothpick and gently pop it back out. If you play music while trying to pop it out you'll know immediately when you've fixed it. Other people in this thread and elsewhere have suggested all kinds of things like blowing compressed air into the jack or using rubbing alcohol or WD-40 on a Q-tip. Whatever you choose to do, the end goal is to loosen up that switch. The first two options achieve that goal mechanically, while the latter two options achieve it chemically.
    Good luck!
    You hit the nail on the head. It's definitely the eletrical switch inside the headset jack. I just tried it and it fixed the problem, plus it makes complete sense. Unfortunately this isn't a good thing, becuase that switch will get stuck again and again (this is what I have found).

    I called Verizon and the Level 2 Tech told me it's most likely the ear piece speaker that is broken. This is not correct since people can't hear me talk on the phone either (i.e.: the microphone would have to be broken as well). They said that they will send me a re-conditioned Plam Pre Plus to me via 2 day FedEx. Now I'm concerned the reconditioned phone will have different problems.

    Anyways, Diesel Donkey, thanks for giving me the cause and the (at least temporary) fix.
  19. Kaihmeyer's Avatar
    53 Posts
    Global Posts
    54 Global Posts
    I'm wondering how far into the hole is the little hardware button? I don't have a flashlight handy that's small enough to focus a beam of light that helps at all. Is it right there at the top? Or is it way down at the bottom?
  20. gharkay's Avatar
    226 Posts
    Global Posts
    244 Global Posts
    @evacaf: Glad I could help!

    @Kaihmeyer: It's less of a button and more of a metal strip, and it starts about 3/4 of the way into the hole and extends downward from there.

Tags for this Thread

Posting Permissions