Page 13 of 23 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 451
Like Tree4Likes
  1. #241  
    I almost took mine in for repair until I figure it out. it was dirty inside, dust, that's all. Get a q tip, take some of the cotton off so it will fit in jack hole, dip in rubbing alcohol, then put it in and spin a few times. When I took it out, I could see the dust on the tip. I did this over a month ago and I have not had a problem since
    Last edited by pogeypre; 02/15/2010 at 12:12 PM.
  2. imarx's Avatar
    7 Posts
    Global Posts
    33 Global Posts
    Is this something that the patcher community could help with? Say, a patch that forces the phone program to operate in normal handset mode unless speakerphone is enabled? This wouldn't fix the problems with playing music, etc., but at least it would help maintain the core functionality of the phone. I mean really, how many people talk on the phone while wearing their headphones?
  3. #243  
    Just had this happen to me for the first time today. Neither of the fixes in posts 1 and 2 of this thread worked for me. And since I was at my office I had no way of trying the Q-tip fix. But what did work for me was to straighten out a paper clip and stick it in the headset jack and swirl it around inside. Same idea as the Q-tip fix I assume, and worked for me the first time I tried it.
  4. #244  
    Sliding the phone open and closed a few time sometimes works. Otherwise (done at your own risk) lightly slapping the side of the phone works almost every time.
    I tried to take my phone back to sprint because the camera will not work either. They rufuse to take it back becasue there is a small crack in teh side of the casing and they say it is my fault.
    I tried explaining to them that this happened before the crack but of course (and understandable) they do not belive me. I even tried pointing them to the forums to see that the issues I am having are happening to others but they still want my $100 to replace my phone with a refurbished one.
  5. #245  
    This definitely a hardware issue.

    I frantically stabbed the inside of the headphone port with the tip of my headphones. I stabbed a little switch inside, and it finally left headset mode.

    If your Pre's screen is facing you, the switch is inside the port, on the right-hand side.

    Seriously annoying, and I wish someone would update the OP with this info. Pressing mute on and off, restarting the device... that's likely all just coincidence, and the hardware issue worked itself out while they were doing these things.
  6. #246  
    If you guys are still having issues, can you please take a bit of time to beta test my new app. I created it after having this happen to me the 5th time (all times hardware related). The app will allow you to FORCE speaker/headset audio mode at will.

    edit: forum doesn't seem to want to format the URL correctly.. sorry guys. You should be able to find it in the homebrew forum.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    Follow my webOS projects on my blog and follow me on twitter
  7. #247  
    Quote Originally Posted by Baryn View Post
    This definitely a hardware issue.
    Actually, I revise my statement. It's a hardware AND software issue. This can happen even when using Bluetooth, as I recently recalled.

  8. #248  
    ok is a little explanation why this cant be software in many other phones this happenes more offten than you think...some of them have problem that external handsfree wont work when you plug them in....and some of them get stucked in handsfree mode just like palm ....the problem is in handsfree connection in you can see on the picture...on a goodworking phone when handsfree is not pluged in the two connections connected with red collor should be shortcircued....but on non-working phone when you unplug the handsfree the connection dont go back in to the shortcircuit state and the phone remains in handsfree mode...

    the shortcircuit place is marked with blue collor on the picture....
    as i am in the phone repair Business for more than 10 years it took me about 10 min to repair this....if you dont have expiriance...dont do it your self....
    Attached Images Attached Images
    Last edited by nelix; 02/19/2010 at 01:42 PM.
  9. ZR1
    ZR1 is offline
    ZR1's Avatar
    33 Posts
    Global Posts
    35 Global Posts
    Well after messing with different solutions mentioned here, I looked at the pic of the stuck contacts above and decided to wet a Q-tip twist it to a small tapered point, I called voice mail, and was seeing the headset icon so I proceeded to probe the headset socket a few times with a small twisting motion, after pulling the now grey Q-tip out the last time the headset icon was gone and I could hear the voice mail app lady In the ear piece speaker
  10. #250  
    <<Added to First Post>>
    Quote Originally Posted by neville View Post
    If you guys are still having issues, can you please take a bit of time to beta test my new app. I created it after having this happen to me the 5th time (all times hardware related). The app will allow you to FORCE speaker/headset audio mode at will.

    edit: forum doesn't seem to want to format the URL correctly.. sorry guys. You should be able to find it in the homebrew forum.
    Just call me Berd.
  11. #251  
    I had this issue for about a day, seeing as how yesterday it was working completely fine with no problems what so ever.

    I tried the music player trick and the quickly sticking in and out of the headphone one also. I was planning on trying the Q-Tip with some alco on it, but i'm at work. So like someone.said earlier I just ended up pulling the battery out while the phone was still on... And viola it worked for me and saved me a major headache.
  12. #252  
    i took mine back to sprint they gave me another referbished phone the one thatt broke was all scratched. I love sprint i pay 42 bucks a month for unlimited everything.
  13. spenzalii's Avatar
    33 Posts
    Global Posts
    49 Global Posts
    So funny. I called Customer Service for teh exact issue Wednesday before I hit the forum. They sent me another one after 10 minutes on the phone.
  14. #254  
    muting - unmuting has worked better for me than any other method, so far.
    really not happy that this is the best that can be done for this problem.
  15. jdub__'s Avatar
    10 Posts
    Global Posts
    30 Global Posts
    BLOWING INTO THE EARPHONE JACK WORKED!!!!!!!!!!!!!!!!!! haha

    I can't believe that crap worked!

    Good luck fellas getting yours to work also... I know how annoying it can be for this issue.

  16. #256  
    This issue has been plaguing me for 2 months. It came on one day at work and stayed in headset mode for maybe a week, then it worked normally all of a sudden. Then when I went to charge it that same day as soon as I plugged in the charger it jumped into headset mode and has been there for the last couple months. To take a call I have to put it in speaker phone mode and it's super annoying. And just generally having no sound on Youtube or in games.

    I am going to try this Ghastly Headset fix because I've tried everything listed here and nothing has worked. I am ready to give up on the Pre already, it's my 3rd one since last fall to fail and I've taken great care of them.
  17. agent2099's Avatar
    41 Posts
    Global Posts
    48 Global Posts
    Have had this problem for the past week. Did a combination of blowing into the hole and quickly moving the headphone jack in and out and now it works.
  18. #258  
    Having recently upgrading to WOS 1.4 I was updating apps and tryin out "radio" when I again rain into stuck in headphone/music mode. After looking at this thread I stumbled onto a new least for me: just move the side volume rocker buttons up or down and voila the phone will revert back to normal speaker/phone mode. See if it works for you...mebbe a hidden fix from 1.4?
  19. phee68's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    Thanks for the info, niv. I don't recommend getting a hero. My friend has one and every time she downloads a new app the phone gets a new malfunction.
  20. #260  
    I tried many of the ideas listed and ended up taking the phone to sprint for replacement.

Tags for this Thread

Posting Permissions