Results 1 to 9 of 9
  1.    #1  
    For the past 2 days, I haven't been able to connect to any website or use any app. I get the error "Unable to load page. Can't resolve host name" when trying to access ANY website. Any app I try to run will not open. Any ideas? I'm not connected via wi-fi, just the sprint network. Thanks.
  2. #2  
    I'm having this same issue. If I am connected to Wifi I can get on websites, and I can make phone calls, but it's not allowing me to go to any sites using just the sprint network. Hopefully this isn't an I-D-10-T error. Any help would be appreciated. Also, oldrtyfrog, where are you located? Maybe it has to do with where we are.
  3.    #3  
    I'm in Richmond, VA. Yea I can make phone calls and send text with no problems too.
  4. #4  
    I'm in Kansas City. . .probably not just a location problem. I was just using it last night while I was in class, checking the scores of the Royals game, then bam quit working. Hopefully someone can help. I really am in the mood to push the "Thanks!" button. ;p
  5. #5  
  6. #6  
    Alright, I just did a restart and it worked. I restarted it twice last night and it didn't work, but I tried it again and now it's working. Hope this helps you get yours working.
  7.    #7  
    Yea mine just started magically working about an hour ago...weird!
  8.    #8  
    Sweet, it's doing it again today. No internet access at all. My co-worker is having no problems at all with his Pre right beside me. This sucks.
  9. #9  
    I'm getting this error occasionally no matter what site I'm looking at. This morning a data usage toggle off then on appeared to fix the problem.

Posting Permissions