Page 1 of 3 123 LastLast
Results 1 to 20 of 56
  1.    #1  
    Since getting the Pre, I've always been able to use the Sprint data networks (an "Ev" or "1x" icon always appear in the top-right corner of the display). However, starting today a popup notification kept coming up every few seconds indicating that the phone was unable to establish a data connection. The Ev/1x icon at the top of the screen was missing.

    I was getting this error at home and at work where for the last few days I've always had a rock-solid connection.

    So I called Sprint technical support and she knew exactly how to fix it. I thought I'd pass it along to everyone else just in case they have the same issue.

    To fix it, she had me pull up the dialer app and click the "Sprint" menu at the top of the screen and select "Preferences". Then we changed the "Data Roaming" to Enabled and tapped "Update Network Settings". In a few seconds the "Ev" icon came back and my data connection was restored.
  2. #2  
    Nice tip! Haven't had the issue yet but good to know the fix is here.
  3.    #3  
    Well I had this issue happen again. I called Sprint technical support again and they had me turn off the phone, take out the battery for a minute, and then boot it up again. They then refreshed my PRL (Preferred Roaming List). The phone connected to the "1x" network briefly and then went back on "Ev". But then it lost connection again. So the technical support person was clueless at that point. She said there were no known outages in my area. So my only assumption is that there may be something wrong with the phone.

    If it keeps doing this, then I'll have to take it back to the Sprint store and see if I can get a replacement.

    Is this happening to anyone else? Anyone else having issues with losing their cellular data connection?
  4. #4  
    this JUST started happening to me this afternoon.

    Tech gave up and told me to take it back to the store :-(
  5.    #5  
    Quote Originally Posted by twilightpix View Post
    this JUST started happening to me this afternoon.

    Tech gave up and told me to take it back to the store :-(

    Yeah same here...

    How are your reception bars? Mine keep fluctuating between 1 and 5.
  6. #6  
    Are you in South Carolina? (the tech briefly mentioned there is a 'known roaming issue in your area- established 6/16/2009' but did elaborate on it)

    I keep jumping between 1 and 5 also.

    Keep getting "Your phone could not establish a data connection (67)"
  7.    #7  
    I'm in North Carolina. If it is an issue with the roaming, I hope they fix it soon. I'm getting the same error, but sometimes the number in parenthesis is different. Sometimes it's 102 or 106.
  8. #8  
    I just disabled data roaming by using the settings mentioned above.

    This appears to have fixed the problem. I'm thinking since my reception is really bad in my area (kinda rural here) it prefers to be roaming- but if that roaming network is down right now it might be freaking out about the connection.

    Who knows..
  9. pomokey's Avatar
    526 Posts
    Global Posts
    540 Global Posts
    this seems to happen when you are traveling around and move between evdo adn 1x areas. It happened to me earlier, and i was unable to connect, even though it showed a signal. restarting the phone fixed it, but I don't want to have to restart my phone ever time i travel between evdo and 1x areas.

    I will try the update network settings next time, as that might be faster than restarting the phone.
    neathings - neatˇthings and apps for webOS
  10.    #10  
    My Sprint representative told me that Sprint roams on the Alltel network here for Evdo. So I guess if their network is down or having issues, that may be the cause. But you would think the phone would revert back to the slower Sprint "1x" network if it can't roam, instead of losing its network connection completely.
  11. snowms's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I just got my Pre yesterday, and it was giving me the same data connection error all day yesterday and today.

    I took it to the Sprint store today for support, and they couldn't figure it out, so they gave me a replacement phone.

    With the new phone I'm not getting the "Phone is unable to make a data connection (67)" error, about half the time I am showing several bars + EVDO, but there is no data connectivity. No apps work, no web, etc.

    Anyone have any ideas on what I can do?
    Last edited by snowms; 06/17/2009 at 04:46 AM. Reason: Updates
  12. jfol's Avatar
    19 Posts
    Global Posts
    20 Global Posts
    Mine has worked ok until yesterday afternoon. I live in SC and started getting those messages around 4 or so. I took the phone to the sprint store here and the representative said that they were putting up more towers near here. He showed me his phone which was also getting the same type of "unable to establish a data connection" errors. The Pre in the store there was also getting them. They seemed to stop around 8 and I haven't received any more messages like that since then. I also noticed that it seems like my signal is a little better.
  13. snowms's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    So I resolved the issue for my phone. I don't know that my solution will help anyone else, but it might be worth checking into.

    Turns out my previous phone (Instinct) hadn't been turned off when they ported my information over to the Pre, so when I picked it up this morning, I saw that it had all my current e-mails, and could even access the internet as well. So I took it into the store, and they turned off the phone and reloaded my palm profile on my Pre, and that completely resolved the issue.

    Again, kidn of a specific resolution, but I figure somebody might potentially have a similar issue in the future.
  14. #14  
    Quote Originally Posted by DanPLC View Post
    I'm in North Carolina. If it is an issue with the roaming, I hope they fix it soon. I'm getting the same error, but sometimes the number in parenthesis is different. Sometimes it's 102 or 106.
    I'm in NC too and it was happening to me yesterday also, I think it was something wrong in there system, i reset me phone and everything was fine after that!
  15. #15  
    My phone is doing it again this afternoon- almost the same exact time as yesterday. Gonna try a reboot and see what happens.
  16. #16  
    And I'm having the same problem here (NYC). I tried the fix from the first post, and the phone just tells me that it's unable to update network settings.

    Yet another bug they need to address immediately. I think I'm going to call and inform them I am deducting payment of any data usage I should have got per the number of days I was unable to use this feature.

  17. JC Strat's Avatar
    33 Posts
    Global Posts
    37 Global Posts
    Here in Greensboro, NC, I have been having poor connections with Sprint starting all day. At work, the phone kept reporting data errors as above that it never did before in the same locations.

    At a movie theater before the show started, my Pre was roaming with low signal while my wife's sprint blackberry had 2-3 bars and data.

    While we were heading home through neighborhoods that always had fine signal in the past I was roaming.

    Something started in in the last 24 hours here that is not good.
  18. prekent's Avatar
    27 Posts
    Global Posts
    28 Global Posts
    This happened to me also, in a good coverage area (Downtown Manhattan). I had full signal but it would not connect to EVDO. I rebooted the phone (long) and it worked after that. I wasnt expecting this flaky connection buisness...
  19. Page's Avatar
    1 Posts
    I'm having the same problem. Just started yesterday in Pittsburgh.
  20. #20  
    i live in Wilkes, NC and have the same issue,it was fine for the first few weeks, data(roaming) worked great at my gf's until a few days ago, now i'll have voice but no data there. just hope yours wasn't beeping all dang night like mine was, my god i was so pissed,this needs to be addressed. anymore temporary solutions?

    Also, does anyone have this problem? ill go a few minutes without using the phone then i'll turn the screen on to find it says EV with some signal, i dont live anywhere near an EV location, i'm always roaming at home. ill try to call it with the house phone and it skips to my voicemail, but i wait a minute or so then it'll switch back to x1 roaming
    Last edited by gta3214; 08/10/2009 at 05:07 AM.
Page 1 of 3 123 LastLast

Posting Permissions