Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. #41  
    Quote Originally Posted by Jonathan I Ezor View Post
    I am as well, for the same reason; this only recently began happening. {Jonathan}
    same here for me in los angeles...
  2. krische's Avatar
    421 Posts
    Global Posts
    442 Global Posts
    I'm just going to blind myself with optimism and say it's because Sprint is working on their network here building 4G. Yeah, that's it.
  3. #43  
    Thank you so much this just happen to me a few days ago an I called Sprint but they could not help me at all. God Bless precentral.
  4. #44  
    Well, it just started to happen to me as well.
    But I narrowed it down to when it started
    Seems like it first started when after my phone updated to 1.4
    when I was on 1.3.5 I've never experienced this problem
  5. #45  
    This totally happened to me today! Only no EV or 1x icon and no data. It never came back no matter what I did. I tried updating my network profile. No help. Sprint Tech support was at a loss, and even had me reset my pre to "factory settings." Now I can't login to my profile (or even use the phone at all) because I have no data connection. Looks like I'm getting a new one tomorrow.
  6. crollner's Avatar
    23 Posts
    Global Posts
    24 Global Posts
    Thanks for the tip. Happened to me this morning in NYC. Set data roaming to enabled and got the EV icon back.
  7. #47  
    Over the past few months especially, my phone has alerted me because it Cannot Establish a Data Connection. Usually, this message goes away in less than a minute. Never happens on the road...just here in the house.

    Today, the message stayed there for over 10 minutes, which prompted me to come to this forum for answers. While I've
    been a reader of this forum since purchasing the PRE in 8/2009, I've never registered to post until today. I registered today for 2 reasons:

    1. To say that by restarting my PRE, the "Cannot Establish" error went away and has not recommended by another contributor to this thread.

    2. I'll post the second reason in a new thread because it's to thank those of you who make this forum so great.

    Allen in Chicago
  8. #48  
    Quote Originally Posted by blacknight07607 View Post
    Seems like it first started when after my phone updated to 1.4
    when I was on 1.3.5 I've never experienced this problem
    I agree completely! I think that this all started on my phone after update to 1.4. Is there a way to go back to 1.3.5?
  9. #49  
    Has anybody been able to get a REAL fix for this? I went to Sprint and they reset my MSID as well as trying the ##786#, the ##3282# and even doing an Erase All on my phone. Other than erasing all my history and pictures it didn't do much else. If anybody has any other ideas I'd be glad to hear them. Thanks
  10. #50  
    I agree
    It happens to me every now and then
    But it can get frustrating
  11. #51  
    This happened to me several times a couple of weeks ago, when I was vacationing on the NC Outer Banks. I'm a long-time Spring customer, and I expect signal problems down there, so I'm not surprised that my Pixi couldn't get a signal.

    But does the darned thing have to turn the screen on and make the "clank" noise when a *transient* failure happens? At 3:30 AM? When we would rather not be awakened? Turning the ringer off overnight solved the problem, but I'd rather not do that - the Pixi is my only phone, and family occasionally need to reach me in the middle of the night.

    Does anyone know how to silence the notification noise?
  12. #52  
    Had the same issue after the Pre software update. Tried restarting several times, adjusting wifi preferences, and even got a "modem" error in the self diagnostic. Nothing worked.

    Finally shut down (turned off) the pre completely and removed the battery for several minutes. After putting it back together it's working fine so far.
  13. smirghan's Avatar
    4 Posts
    Global Posts
    16 Global Posts
    this just started happening to me right now, waking up me up from my sleep, driving me crazy. I just installed homebrew apps and uberkernel yesterday too. So im not sure if it's because of that? or is it just a palm error. I get the 129 error. I tried updated all the network stuff, nothing. and now. I have data turned on in my phone and its not giving me the error anymore, but nor is it giving me any data either!! UGH, anybody else have this problem recently? any fixes since the last post?
  14. TimBoch's Avatar
    312 Posts
    Global Posts
    318 Global Posts
    I had this message come up yesterday while updating an applicaion. First the update failed and the apps catalog seemed to freeze. After restarting the phone, I notice that my wallpaper was replaced by a blue sky picture and again my phone seemed frozen. After many restart attempts and fianally a battery pull, I was finally shown a screen asking me to set up my phone. Similar to when it was new. One option asked if I wanted to delete all usb drive which I chose not to do and just chose the option of setting up the account.
    After the account was set up, I watched as my phone starting to rebuild it's apps, but most were not returning. I also noted many of my patches seemed to be active only to find that non seemed to be installed after getting Preware reinstalled. After much rebuilding, I noticed my biggest problem. My contacts are all screwed up and crosslinked. Contact names link to wrong numbers, multiple numbers appear under different accounts.
    I have tried to synch through the contact prefs but no luck. I have tried to delete google and facebook as contact accounts, but can't.
    any ideas how to fix this or will I be doctoring and starting over.
    Thanks for the help.
  15. #55  
    yes you will need to doctor your phone in order to fix it . The doctor will not touch your usb drive. If your phone does some kind of full erase on it's own or whatever some apps won't return because before 1.4.5 your phone was 1.4.1 and unable to use the 3D apps and such so those kind of apps won't auto install, but you can find them in the app catalog for free (if you bought them) after you have updated your phone to the current 1.4.5 software.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. TimBoch's Avatar
    312 Posts
    Global Posts
    318 Global Posts
    Thank you Sadavis,

    One more question. I have 2 palm programs that I use often throught Classic, will my classic data still be there after doctoring, so that it will work again after I reinstall Classic?

    Thanks again.


    Doctored and rebuilding. Seems to have fixed that contacts issue. Thanks again.
    Last edited by TimBoch; 10/14/2010 at 09:15 PM.
Page 3 of 3 FirstFirst 123

Posting Permissions