Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I love my Pre and everything works well EXCEPT that when I connect it to a computer (I've tried multiple), I get a message "USB Device Not Recognized". I've tried every USB port as well as unplugging my computer for 30 minutes and then restarting. Twice, I've gotten an Itunes sync to begin only to have it crash mid transfer and then show me the "not recognized" message again. Has anyone else experienced this or know how to fix it? Thanks so much in advane.
  2. #2  
    I'm so glad to find this post!

    I'm having the exact same issue. I was about 200 songs into my first itunes transfer when I got a message saying some "file folder could not be found".

    I went ahead and did a full erase reset.. resetting the entire phone only to find the same issue occur. This is getting frustrating as it doesn't seem like many people are having this issue. I have itunes 8.2 but I've read that this is not the problem.

    Anyone know of a fix??
  3. #3  
    I had no problems transfering my contacts from outlook or my calendar. But I can't get the usb to recognize the phone anymore. I just want to transfer my music and I will be happy.

    I also have had it die when closing the keyboard and it look likes the screen has a few dead pixels. But the phone is sweet.... I'll probably just get a replacement at some point
  4. #4  
    btw - running windows xp
  5. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    I had a problem with my Vista computer recognizing the Pre as a USB drive. Turns out it didn't like being plugged in through my monitor, which has extra USB plugs. I plugged the Pre directly into the front USB ports on the computer and it works fine.

    In short, make sure you're not using any USB hubs.
  6. #6  
    Probably unrelated, but ... I get the same msg with my Treo 755p if I plug it in to the Hotsync cable with the Treo turned off. If it's turned on, no such message.
    “Wolves are the top of the food chain, and when the wolf population is healthy, all other animal and plant populations are healthy.” -- Lois Tulleners
  7. #7  
    Sounds like hardware. Starting with XP, Windows has native USB support. I've had no problems on Vista or 7 but I haven't tried XP yet. The fact that it worked and then died makes it sound like something unusual.
  8. #8  
    thanks for the replies - but....

    1. i've made sure the pre is ON when i plug the usb into the computer, that doesn't help
    2. i've tried all 4 usb ports in my laptop, still giving me the same message

    Any other ideas? I'm just hoping this isn't a highly isolated issue that doesn't get much attention!
  9. #9  
    Does it show up as a device under device manager with a yellow exclamation point when plugged in? If so, delete that, unplug it, restart the phone and computer and try again. Also, just to eliminate any possibility of a faulty wire, try using a different USB cable. I would also make sure you have the most current USB drivers for your computer. I had the same issue with an older tower and USB drive, installed current drivers and it worked.
  10. #10  
    I had the same problem. Unplugged usb cable and turned off pre. Rebooted computer. turned on pre. plugged in usb. computer recognized it. I hit "usb drive" on the pre and it worked fine.
  11. #11  
    Ok, I was having all the problems listed below. "USB device not recognized" over and over, regardless of if is was trying to sync or if I was in USB mode. I ended up doing two things, but I can't be sure which one fixed it.

    1. Using the Device Manager, I expanded the Universal Serial Bus controllers list, uninstalled everything beneath, and then restarted my XP machine.

    2. Instead of plugging my Pre into one of the USB ports in the front of my machine, on a whim I tried the port in the back. Presto!

    I can't say which of these two scenarios actually fixed the issue for me, but one of them did. After this, I was able to put docs on my Pre as well as sync with iTunes.

    Good luck guys and gals.
  12. #12  
    I'm mostly having the problem of it recognizing it, then it will disconnect itself without even touching it while im trying to transfer music. Anybody know what could possibly cause it to disconnect itself without anything be touched, or even bumped to shake the usb cable loose?
  13. prehistory's Avatar
    2 Posts
    Global Posts
    10 Global Posts
    I had the same problem. I was actually able to make a successful connection but only once. I made sure to eject the device in the proper manner, but nonetheless my pre informed me that some data had been damaged. After that, neither of my computers would recognized it on any of the USB ports. After a hard reset and some assistance from sprint, I have deduced that I have defective hardware. I am exchanging my pre first thing tomorrow morning. If this does happen to fix the problem, I will be sure to announce it here.
  14. prehistory's Avatar
    2 Posts
    Global Posts
    10 Global Posts
    My visit to the Sprint store was a complete success. In under five minutes I had a new pre. No hassle whatsoever. If you have tried your phone on more than one computer and have updated USB drivers to no avail, take your phone in and have them test it. My new pre is now syncing with iTunes. Definitely beats the hours I spent on the phone with there useless tech support.
  15. #15  
    Windows Vista (Service Pack 1) refused to recognize my Pre when connected through the USB cable. I rebooted the PC, with the Pre attached prior to bootup (hence through the whole boot process); that got Vista to recognize it.
  16. SDash's Avatar
    256 Posts
    Global Posts
    260 Global Posts
    I've already put in about 6gb of songs and music but now my Pre isn't recognized anymore either.

    I try to set it in USB drive mode but it seems like it fails and just continues to charge. The media sync option fails too.
  17. #17  
    Anybody come up with a Real Solution to this?..
    My Pre Just started not being able to connect... USB Malfunction. thanks in advance.
  18. #18  
    I am pretty sure the reason has too do with ITUNES! I just had the same problem.... Cant fix it..

    Other than getting another new PRE any real solutions??
  19. #19  
    I had precisely the problem described in these posts. Tried all of the solutions suggested, with no luck. Then I realized I was using a third-party USB cable. Changed to the cable supplied with the Pre, and it worked immediately.

    Probably not the problem most of you are having, but just fyi.
  20. #20  
    try the driver for the pre, not sure where its located, but i got it while installing webos quickinstall
Page 1 of 2 12 LastLast

Posting Permissions