Results 1 to 7 of 7
  1.    #1  
    hi. is there a way, using webosqi linux command line, to remove the theme installed on the pre, and revert back to original? (revert to original button doesnt work, cant press it...)thanks
    Last edited by ericizzy1; 05/30/2010 at 11:49 PM.
  2. #2  
    i second this petition. need it as well
  3. lsvteg11's Avatar
    44 Posts
    Global Posts
    49 Global Posts
    Im no linux professional so someone correct me if im wrong. I had a problem where preware basically told me i did NOT have a theme installed, when clearly i did and there was basically no way to get the theme out of my pre. After i did this, preware was able to recognize and uninstall my theme. Good luck!

    go to Command Line via WebOS-Quick-Install

    type "cd /media/cryptofs/apps/usr/lib/webos-quick-install/"
    "rm theme.xml"

    All without quotes. Hope this helps!
  4. #4  
    If you have Preware, I believe it's the easiest way to remove a theme.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5. #5  
    I've got themes merging together when I use the preware themes package; I need to remove them all, and chose one that I'm willing to stick with. Anyone know how to remove all. The command listed above doesn't work either.
  6. #6  
    I had the same problem with my installed theme not showing as installed in Preware... Try this:
    Using the method lsvteg11 suggested, delete the theme.xml on the Pre (this can also be done through Internalz). After that, reinstall the theme you're trying to remove. Once you have reinstalled the theme and restarted luna, open Preware and the theme should now be visible under "installed packages".
    Worked like a charm for me
  7. #7  
    I am in the same situation, i installed a theme which I cannot remove as preware says that it is not installed. I have tried the first code and this did not work, please tell me where to find the theme.xml in the system as i am struggling. Please help

Posting Permissions