Results 1 to 3 of 3
  1. blankiek's Avatar
    83 Posts
    Global Posts
    100 Global Posts
    Okay, so I installed the droid theme but apparently, preware had a problem. It installed, but it doesn't show up like it's installed. SO NOW I CANNOT UNINSTALL IT! That creates a huge problem. Also, I tried reinstalling the same theme but it gives me an issue!

    Is there a fix for this? I tried Using WebOS quick install to uninstall it by reverting to default but it didn't work!
  2. blankiek's Avatar
    83 Posts
    Global Posts
    100 Global Posts
    can anyone help me please? This is a huge issue and I need to fix it!
  3. #3  
    Quote Originally Posted by solarus View Post
    For those unable to revert back to the default theme when using Quick Install there is a solution. I've tested it with one of my themes and it worked great.

    The reason for problem, at least in my case, was that the directory where quick install needs to place the theme.xml file did not exist on my Pre. To solve this you will need the following:
    a) Terminal App (available on PreWare
    b) A rooted Pre (I think, mine is anyway)

    The Solution:

    1) Open Terminal (no quotes when typing commands)
    2) Ensure you have or gain root privileges by typing "sudo -i"
    3) Enable read write mode by typing "mount -o remount,rw /"
    4) Type the following "cd /media/cryptofs/apps/usr/lib/"
    5) Type "mkdir webos-quick-install" Hit enter...
    6) Type "exit"
    7) Close Terminal and reboot your Pre.

    To make sure it worked I recommend downloading Jason's great tool Internalz which allows you to see the file structure of the Pre in a familiar GUI. If you see the "webos-quick-install" folder in /media/cryptofs/apps/usr/lib/ directory then you should be able to install a theme via quick install and remove it afterwards.
    I think this guy figured out a way. Haha. Idk. I never had that problem. So try that out.

Posting Permissions