Results 1 to 3 of 3
  1.    #1  
    this may be long but please help a noob out...

    i downloaded my first theme (original blue). i could not get it to load and kept getting error#5 can't connect and error#19 can't connect. i could not close out of the webOS quick install and those errors kept popping up everytime i tried to. i simply unplugged the pre and then ctrl+alt+del the webOS quick install. after unplugging my pre I noticed that the background was that of the original blue theme. when i plugged the phone back up and brought up my theme on the quick install it said I was currently runnign the original blue. I tried to reset to original theme and it changed my background back to a default pic but kept saying that it was working and to be patient. after 15 mins i unplugged the pre and ctrl+al+del out of webOS quick install. when i plugged pre back in it still said I had orignal blue set. I tried to set back to original theme through quick install and left it up for over an hour and it is still saying it was working so i unplugged and checked again and it still says i have the original blue loaded.....

    anyone have any advice for me on this??? i know it was a long read/rant but please help!
  2. #2  
    if you open preware on your phone or if you dont have it open webos QI ,you need to run epr (emergency recovery patch) in preware open list of everything and just start typing emergency it will pop up if webos ,open quick installer up with phone plugged in and click on tools ,tweaks and at the bottom click on run epr . see if that is your fix and let me know please.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    nope it didn't do anything, i found out in another thread that the link to the lbue theme on this site doesn't work and so I had to run webOS doctor and then downloaded the theme from another site and its working

Posting Permissions