Results 1 to 4 of 4
  1.    #1  
    When I first started using themes, it worked fine. No problems at all. Then last night, I go to change my theme and the webOS Quick Install window says 'Please Wait, this will take a few minutes to complete, so be patient', like it normally does. So I wait.. and nothing happens. I leave it on over night to make sure I didn't unplug it when it might just be taking a little bit longer than usual, and when i wake up, its still like that. Im guessing it just froze. And it KEEPS HAPPENING. I now have half a theme. I have no idea how to solve this. Is it my computer, webOS QuickInstall, or my Pre?
  2. 1-0-1's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    I'm having the same issue. I just installed the latest webOS build.
  3. #3  
    im resetting my phone right now mine did the same, just gonna start over. Somehow I managed to get the whole theme off but I had my sounds icon dissapppear
  4. ucfpaul#AC's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    I am having the same problem.... I sure hope someone can help me too.

    Before I even tried to useWebOSQuickInstall I tried to use Preware, but the themes wouldn't even come up. Patches worked fine???

Tags for this Thread

Posting Permissions