Page 2 of 9 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 177
Like Tree2Likes
  1. #21  
    Wait a mintue. it didnt even fully install when i install it. Its still on my phone....
  2. #22  
    n/m this theme is tweaking
  3. cas_esq's Avatar
    618 Posts
    Global Posts
    656 Global Posts
  4.    #24  
    yeah I don't really know what you have done sam sorry. What theme was it you were trying to use? I would probably just doctor your phone and start over. There may have been some problems with the theme mixing with patches if the theme also had patches contained within it.
    Army ACU Theme - Download Version 0.0.9
    24 Theme - Download Version 0.2.2
    Orangish Theme - Download Version 0.3.0
    Chelsea F.C. Theme - Download Version 0.0.5

    Much of the work on themes and the posts on how to's take time. Feel free to donate if you feel so inclined.

  5. #25  
    It looks like im finally going to get a theme thanks to you nice and helpful people. thank you. I do have a question though I could only get one to work. None of the others would work. I would push locate theme find the zip file select it but now picks and when i would go to install I get a cant connect error. please help
  6. #26  
    Very usefull, specialy the warning
  7. #27  
    i installed a theme using preware and then installed another one thinking it would just replace the first one. Then i noticed there was pieces of BOTH themes on my phone so i tried to remove both of them using preware and it didn't do anything. there's still bits and pieces of BOTH themes on the phone. help help help helpppppppp
  8. #28  
    I know this thread is old but it totally applies to me right now. Let me see if I can put enough detail to get some help.....

    I have installed Web OS Quick Install and I can get it to work fine for .ipk files but the strangest this happened. Somewhere in downloading files and trying to first get WOSQI to work, I have ended up with 2 slightly different .jar files for Web OS Quick Install. Maybe one is an older build because the UI is slightly different for each of them.

    One .jar file produces the standard UI but the 3rd button down on the right is a solid blue arrow on it. This program gives an error message when even trying to go to "Themer" in the Tools menu and will not go any further.

    The other .jar file must be an updated version because it produces the exact same UI as the first, except the button that normally has a blue arrow on it has a small green arrow and what looks like a hard drive icon. This version allows "Themer" mode and installs .ipk's as well.

    But, even with the version that goes into "Themer" successfully, it gives me the same problem as sam had in that it will not produce a "preview" of the theme wanted and it just hangs waiting to load. I am selecting a .zip file that has been downloaded from this sit's theme gallery, not an .xml file as some have suggested. Those times when I am lucky enough to get the preview page to work, the installation of the theme is usually unsuccessful in that it just hangs and never completes per the UI or it will change only portions of the theme, leaving me with buttons that do not match the wallpaper and things of that nature. I have experienced 1 full, unmolested successful theme change and since that, each attempt to change it again or restore it to factory fails due to one of the reasons I've mentioned.

    Now to Preware. This app was installed on my phone by WOSQI and looks to be working fine throughout choosing the theme I want and even looks to be installing it successfully...until I get this.....Error Installing: See IPKG Log. It is a great app, I can see that, but it just won't work for me at this time. It is surely some small setting or another simple fix that has caused me hours of frustration.

    I would like to say to the developers of this software: Great Job! I can see that these programs are professional and efficient in their purpose and even though I am struggling, most others aren't and I just cannot imagine trying to install apps or themes without these products to do it with. Bravo....

    I hope someone out there can understand what I have written and I have made it thorough enough to understand and maybe someone will know what to suggest to fix them. Until then, thanks for all of allof the information out there and I will not give up!
    Last edited by mountaineerndixie; 04/26/2010 at 02:15 PM.
  9. #29  

    So I built my theme with the Themer app and got my zip.

    Tried to use QuickInstall to install it but with latest version I can't find the option to install a zip and not an ipk.

    So I uploaded by zip to, checked it (looked good). Looked for the now uploaded theme via the themer window in QuickInstall, the theme wasn't there.

    So I downloaded the ipk had made direct from the site.

    Then in QuickInstall I installed the ipk by just adding it (big green button etc) and then installing it.

    All worked fine.

    Then ammended by theme (changing it incrementaly) and did the up an down via to get a new .ipk

    Tried to install it as before (Green button and install) got told themes already installed.

    Tried themer in QuickInstall, it thinks I am on default theme so won't delete it.

    In Preware the theme was there under 'Unknown packages', removed it and re-startes my Pre.

    Theme is still there (I can see the changes is made) but now doesn't appear in either preware or quick install as an installed theme but is there enough to stop me installing new version.

    Any suggestions. Please don't mention the doctor !

  10. #30  
    Seems to be a problem with the PreThemer feed is broken in Preware.

    I also noticed on the PreThemer site none of the dialer screenshots work.

    Not sure if they are related, but I'd love to get from 92 themes to the many many more that should be showing up.

    I looked for a "contact us" link on PreThemer, but I didn't find one.

    Is anyone home?
  11. #31  
    Just as a suggestion. Has anybody ever thought about making a THEME manager application where we could download various themes and have them saved on the phone for when we wanted to change them instead of doing the whole, install, uninstall thing all the time?
  12. #32  
    hello webos quick install will not work with zip theme, it allowed me to change theme via ipk file, but im trying to remove it and it will not go to where i can revert. it gives me

    error " cannot connect to package feed:

    i want to fix it, but first and foremost would like to remove current theme.
  13. #33  
    slinkster213: this is all the stuff i was following. at the time i bought my phone, mid april 2010, WebOS quick install already had themer disabled. but i had a simpsons theme installed with the last version of preware, which ever one was released through april 2010, and then just recently updated preware through preware because there was a package update. now i can't put a new theme on it. it's just like the themer on WebOS QI, it removed but will not put a new theme on. Did they do something new or disable themer on Preware?

    oh... and i already did doctor my pre and got all the important crap back on it so... that doesn't help any to doctor

    update: goto "List of Everything" in Preware and scroll down as far as you have to to find this package, "Diffstat." Apparently you need this until they properly update some feed but you can theme again as soon as you install this. So grab it if you're having this issue.
    Last edited by ceaserx; 05/10/2010 at 11:38 PM. Reason: RWhitby says you need "diffstat"
  14. #34  
    It works Thanks again
  15. #35  
    ok when I try to install the file it says file cannot be supported I want install the blue scree theme
  16. #36  
    Quote Originally Posted by misspilot27 View Post
    ok when I try to install the file it says file cannot be supported I want install the blue scree theme
    Could you be a bit more specific. How are you installing? Via quick install or preware? What is the exact error?
    do you get an ipkg log.
    Sombody will be able to help you more if you provide this information.
  17. #37  
    that was really nice of u to share such a great post.. it would be nice if u could visit Cameroon-Tribune: Le Quotidien National Bilingue thanks
  18. #38  
    i have tried downloading this webOS quick install thing and it's not working; is there anyway someone can help me? i am new to all this stuff so i am not quite sure on what to do or where to even start. sorry
  19. #39  
    hi am david i installed web os ok phone is in charge have downloaded theme zip ok
    can not get zip to go in web os also the ver i download is diff thine the one talked out above when you open themer there is no opp in there help help thank you
    sat 5-29 220pm help
  20. #40  
    Thanks for your detailed help with installing themes, but my problem is after your instructions and i find myself in the themes part of the webOS quick install, it gives me 2 messages.. 1. error reading package list and 2. cannot connect to the package feed. Any help would be much appreciated.. thx!
Page 2 of 9 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions