Results 1 to 7 of 7
  1.    #1  
    i jus got my third pre. I had filecoaster and tons of other apps installed on my old one using my pc.. because my phone wont interact properly with my laptop. Well i tried the pc and the laptop after installing the new web os install...the web install doctor downloaded...newest version of java...developer mode...jus charge...palm novacom active...but when i push the themer button nothing happens,,,when i try to get it thru preware the third button on the os installer doesnt work either....HELP...i need apps and themes on my phone!!!
    Last edited by Neemannmarcus; 10/06/2009 at 02:36 AM.
  2.    #2  
    wow i posted this last nite and no takers...let me find out ive stumped the pre world......40 people thus far have viewed my thread and no responses...i posted a similar thread in the os chat forum...48 viewers and no their anyone available that could help me???
  3. #3  
    I seriously suspect it might be from your sentence structure and punctuation. I seriously had to read your posts relatively slowly and a few times to actually get what you were asking. Apps shouldn't be a problem. Check out here.

    Themes should work once you get Preware installed successfully. Follow the instructions here.
  4.    #4  
    I had a pre. I dropped it and it broke. I previously had the old web os and web os installer versions. They worked together with perfect compatibility. I had filecoaster and other apps. My phone was the perfect iphone rival.. I get my new phone last night, I installed the web 1.2 update. I updated the web os quick installer and my version of the web os doctor. I updated my java. I put my phone in developer mode and select just charge. Then I opened the web os installer. Under tools I selected themer. Nothing happened. So I try to install the preware application instead, so I could get themes that way. I clicked on the third button on the right of the quick install program. Nothing happened as well. Can you help me now?
    Last edited by Neemannmarcus; 10/06/2009 at 02:11 PM. Reason: hope to have made the problem more clear to readers!
  5.    #5  
    so apparently I'm the only one who is experiencing this problem is the latest version of web os quick install when I go to tools, and select themer and nothing happens?
  6. #6  
    The same thing happens to me! When i click themer, nothing happens! Please help
  7. #7  
    @faz It's not QI that's messed up. The site that all the themes come from has been down for a while, so you can't access any of those themes until the site comes back

Posting Permissions