Results 1 to 10 of 10
  1. solarus's Avatar
    554 Posts
    Global Posts
    574 Global Posts
    I'm in the process of updating my own theme. When I installed it (WOS QI) I got an error half through. It installed some of the theme. The "Revert to Default" button is grayed out. I am in need of a copy of the default thme for 1.2. Is there one out there? I know that Shadavis08 has a 1.1 theme in his signature but I'm not sure this will work - ex. dialer image having changed in 1.2.

    Any help is much appreciated.
  2. #2  
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!

    My Themes | Follow @PreThemer on Twitter!
  3. solarus's Avatar
    554 Posts
    Global Posts
    574 Global Posts
    Huge thanks AnOutsider. This is a big help. Cheers
    Last edited by solarus; 10/04/2009 at 01:05 PM.
  4. #4  
    Similar problem, except I need 1.2.1. Please?
  5. #5  
    That is, if they're different.
  6. #6  
    There isn't (as far as I know).

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. vara411's Avatar
    110 Posts
    Global Posts
    211 Global Posts
    Could anyone direct me to the ZIP of the original webos theme??? I'd like to have it in order to customize icons. Anyone????
  8. #8  
  9. #9  
    If you save the link to disc, you can unzip the file. Inside is a data.tar.gz that has thepng files
  10. #10  
    This is probably the wrong place but here I go anyway. I am very tech. challenged. I've been reading in here though and am trying to learn. I have some problems though. I installed webos and doc followed the whole list on how to get themes with zip file but still nothing. it just sits there no errors just please stand by. I've left it over nite and nothing. i tried another route and used preware but idk error said i have a theme installed looked on webos and it says the same thing but i don't i tried revert back to default but it just sits there. will somebody please tell me what im doing wrong.

Posting Permissions