Results 1 to 2 of 2
  1.    #1  
    I just tried to set up an exchange corporate account on my Pre3 (2.2.0). The server did require a security policy of setting up "safe unlock" either with a password or a PIN. So I just set a password. Then the account setup failed.

    Now I'm left stuck with my password lock on the phone, since the screen & locks app does not allow me to remove the lock at all. I can only choose between password and PIN, but no longer set it completely to "off" since the toggle is no longer there...

    I also cannot remove the exchange account, which should remove that policy also - because the setup failed ther is no account to remove

    Does anybody know how and where I can remove that exchange security policy again without doctoring my phone?

  2.    #2  
    Nevermind, the problem was 'solved' by a Luna crash/restart this morning (just was using Forums).

    The lock went away and the setting was magically reset to 'none'.

    Fascinating world of WebOS...

    -- Sent from my Palm Pre3 using Forums

Posting Permissions