Results 1 to 5 of 5
  1.    #1  
    Hi, All.

    I was planning on moving my Palm profile to my HP Pre 3 and before doing that, I wanted to manually back up my profile on my Palm Pre 2. When I tried to do it manually, however, it failed 30% of the way to it and I received a "Backup Failed" message. It was then that I noticed that the Last backup (according to the app) was on "25/03/11 2:58 a.m." I tried restarting the phone, using wifi, using cellular, etc. to successfully back it up but all attempts failed.

    Finally, I contacted HP/Palm support and the person at the other end had me go through pretty much the same tests that I did. Finally, she asked me to turn off backup and switch it back on again. This was one of the things I thought of doing but reading the warning that it would erase all my backups on the server made me think twice. She gave me the okay and the toggle succeeded. I was now without backup.

    She had me manually attempt a back up and it still failed. She's since escalated my case to people at H/Palm but I am posting on the forums to ask what are my other options to back-up / sync my data with another backup database. I don't feel quite comfortable running without back-up and I think I'd actually like it if I could have a copy of my own backup.
  2.    #2  
    BTW ... I just checked and my Palm profile on my TouchPad was backed-up successfully early this morning.
  3. ggendel's Avatar
    470 Posts
    Global Posts
    825 Global Posts
    Try running jstop (from Preware) during the manual backup. This fixed a similar problem I had.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  4.    #4  
    I did as you recommended and still no joy. BTW ... what made you think to run JsTop while doing a manual backup to fix a problem?
  5. #5  
    I ran into a problem last night while going through the steps to update to 2.01 on my Pre-. I backed up, then turned off the backup (as per instructions). I ended up not updating to 2.01 (linux issues), so I tried to turn automatic backup back on. It just sits and spins - did so for a couple of hours, with nothing.

    Any ideas?

Posting Permissions