Results 1 to 7 of 7
  1.    #1  
    I posted this in another thead, but my issue is different, so it probably belongs here in this new thread...

    My wife and I share a yahoo calendar account that we've set up on both of our Pre's and both of our Touchpads. Both Pre's run 1.4.5 and both Touchpads run 3.0.2. The devices are using separate profiles.

    The calendar appears to sync properly with 3 of the 4 devices. However, my Pre- was never able to sync the calendar initially, and still won't.

    I tried out doctoring my Pre- to 2.1 and created a new temporary profile (since using my original profile would be a one-way trip), at which point the calendar would sync successfully. After doctoring back to 1.4.5 and logging in with my original profile, the calendar refused to sync again. Note that I don't get any errors, and the app gives the notification that it is syncing, and then that syncing is complete, but no events ever show up in the calendar on this phone's calendar app.

    This doesn't appear to be a 1.4.5 issue since it works fine on my wife's identically configured Pre-, and it doesn't appear to be some kind of hardware issue because it did work on my phone when it was doctored to 2.1 and using a fresh profile. So it seems like either an issue with a database or file on the phone, or some kind of profile issue perhaps.

    At one time, I did have an exchange account on this phone at one point but that has since been removed. Is some sort of database file on the phone that perhaps has become corrupted that I need to delete by command line? Any log files I could look at too? Any suggestions to help troubleshoot are appreciated!
  2.    #2  
  3. #3  
    I had a weird situation where my wife's shared Yahoo calendar would start replicating events once I synced it to my Pre Plus. One event would end up with hundreds of copies of the same event, same date and time, kind of like it was echoing back to the Yahoo account as though it was being created from the Pre and then repropagating to the phone from the source Yahoo account, over and over, time without end.

    So then I removed the shared instance of the Yahoo calendar because it wasn't useable. Many months later (this was just last month), I tried setting it up again to see how it would be on the Touchpad and was delighted to see that it seemed to work. Then it wouldn't capture events beyond the initial sync. And they didn't show up on the Pre in any case.

    So we're bailing on Yahoo for the shared calendar function and have switched to Google.
  4.    #4  
    Interesting... My problem seems kind of the opposite though. I can't even get an initial sync on my Pre-, even though the same calendar syncs fine, without errors, on my wife's Pre- and both of the Touchpads.
  5.    #5  
    Anyone else have a similar experience or know how to troubleshoot this?
  6. #6  
    Same problem here. Original Pre- from Sprint. Yahoo calendar worked perfectly since Nov 2009 but will not synch for last couple of months. I have deleted and re added numerous times and get all the synch notifications but no events ever show up.

    Another weird thing is that if I look at the calendar accounts list by clicking 'All' in the top right of the Calendar app, the Yahoo calendar listing shows up overlapping visually into the Google calendar.

    If anyone has a solution it would be much appreciated.
  7.    #7  

    I upgraded my Pre- to a FrankenPre2, and in the process, used my existing profile, so it was upgraded to a 2.1 profile. At this point, it looks like my calendar has at least gotten an initial one-way sync from yahoo calendar, which is more than it ever got before. I will now see if I can get additional syncs to the phone, and later try adding an event from the phone and try syncing the other way.

    Still not sure whether there has been a corruption of my webOS profile, or something stored on my phone itself. I'll have to try to narrow it down, since I've changed more than one variable by doing this upgrade.

Posting Permissions