Results 1 to 2 of 2
  1.    #1  
    <edit> eh, actually the title may be misleading and should probably be "Palm Profile corrupted after updating to 2.1"... anyway, please read on:

    I custom-doctored my O2 Germany Palm Pre to webOS 2.1 early on and it worked like a charm - I used my original Palm Profile (backup switched off before doctoring!) and all my apps purchased and downloaded on 1.x perfectly synced back to my freshly updated Pre.

    Fast-forward to a few days ago and my phone had begun to act up weirdly. Just Type would spontaneously stop working for instance and certain apps were much slower to load. So I doctored my phone again - without previously switching off backup because I reckoned that my Palm Profile had already been updated to 2.x anyway. Now my phone starts up fine, but hangs on the "sync palm profile" screen, always at just about two-thirds into the process (as eyeballed from the progress bar). I've tried leaving it alone for half an hour to see whether anything budges, but nothing does.

    I have doctored my phone back to 1.4.5 and using a fresh palm profile, have verified that my phone itself is doing just fine as I was previously suspecting some hardware failure. Doctored to 2.1 again and tried my old profile, still no dice. My next step will probably be doctoring to 2.1 yet again to see whether it would work with a new profile.

    Now I'm worried that I may have corrupted my Palm Profile. I don't have any data stored in it as I use other clouds for my contacts, and have backups so I'm not too worried about that - but I have spent some money on apps and would hate to see them go (although I wouldn't become suicidal if I had to rebuy them all... it would just be a bummer).

    Does anyone have any idea as to what I could do? Insights on whether my apps are really gone or not? Experiences with contacting Palm / HP about migrating apps to new profiles? I do have receipts for all apps I've ever bought from the App Catalog - would that help me any?

    <edit> I just tried to doctor my phone, but even though I didn't do anything with the phone or computer, and certainly didn't pull any cords, it told me the device got disconnnected. My Pre still boots up fine and hangs on the Palm Profile synch screen, but now I can't get the doctor to even recognize my phone - even though I followed the recovery procedure (boot down with cord in the phone, boot up with volume-up key pressed). Am I now proper screwed?
    Last edited by GodShapedHole; 03/20/2011 at 08:00 AM.
  2. espc31's Avatar
    144 Posts
    Global Posts
    145 Global Posts
    I now have the same problem only mine hangs at the HP logo after entering the passwords to my accounts it restarts and hangs. Oddly if I connect to WQIS 3.14 it brings up the usb and just charge dashboards. I can only select the info icon on the usb drive dashboard, the help app launches. also the sync icon as well as mail and app catalog dashboards appear. I can select these but the only thing I can't do is minimize to card view or bring up the launcher. Which makes me believe the launcher is corrupt or its preference file in the backup file. So is there any way to delete the launcher preference file?
    DaVince >IIIxe > Visor Platinum+visorphone > Clie-SJ33 > Tungsten T3>Palm TX>LifeDrive(Flash)>Treo 650>Treo 700p>PalmPrePlus2.1

Posting Permissions