Results 1 to 6 of 6
  1.    #1  
    So I just started a new job at a small company using Exchange Server 2003 I've entered all the info needed and get back;

    Unable To Sign In
    Could not sign in to account.
    The mail server responded:bad

    I know the login and password are correct, I can login with the name and password on the web access.

    Some things about my situation,
    The company uses no ssl. (is this my problem?)
    Small company, four employees, I inherited the right to administer the server with my job even though I know little about it, so no IT help here...

    I have spent the last two days searching through many threads and docs and cant come up with anything, no help from palm or verizon either.

    any help would be greatly appriciated
  2. #2  
    Quick Fix but took forever to find - When setting up EAS, include all regular information except LEAVE THE DOMAIN BLANK! This is how my EAS worked:
    Mail Type: Exchange (EAS)
    Incoming Mail
    Domain: (Leave Blank)
    Username: XXXXX
    Password: XXXXX
    Hope this helps. First time ever using a forum but thought it may be of use to anyone having the same problem.
  3. #3  
    EAS setup is erratic on the Pre. I did the same thing Steags did.

    At one time I also entered the actual Exchange server address as displayed in Control Panel > Email and that worked as well. Not sure where I entered it, and why it worked.
  4.    #4  
    thanks steags and guy, still no luck though, I feel as though it is a problem on the server than anything else, just not sure what it is...
  5. #5  
    OP.. does anyone else in the company have access to mobile EAS? There is a setting in 2003 that has to be enabled by the IT guys.
  6. #6  
    I have been using EAS on my Pre since I got it back in August 2009. About 3 weeks ago, every morning I wake up and see a messaged from my exchange e-mail that says Unable to Sign in: Invalid username/password. If i click on the message, it brings me to the EAS settings. All i do is swipe back, it says preferences saved, and it works the rest of the day.

    I would really like to get rid of this annoyance. I have tried removing the EAS account off my phone and re-adding it but no luck.

Posting Permissions