Results 1 to 11 of 11
  1.    #1  
    anyone else having trouble accessing yahoo mail on their pre today? I'm getting the yellow exclamation on all my yahoo accts
  2. #2  
    <<Thread Renamed and Moved>>
    Sprint|Samsung Epic
  3. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    #3 trouble...

    NOT "HP webOS"!!!
  4. chaz28o's Avatar
    22 Posts
    Global Posts
    25 Global Posts
    I'm getting "Unable to connect to the mail server. Try again later."

    I tried removing the email account and then re-adding it, did not work
  5.    #5  
    I rebooted the phone, and now it's working.

    is it just me, or is yahoo mail as buggy as hell on webOS?

    I hope the new hotmail is more reliable.
    gmail works well
  6. #6  
    Yahoo has had issues every so often, but they never last long. It's probably because they are directing traffic through the Palm servers to their own (this is to make it easy to set up Yahoo accounts in webOS from what I was told). I haven't had the issue in a while, but every once in a while I get the triangle - but it tends to fix itself rather quickly so I quit trying to fix it myself
  7. mbaker911's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    I have similar problems with Yahoo on 8/26. I could not connect to send messages for hours. I had a problem with sending via gmail too that day, so I'm not entirely certain it was all Yahoo's fault. The problem resolved itself after several hours.

    Yahoo has claimed the problem is due to having multiple computers accessing the same Yahoo mail account at the same time. I have noticed that I have trouble logging into yahoo on a desktop computer sometimes too. This happens more often when my Pre has recently accessed the account as well.

    I do wish there was a good solution for this problem.
  8. #8  
    Take a look at the following thread... perhaps you can get some more info from the suggestions there:
  9. #9  
    I've been having problems with Yahoo! since the last update. I keep getting "unable to sign in" in my notification area.
  10. #10  
    Quote Originally Posted by TheGR8Morton View Post
    I've been having problems with Yahoo! since the last update. I keep getting "unable to sign in" in my notification area.
    I am having the same problem. I have receive new mail, however my problem for the last several weeks to a month has been that I can't send outgoing mail. it's only been since the 1.4.5 upgrade. Help!! (I'm using Sprint)
  11. bmoyer1's Avatar
    30 Posts
    Global Posts
    31 Global Posts
    On 2 of my Y! email accounts it's still showing that there's 1 unread email next to each account. I can't get rid of the "1" even though all email has been read or deleted. I've even marked all as read on the actual Y! email page and still no luck.

    I got one of them to go away by deleting the email account off of the phone and resetting it back up. I guess I'll do it again for the other account but I was hoping someone knew of this issue or a quick fix.

    Anyone seen this before? It started about a week ago.



Posting Permissions