Results 1 to 4 of 4
  1.    #1  
    I am having serious problems with Companion Link OS USB synching with Palm Desktop 4.2 via USB on my Verizon Palm Pre.

    The Verizon phone is my second Palm Pre. (The original Palm Pre which came from Germany worked perfectly with Companion Link).

    The Verizon Palm Pre is a Palm Pre Plus.

    As noted I utilize Palm Desktop software Version 4.2.0 on my computer.

    I started out with Companion Link software Version 3.0 Build 3096 -- and have worked my way up to Version 4.0 Build 4008 over the last few months, and have spend hundreds of hours trying to solve the synchronization issue described in detail below.

    The Companion Link software is configured to ONLY synch one way
    FROM my Palm Desktop on my computer to the phone via USB
    (I donít want to put my contacts and calendar on the web, NOR do I like the way Google contacts works, even if I DID want to).

    When I synch the Palm Desktop to the Palm Pre the following occurs:

    The Calendar synchs fine.

    The contacts do NOT synch properly.

    I have 1,500+ contacts in my Palm Desktop.

    For some inexplicable reason, during the synch process the approximately 1,200+ of my contacts are compiled under ONE contact listing (John Davis). The icon by the contact shows that TWO contacts are linked under John Davis, however when I click on the icon to see who is linked under John Davis, NO contacts appear. But I have the option to link additional contacts under John Davis if desired (AS IF!!).

    So, 1,200 of my contacts do NOT appear in the contact list. If I want to call my husband, and type in Bruce, NOTHING comes up. BUT if I type in his phone number, the listing for John Davis comes up and shows me all the numbers that legitimately belong to my husband. Ditto my friend Susan, etc for the other 1,200 contacts buried under the contact listing for John Davis on the phone.

    SO, if any of these 1,200+ people, call me or text message me, my phone tells me I have a call or a text from John Davis.

    I cannot look up my contacts to call them or text them because the contacts do not actually APPEAR under John Davis (If the phone were just linking them and SHOWED them, I could manually de-link them).

    FURTHER, when I get a text message from anyone who is compiled under John Davis, the text message is truncated. I can see the notification that I got a text message from John Davis, and I can see the first few words in the notification area, but if I open the text message, it appears to be blank (this only happens after synching Companion Link Ė before linking Companion Link all text messages are fine. AND, if I get a text message from one of the 300 or so contacts that actually synch into my phone correctly, the text messages are perfectly fine and work normally.

    I have worked with BOTH the Companion Link technical support people AND the Palm technical support people extensively in an effort to solve this problem.

    I have done Full Secure Erases and started over trying to get the phone to synch more than 35 times at this point.

    I have tried synching from different computers

    I have had Palm replace the phone TWICE (so this is actually my third Verizon Palm Pre Plus).

    I have run Web OS Doctor

    Nothing helps.

    Every time the phone does exactly the same thing described above.

    When I synch the phone it tells me:

    Web OS: Added 1543/1543 Contacts to the phone
    PC: Updated 1232/1232 Contacts

    (The 1232 contacts being updated are the 1232 that are compiled under the one contact listing of course).

    Needless to say, Companion Link says it is the phone.
    Palm says it is the Companion Link third party software.

    Since it is the same 1,200+ contacts every time, I have had both Palm and Companion Link examine my contact database to see if they could identify anything amok about these 1,200+ contacts, but there doesnít appear to be any difference between those contacts and the 300 or so that synch into the phone properly.

    Companion Link has told me variously that:
    - This is a very rare Synergy issue and that I must turn off the Synergy feature on the phone (would that this could be done per Palm it can NOT be done).
    - Only TWO people have ever had this issue (me and someone else unnamed);
    - That this is a common problem with the Palm Pre, but Companion Link works fine with every other phone
    - I e-mailed them my contact list and they SWORE to me that they were unable to duplicate my problem on their computers. (I donít believe this)
    - AND has most recently told me that there is nothing more they can do for me, that I will have to find a solution myself.

    Palm has said that there is nothing they can do for me if third party software doesnít work properly with the phone.

    This does appear to be the Synergy feature run amok. But how to correct it???????

    I love the Palm Pre. I love my Palm Desktop 4.2 software.

    If I canít get this fixed shortly, I guess Iím going to have to move back to a Treo 680.

    Does anyone out there please, please, please have a solution or a suggestion that will help?
  2. #2  
    Unfortunately I can't directly help you as I have purposefully avoided 3rd party syncing options.

    My advice would be to drop the Palm Desktop as that product is basically dead now (and no new Palm products will ever use it). Move on to a nativity supported setup such as Hosted Exchange/Outlook, Google, Yahoo! or something else.

    Just my opinion however....

    <<Thread Moved>>
    Last edited by ryleyinstl; 08/20/2010 at 01:02 PM.
    Sprint|Samsung Epic
  3. #3  
    Outlook is definitely your safest bet, since I am so much against syncing with google.

    You definitely need to contact CompanionLink. I used that for a while, and they have great support. Their CTO even hangs out here and answers questions some times. Definitely contact CompanionLink before making any decisions...
  4. #4  
    Ya, try a Purge and Reload as well. Or call CL support, the tier 2 techs can fix it.

Tags for this Thread

Posting Permissions