Results 1 to 4 of 4
  1. nomadmy's Avatar
    74 Posts
    Global Posts
    76 Global Posts
    Anyone using the Missing Sync for pre?

    I can managed to pair my Pre with my Laptop, then I tap on my pre to SYNC. I can see that the Pre contacted my Laptop, and I see a pop-out screen displaying "start sync...". However, just a few second later, my Pre displayed "Desktop communication Error".

    I have tried many times to unpair and pair again, but still no hope.

    Can anyone help????

    Palm III -> Revo -> Palm V -> Clie 760 -> Clie T650C -> SE P800 -> Treo 600 -> Clie UX50 -> The Dark Side -> Treo 650 -> Nokia E61 -> Treo 680
  2. #2  
    had the same error occasionally with my Macbook.

    When i started Missing Sync manually on the desktop first and then tapped the Pre Sync icon with running desktop sync program it worked.

    Afterwards it was sufficient to tap the Pre icon without starting the desktop program.
  3. #3  
    <<Thread Moved/Renamed>>
    Sprint|Samsung Epic
  4. #4  
    I'm having the same issue today although I successfully sync'ed yesterday.

Posting Permissions