Results 1 to 13 of 13
  1.    #1  
    After the Upgrade to 1.4.5 GTalk refuses to connect to its server..
    Hence unable to Login..

    Strange thing is when I enter Wrong Password it does notify me that the Password is Incorrect.

    My Gmail works fine though...
  2.    #2  
    AnyOne can suggest a good free alternate Messenger App ?
  3.    #3  
    Got it Resolved..


    Installed Patch... Resolved the Issue..

    Admin/Mod can Close the Topic.
  4. #4  
    yes but gtalk should have worked without the plugins. Glad you got it fixed.
  5. #5  
    This is a big issue for me too - the messaging plugins do fix it, but I can confirm that this is a persistent problem because it's persisted across multiple devices (first broke on my Pre, then didn't work on my Pixi+, now doesn't work on my Pre+)

    So, I'm inclined to believe that the issue is being carried across on my Palm Profile. Full Erase and WebOS Doctor don't solve it either.

    So yes, although the plugins fix it temporarily, this is a potentially serious bug which I expect Palm aren't yet aware of.

    I wonder how many other people are facing this issue?
  6. uwpress's Avatar
    2 Posts
    Global Posts
    14 Global Posts
    Since 1.4.5, I can sign in to Gtalk but my buddies show off line (when they are online). Works fine from my laptop (and worked fine on pre before webos update). Any suggestions on what may be the problem? Thanks.
  7. Stormbot's Avatar
    65 Posts
    Global Posts
    158 Global Posts
    I updated to 1.4.5 and I can't login to Gtalk.

    I get that endless loading icon, but never signs in. It's been like this for 3 days so far.
  8. damesJ's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    doesnt work for me either... i installed the messaging plugins and still nothing.
  9. #9  
    I kept watching to see if there has been a fix for this - anyone, anyone???

    Gtalk used to be one of my most-used features... not cool to have it just spinning and 'signing in' for days at a time... :-(
  10. #10  
    At this point I can only hope that Palm will resolve the issue in webOS 2.0 because I haven't made any progress with this bug.
  11. wsw1217's Avatar
    4 Posts
    Global Posts
    9 Global Posts
    I have this issue today. This problem seems to happen after I uninstalled Messaging Plugins.
    As I found the Messaing Plugins a little bit leggy, I decided to uninstall them. However, I didn't remove the pluggins like msn from my messaging before uninstallation. Then, there came some problems to my Pixi Plus. This MSN contacts remained in my contact lists although I rebooted my phone. Then I reinstalled the plugins, however msn cannot connect to the sever. After several failed attempts to solve the problem, I decided to hard reset my phone. Annoyingly, this time the problem came to my build-in gtalk. It couldn't connect to the server. I thought the issue might came with the profile. As there are no paid apps in my device, I fully erased my phone again and registered with a new profile. Surprisingly, the problem hadn't been solved. I still couldn't log in my gtalk.
    Any Suggestions for me?
  12. zemoffm's Avatar
    105 Posts
    Global Posts
    107 Global Posts
    I'm seeing this only when I'm on wifi, if I'm on 3g, it works just fine. As soon as I connect to a wifi network, it logs me out and won't let me log in and I get the same errors as the original poster. Frustrating, since I'm pretty sure this has worked in the past, or at least I never noticed any issues.
  13. SashoDikov
    SashoDikov's Avatar
    Not sure what it will do to you gtalk messaging history (i have no friends and nobody writes me lol) but here is the work around:

    Delete g.accountin messaging. Delete g.accountin contacts if you have it (I am using 2 accounts - one for contacts sync, one my primary for email). Add g.account in contacts. Press Sync Now. Voila it logs automatically into messaging as well.

    I run into the issue when i changed my gmail password on PC, then account disappeared in messaging but kept pronging error message every time it detects data connection that password is invalid.

    Hope it works for it you as well.

Posting Permissions