Results 1 to 3 of 3
  1.    #1  
    So I did a search & I found a thread but it didn't have info on my problem. Sorry if there's one out there.

    Today I got an error saying Gmail SSL Error. So I just refreshed thinking it was nothing. It came back up so I went into the settings & updated my password... Still the same error. I deleted the email account and now, it doesn't let me add them. I have my Yahoo! account that works fine, but I can't add my Gmail & my Google Apps email. I tried using IMAP, POP, EAS, idk what else to do. I'll show a screen shot of what it's saying now that I try adding an account but idk what else to do. Help please?!

  2.    #2  
    Sorry about this post, some how, my network time whatever was set to March 24th. Lmao!! FAILL!! I enabled it since it was disabled & it works. Sorry! If a moderator wants to erase this thread or close it, that's cool. Sorryy!!!
  3. #3  
    This has been going on for a while. My hotmail account does the same thing too. I just ignore it. :-)

Posting Permissions