Results 1 to 2 of 2
  1. DrSuSE's Avatar
    483 Posts
    Global Posts
    531 Global Posts
    I'm afraid this is likely just "one of those things" where I'll need to run the webOS Doctor to fix it... but thought I'd welcome advice/input first.

    It is appreciated in advance.

    I decided I wanted to go through and take the time to separate all of my Personal and Business contacts. Up until now, they'd all been mixed together under my Personal Google account.

    I thought I'd start clean, so I removed my personal Google contact account from my Pre (webOS on Sprint, by the way).

    Then, I cleaned up my personal account on Google's site. Then I setup and arranged my business account on Google's site.

    Now, unfortunately, I cannot get my personal account to resync on my Pre. It says it worked, as in... there is no error, but not contacts sync and there is not "## contacts" if I click on the account in the Preferences area.

    My business account is syncing just fine.

    Things I've tried:

    Rebooting entirely and just restarting LUNA.
    Removing and readding my personal account.
    Removing all contact accounts and only adding in the personal account without any others.
    Moving all my personal contacts out of "My Contacts" on the Google site, and doing various combinations of removing and readding the account and the contacts back into "My Contacts."
    Adding a new contact from the Pre (it did not sync up to Google).
    Deleting all my contacts from Google and trying to start fresh.
    Exporting the contacts from Google and importing them to the Pre (this obviously put all the contacts on my Pre but syncing was still a no go - testing both changes to those contacts as well as adding new ones in both directions).

    I'm not sure what the exact mechanism for syncing is on the Pre, but for testings sake, I did setup a Zindus sync between Thunderbird and Google and the contacts were able to sync up just fine that way... not sure if that is relevant, really.

    Anyway... any ideas would be great... thanks for taking the time to read this.

  2. DrSuSE's Avatar
    483 Posts
    Global Posts
    531 Global Posts
    Just to followup, I ran the webOS Doctor and all is well.

Posting Permissions