Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    I have a Sprint Pre, sbs 2003 r2 sp2, self certfied. We have been using remote web work place for years and can access outlook by - by PC or Pre.

    Get the "unable to validate incoming mail server settings" message when trying to setup email or calendar exchange account.

    What am I missing? I had an IT guy review (he set up our server) and he came up with nothing.

    if I change password to an invalid one it says "bad login/password" so it seems to be communicating at some level.

    I read a ton of threads here and elsewhere - NEED HELP, thanks!
  2. #2  
    did you input a domain name
  3. #3  
    when I set mine up, the secret was to hit the mail URL from the Pre browser and accept the certificate, and THEN I set up the EAS account. Hope that helps!
  4.    #4  
    domain is in, I routinely add pcs to the domain and also my IT guy who setup the server gave a crack at it, searched various forums and got no where.

    I just deleted my certs from pre and hit the mail url and accepted cert.

    same messages. again,

    - if I change the incoming mail server to an invalid one I get "unable to connect to server"

    - if I use an invalid user I get "bad login"

    - if I do what I think is right I get "unable to validate incoming mail srver settings"

    so it seems to be communicating with the server but not getting through.

  5. #5  
    sounds like a port needs to be open. Are there any load balancers in front of the server?
  6.    #6  
    hmm, may be getting beyond my tech ability ...
    are ports opened in the router? - it is dolling out the dhcp's (fios forced us this route, even though it is business setup)

    - load balancers? how does that implicate ports? and where do I find that info?

    many thanks
  7. #7  
    for the server are you putting the https in front if so try the http. Does anyone in your company have an iphone and the email works if so the setup should be pretty similar.
  8.    #8  
    I tried with and with out the 's' also my IT guy has an iphone setup on exchange (different server) and still no luck.
  9. pman_lt's Avatar
    138 Posts
    Global Posts
    140 Global Posts
    I've had simmilar issues trying to setup exchange account on my pre.

    In my case, we can use (that stands for Outlook Web Access) for accessind emails while not in the office.

    What I did, was I've saved all 3 (in my case) certificates (using IE on Windows machine), uploaded these to Pre, and installed using Certificate Manager.

    Palm Support : Palm Pre Sprint - Installing self-signed and privately issued certificates

    On the Email app "Add an Account" > "Mannual Setup", selected Exchange (EAS) and entered info:

    Email Address:

    Incoming Mail Server
    Domain: (blank)
    Username: username
    password: password

    And it worked...
  10.    #10  
    where is domain entered if the field is left blank??

    is it part of email address? like domain/

    I can access email through owa fine. but want it to push and be just like my other emails on the pre and also I want to have calendar push.

    thanks for your help

    PS I just tried this and a few variations and no luck.
    Last edited by funkmeisterbrau; 07/04/2010 at 09:27 AM.
  11. #11  
    try this:

    try and add the exchange account on the CONTACTS and not on the email...

    also try to check the domain, some exchange accounts need to have the domain in caps.

    hope it helps
  12.    #12  
    nope, took 1 minute to come up w "invalid" message so I got excited - but no go

    any chance a cheap godaddy certificate would help?
  13. #13  
    I still haven't heard that the correct ports are open through your firewall and on your exchange server.

    have you checked that?

    and what happens when you try to open the web server from a standard browser? Does it hand you a cert, or just say 'server not found' or similar?
  14. #14  
    My setup in the school district I work in as a principal.

    Mail type Exchange (EAS)

    incoming mail server

    I can copy and paste that and get to our OWA.

    have you tried your username as smith, john

    for domain if you go to owa and log in then go to change password option you see the domain your server uses

    Mine is:
    Domain\user name:SCHOOL\JOHN.SMITH
  15.    #15  
    accessing outlook via has been working well for years from browsers and now from the pre browser.

    my user name is just one name (no dot)

    "There is a problem with this website's security certificate.

    The security certificate presented by this website was not issued by a trusted certificate authority.

    Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
    We recommend that you close this webpage and do not continue to this website.
    Click here to close this webpage.
    Continue to this website (not recommended).
    More information

    If you arrived at this page by clicking a link, check the website address in the address bar to be sure that it is the address you were expecting.
    When going to a website with an address such as, try adding the 'www' to the address,
    If you choose to ignore this error and continue, do not enter private information into the website.

    For more information, see "Certificate Errors" in Internet Explorer Help.


    I am not too knowledgeable of ports, but if owa is working are we not open properly?
  16.    #16  
    not sure what you mean by: "for domain if you go to owa and log in then go to change password option you see the domain your server uses"

    how do you change password option?

    I have setup xp pcs on the domain and the only issues has been if I use DOMAIN.local or no .local


    if I logon to the PC - "log on to" drop down dialog has what I use as domain, also if I go to system, computer name - I see the domain I use
  17. #17  
    if you login to Outlook Web access in the top right hand part of the screen you see options click on that and it opens your options click on change password and you will see the domain your server is using.
  18. #18  
    We had the same set up & eventuallt gave up on using the self-certified certificate & bought one. Everything has worked since then.

  19.    #19  
    hmmm, who did you get it from?
  20. #20  
    Go Daddy, Thawte would be another option. I think it was $60.

Page 1 of 2 12 LastLast

Posting Permissions