Results 1 to 11 of 11
  1.    #1  
    Sometime in the last month, Yahoo IM totally broke on my Pre, with nothing else having changed.

    I even tried removing the IM account, and then readding it to the Messaging application, and that gets stuck as well.

    This happens over both Wifi and EVDO, and I don't have any patches installed anymore, so it's not that either.

    Other IM clients on the PC work fine still, even third party ones (Pidgin, for example).

    Has anyone else had this specific issue? I know there was a Yahoo issue with SSL certs or something like that, but I'm not sure if this specific instance is related to that (doubt it). If so, did you fix it?
  2. #2  
    I have exactly the same issue with Yahoo IM when using anything other than a stock Palm Kernal. Not critical but would really like to know how to fix it.
  3.    #3  
    I'm back to using the stock kernel, so I don't think it's anything like that causing it for me either.

    Maybe sometime soon we'll get a webOS update that improves Yahoo IM support... because even when it was working, Yahoo was the least stable of the three I use.
  4. jp99's Avatar
    403 Posts
    Global Posts
    411 Global Posts
    I've seen the issue lately as well, and to successfully log in I do the following:

    1. Reboot the phone
    2. Open messenger app, and under Preferences go to the Yahoo IM login settings
    3. Retype the password (it's in the field, but it won't log in right with it) and log in

    This normally works (9 times out of 10). Sometimes it works without the reboot of step 1, so I always try it first without rebooting. If it fails, I reboot.
  5. darwaypen's Avatar
    10 Posts
    Global Posts
    19 Global Posts
    what works for me everytime is to click on the perpetually spinning circle select "sign off" wait a few seconds and select "sign in". Hope it works for you.
  6.    #6  
    I can't even re-add the account to Messaging after I tried to remove it (and I've also tried rebooting) so neither of those solutions seem like they'll help.

    Thanks though.
  7. Libb's Avatar
    186 Posts
    Global Posts
    188 Global Posts
    I've had a similar issue with AIM for months now (I think I started experiencing it somewhere in the 1.2-1.3 timeframe) where I cannot for the life of me get my Pre to log into AIM. It's survived several webOS updates and doctors, and will even occur when trying to log into the saved AIM account on my Palm Profile after a doctor, which leads me to think it might be corrupt data in the Palm Profile's copy of my account info. I never really used AIM on my Pre because it killed the battery, so I didn't really bother looking too deep into it. However, if others are experiencing it, we might want to let Palm know about it to see if it's on their end.
  8.    #8  
    Just an update, still having this issue, still on a stock kernel.

    The strange thing is that Yahoo email, calendar, and contacts all work properly. It's only IM that's not working.
  9. WarHorn79's Avatar
    50 Posts
    Global Posts
    51 Global Posts
    I am experiencing the same thing. Used to be able to log out and then back in or restart Luna but none of that is working as of about a week ago. Where is that update at?
  10. just_jo's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    have the same error. so i tried to try install the messaging plugin for yahoo (running the msn already) but couldn't find it. where's the plugin for yahoo anyway?

    i really hope the next webos gives us a more stable yahoo IM. features like buzzing would be welcome too. in fact i would like to see at least, that i'm NOT logged in. you have to go to settings, tab your account to see that it has still not connected :/ horrible UI...
  11. #11  
    i have this problem as well yahoo just continues to spin at the sign in part I usually just remove and install again but if any1 could let me know a better fix that would be great (installin everytime I want to sign in is not fun )

Posting Permissions