Results 1 to 7 of 7
  1.    #1  
    I purchased the Missing Sync and used it for about 2 months. All of a sudden, when I try to sync my phone to my PC, it says Desk top not found. I have tried to uninstalling the software from my phone and reinstalling it but still not working. Can anyone suggest to me what to do. I have goneto the website and they are absolutly not help at all.
  2. #2  
    I have the same problem, haven't had it as longs as you. Anyone?
  3. #3  
    go back to the Missing Sync website and submit a ticket ( They will email you in a couple of days and if necessary will do a live chat thing with you in order to get your phone and your computer back in sync.
  4. #4  
    Does it not let you sync via USB or wifi?
  5. #5  
    I'm in the middle of testing my Missing Sync software too. Have you tried re-setting up the wireless sync from the desktop application and use a new security code?
  6.    #6  
    Yes, I tried re-setting and I opened a ticket. Neither one has helped as of yet. I cant use it either wireless of usb. I did notice one thing that my system info says missing sync iphone. i know for a fact that I downloaded the palm pre software and even deleted and reinstalled it. Still says iphone....wondering if this might be the issue
  7. #7  
    If the software says iPhone on it, that doesn't sound like you have the right software, but if it was working before then maybe you installed both at some point. If your created a case with markspace then maybe it would be a good idea to send them screen shots showing the app and the place where you see iPhone.

    But from what you should look at their website. I can't post any links here, TreoCentral won't let me, but and search 'Desktop Not Found' and they have several tech docs about Pre in there.

Posting Permissions