Results 1 to 10 of 10
  1. Hawse771's Avatar
    63 Posts
    Global Posts
    656 Global Posts
    I keep CONSTANTLY having to unlock my gmail account on my phone...or having to re-enter my password. Is anyone else having this problem or know a solution? It doesn't do it with my hotmail account ever.

    I have to go to a web page and type in my password and a secret phrase from the picture kind of thing and then my Gmail account will work again for a while (maybe a day) and it will do it again. I don't seem to have this problem on an actual computer and never had this problem with my last phone...its driving me nuts lol

  2. #2  
    Try this and see if it helps with the issue...

    • Sign into your Gmail account on your computer
    • Scroll to the bottom of the page and look for a line saying "Last account activity" and click the "Details" link
    • Click on "Sign out all other sessions"
    • Restart Luna on your Pre
  3. Hawse771's Avatar
    63 Posts
    Global Posts
    656 Global Posts
    Ok, just did it..i'll see what it does over the next day or so to see if that helped
  4. #4  
    Let us know if it solved the issue so others can learn, or know to try something else
  5. Hawse771's Avatar
    63 Posts
    Global Posts
    656 Global Posts
    FYI this only works for a little soon as you reset your phone/pull the battery it pops back up with "please unlock your gmail" notification when WebOS restarts...

    sigh....this goes up their with the f'in failure of GPS of huge annoyances
  6. #6  
    im not sure if this is the same issue i had before, since it happened with a centro. but try to unlock it from here
  7. #7  
    Try changing your gmail password to a more difficult password - that is what worked for me when I had the same issue.
  8. #8  
    I had the same problem. The only solve for me was to delete and reentry the Google-Account.
  9. #9  
    I'm having the same issue here, thought I was the only one. I'll give those suggestions a try...
  10. #10  
    I have the same issues, except when I reenter my password it tells me I have the wrong password, but then I go to the mobile gmail site and I use the same pass and it logs in. Kinda confusing but okay.

Posting Permissions