Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Well, it appears that after the 1.4 update, the connection between my online and Pre calendars is broken. No changes to the online or the Pre calendar make it to the other end.

    I've searched and searched but haven't been able to find anything related to this.

    Do I have to delete my Google account from the phone and add it back or something like that?
  2. #2  
    Quote Originally Posted by clindner View Post
    Do I have to delete my Google account from the phone and add it back or something like that?
    I would, see if that fixes the issue because I don't have the issue for sure.
  3.    #3  
    Well, when I tried to remove the account, the remove account button just sat there with the wheel spinning for about 10 minutes. That seemed a bit long.

    I backed out, and the account was still there. A second attempt to remove the account did nothing, just back to the accounts screen...
  4. #4  
    i dont have problems with mine...

    have you tried resetting your device?
  5.    #5  
    Yes, I did reboot and still had the problem.

    However, after the failed attempt to remove the calendar account, I rebooted again, and I got the "Google - Syncing account..." alert after it had booted up, which is still going.

    The events are now syncing up between the cloud and Pre now. I hope it doesn't sync them up, *then* delete the account, but something seems to have fixed it anyway.

  6.    #6  
    It synced everything up just fine, but now I can't add an event, or change an event, on the Pre.

    I make the change, and it just ignores it.
  7.    #7  
    Well, I deleted the account again, successfully this time, then added it back.

    So far it is working.
  8. NateEaton's Avatar
    23 Posts
    Global Posts
    26 Global Posts
    So when you deleted the account in calendar, did that also delete your Google contacts account? I have a ton of Google, Facebook and Linked in contacts and while Synergy does fine sometimes in linking them other times it doesn't so I'd hate to fix my calendar only to have to spend days going back through my contacts relinking ones that weren't correct.
  9.    #9  
    Well, my calendar sync is broken again! To answer the question above, deleting the calendar account does not remove the contacts or email accounts, so don't worry.

    But now, my question is: What on earth is going on, and what do I need to do to get this working properly again? If the calendar sync is going to quit breaking, then I'm going to be looking for a new phone when my renewal comes up later this year.

    I've already missed one important meeting because stuff I entered on the web didn't get synched down to my phone. And I'm not going to be double checking everything I enter...

    Does anyone have any ideas on something I can try? Help!!
  10. gknews's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    I'll be sitting in here waiting on responses too because my Sprint Pre does not sync to Google calendars since the update. Google to pre is fine however. Somewhere there is an answer. This phone has put me on the steepest learning curve ever and I've had it since August.
  11. swaldman's Avatar
    69 Posts
    Global Posts
    72 Global Posts
    I'm not totally sure that this is the same problem, but...

    Events that I enter on the Pre sync reliably to Google. Events that I enter on Google do not always sync to the Pre (yes, I've pressed "sync now" and waited for an hour, I'm not just being impatient). This can be solved by removing the google calender account from the Pre, adding it back, setting up all the colours for the different calendars etc... and then it will work for a day or two before failing again.

    It's got to the stage that any time I add an event on Google I have to check the Pre to see whether it has appeared - which rather obliterates the point in having the sync to start with!

    It was bad enough that Palm abandoned all PIM sync except for contacts & calendar, but now even that doesn't seem to work! It's driving me batty...

    I'm on a Pre on O2 in the UK, WebOS 1.4.1.
  12.    #12  
    Yes this is exactly the same problem I have on Sprint.

    I haven't had a chance to check it since the 1.4.1 upgrade...
  13. #13  
    man i had the same problems
  14. #14  
    I'm having similar issues...

    I noticed my Pre wasn't updating events that I changed on Google Cal, so I decided to remove the account, thinking that if I added it back, it'd fix it...Big mistake. Now nothing will sync...NOTHING.
  15. #15  
    Okay, so here's what I just did...I removed all of my google accounts, based on something said above... Then I synced my Google Calendar first and EVERYTHING is back! Yay! Oh the difference 25 minutes can make. Hope this helps, guys!
  16. swaldman's Avatar
    69 Posts
    Global Posts
    72 Global Posts
    For me, this works for a few days and then the problem comes back.

    I've also managed to make it all sync by adding a new event on the Pre - maybe something is broken with the way that syncs are triggered so that they only ever happen if something is changed on the Pre?
  17.    #17  
    kj... Keep your eye on it. It will probably come back.
  18. swaldman's Avatar
    69 Posts
    Global Posts
    72 Global Posts
    Some more info, just in case it helps anybody fix things... the problem seems to be to do with whatever triggers (or doesn't trigger) a sync.

    If I add or edit events on Google Calendar, I can wait as long as I like - I've tested up to a day - and they won't appear on the Palm. Selecting "Sync Now" from the menu has no effect.

    If I then add an event on the Palm, and check back ten minutes later, all of the missing events will have appeared. It's as though changing something on the Palm has triggered a sync. I can also make it update by turning airplane mode off and on.

    So it seems that in the ordinary course of events, no sync is done unless something at the Palm end causes it - even if "Sync Now" is selected.
  19.    #19  
    Thanks for posting this info. I just tested mine again today, and it is still working.

    I regularly put mine into Airplane Mode, so I would be surprised if that were enough to fix the problem, although I will try it for sure next time it happens.

    Also, I don't think I had luck with adding an event to the Pre to get it back working previously either.

    I am keeping my fingers crossed that they have fixed it in the release....
  20. csrow's Avatar
    22 Posts
    Global Posts
    106 Global Posts
    Having same type of problem.

    Add, change, or delete on Pre -> Google (Works)

    Adding events on Google -> Pre (Works)

    Change or Delete on Google -> Pre (work only sometimes).

    I have to delete the account on Pre and then add the account again to sync the events.
    Last edited by csrow; 04/14/2010 at 08:53 AM.
Page 1 of 2 12 LastLast

Posting Permissions